<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Best Week 2019! The Raconteurs! | SPACE-BIFF!</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spacebiff.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thurotdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Feed" href="https://spacebiff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Comments Feed" href="https://spacebiff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Best Week 2019! The&nbsp;Raconteurs! Comments Feed" href="https://spacebiff.com/2020/01/01/best-week-2019-day-3/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydU8tSwzAM/CEcNQfacmD4FidRjVo/gi03k79HiQuUPgLTS+xVdtc7lgxDr9rgGT2Dy6q32ZBPMPRtcCo5sjheoKpN6QluyyJazdipPiS+QEsySwdMsEfudXtQM7qif3FNFthgNPInImyqulpBk8l20Ngwy5uo4wiJR4v/sJlVP6fjUWhCz567MPhHbaweQ2ZlInWPWkTN5E16VM7k0JLHP/S7bK1KxKiwo+nAU1dgVdXb6UpN6V+xh44Sw5FwuGvYhlOQWgykN7OilKoSZe7Wg4FKFiue54Euq0vDNo2N1F2veWI4OUWjRSe0JVl5A03TR0xJyddRdorfRXg9rKUMfW7AjYnpI99rwy1mG2yIqSwyQTgWFYEPTCJM35ulwAaDkruQIQr+F1A7qykuP+Op77I1IKwzOIne3Gv9vFlvn1f1y3r/CVDzmdI=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jtsOgjAMhl/IUUgE8cL4LNsco1pWQkuMb+9MIGJIvGqbfv8BnqPxnDQkhWE2I80Rk4D1ipycnb5b4UUOsMFXtpuJjKAGE26omOLiAmVRtRCJnc1/fVEQELWKHhzZ9NgZbvJHFjUdWZxAejtl03X+Uwl7zFnEkX+PnUj7MOQ6/XHp9wGuw6WqT01bl9W5ub8BMrZntA==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj0sOwjAMRC9ECF3QwgJxln7c4pA4IXaoyulJJVhQKpAsWZafxzN6DAqptakD1ibXLUGcXm1reKN/AcrhEGuBrUN6w60nAZKZDZ7FAXM9wMrW+QYtqMQQM0CS3/R+ybmkgk0DEusINr/q1Ky6mFbUP4Mg3RHGv5gBCXV7VREYH1+e5QI5jQ6p0W5iwXwzS/SJWkFPs4uzOxX7qjjuqrI8mCdir4Lh'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thurotdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Best Week 2019! The&nbsp;Aesthetes!' href='https://spacebiff.com/2019/12/31/best-week-2019-day-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spacebiff.com/2020/01/01/best-week-2019-day-3/" />
<link rel='shortlink' href='https://wp.me/p1RCYw-47t' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspacebiff.com%2F2020%2F01%2F01%2Fbest-week-2019-day-3%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspacebiff.com%2F2020%2F01%2F01%2Fbest-week-2019-day-3%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Week 2019! The Raconteurs!" />
<meta property="og:url" content="https://spacebiff.com/2020/01/01/best-week-2019-day-3/" />
<meta property="og:description" content="It wouldn&#8217;t be a good year without at least a handful of games that know how to spin a yarn. Like any good storyteller, these understand that while the destination matters, the journey is the…" />
<meta property="article:published_time" content="2020-01-01T15:59:37+00:00" />
<meta property="article:modified_time" content="2020-01-01T15:59:41+00:00" />
<meta property="og:site_name" content="SPACE-BIFF!" />
<meta property="og:image" content="https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=604" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="278" />
<meta property="og:image:alt" content="Answer: Nope. Not really. For about a dozen reasons. So Wee Aquinas is here to stay. That&#039;s his wee story." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Best Week 2019! The&nbsp;Raconteurs!" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=114" />
<link rel='openid.server' href='https://spacebiff.com/?openidserver=1' />
<link rel='openid.delegate' href='https://spacebiff.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spacebiff.com/osd.xml" title="SPACE-BIFF!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SPACE-BIFF!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fiercely Independent. Independant? Crap." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spacebiff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It wouldn&#039;t be a good year without at least a handful of games that know how to spin a yarn. Like any good storyteller, these understand that while the destination matters, the journey is the more important portion. Also like a good storyteller, nobody would describe them as &quot;tight.&quot; To be frank, some of these&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://thurotdotcom.files.wordpress.com/2012/06/cropped-space-biff-gif.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://spacebiff.com/2020/01/01/best-week-2019-day-3/amp/"></head>

<body class="post-template-default single single-post postid-15839 single-format-standard customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://spacebiff.com/" title="SPACE-BIFF!" rel="home">
					<h1 id="logo">SPACE-BIFF!</h1>
					<h2 id="site-description">Fiercely Independent. Independant? Crap.</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://spacebiff.com/">Home</a></li><li class="page_item page-item-2"><a href="https://spacebiff.com/about/">About, Contact, Policies</a></li>
<li class="page_item page-item-11392"><a href="https://spacebiff.com/support/">Support</a></li>
<li class="page_item page-item-11923"><a href="https://spacebiff.com/book-space/">Book-Space!</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2019/12/31/best-week-2019-day-2/" rel="prev">&larr; Best Week 2019! The&nbsp;Aesthetes!</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-15839 post type-post status-publish format-standard hentry category-board-game tag-best-week tag-board-games tag-space-biff">

	
			<h1 class="single-title">Best Week 2019! The&nbsp;Raconteurs!</h1>	
	<div class="post-date">
		<p class="day"><a href="https://spacebiff.com/2020/01/01/best-week-2019-day-3/" rel="bookmark" title="Permanent Link to Best Week 2019! The&nbsp;Raconteurs!">Jan 1</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://spacebiff.com/author/danielthurot/" title="Posts by Dan Thurot" rel="author">Dan Thurot</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		<p><a href="https://spacebiff.com/2019/12/30/best-week-2019-day-1/maybe/" rel="attachment wp-att-15817"><img data-attachment-id="15817" data-permalink="https://spacebiff.com/2019/12/30/best-week-2019-day-1/maybe/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/12/maybe.jpg" data-orig-size="1000,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maybe" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/12/maybe.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/12/maybe.jpg?w=604" class="aligncenter wp-image-15817 size-large" title="Wee Aquinas has a story of his own..." src="https://thurotdotcom.files.wordpress.com/2019/12/maybe.jpg?w=604&#038;h=181" alt="Wee Aquinas has a story of his own..." width="604" height="181" srcset="https://thurotdotcom.files.wordpress.com/2019/12/maybe.jpg?w=604&amp;h=181 604w, https://thurotdotcom.files.wordpress.com/2019/12/maybe.jpg?w=150&amp;h=45 150w, https://thurotdotcom.files.wordpress.com/2019/12/maybe.jpg?w=300&amp;h=90 300w, https://thurotdotcom.files.wordpress.com/2019/12/maybe.jpg?w=768&amp;h=230 768w, https://thurotdotcom.files.wordpress.com/2019/12/maybe.jpg 1000w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>It wouldn&#8217;t be a good year without at least a handful of games that know how to spin a yarn. Like any good storyteller, these understand that while the destination matters, the journey is the more important portion. Also like a good storyteller, nobody would describe them as &#8220;tight.&#8221; To be frank, some of these are flabs. Some have sharp edges. They make mistakes some folks argue should have been eliminated from board games centuries ago.</p>
<p>Not me. The joy of these games is found in the stories they tell. Sharp edges? Psh. You know what has sharp edges? Books, baby.</p>
<p><span id="more-15839"></span></p>
<p><a href="https://spacebiff.com/2019/03/28/time-of-crisis-2/5-everyone-in-power-but-me/" rel="attachment wp-att-13471"><img data-attachment-id="13471" data-permalink="https://spacebiff.com/2019/03/28/time-of-crisis-2/5-everyone-in-power-but-me/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg" data-orig-size="2000,1021" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553653313&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5. Everyone in Power But Me" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg?w=604" class="aligncenter wp-image-13471 size-large" title="A lot of people assume that Space-Biff! is somehow a religious site. Probably because of Wee Aquinas in the header." src="https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg?w=604&#038;h=308" alt="A lot of people assume that Space-Biff! is somehow a religious site. Probably because of Wee Aquinas in the header." width="604" height="308" srcset="https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg?w=604&amp;h=308 604w, https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg?w=1208&amp;h=616 1208w, https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg?w=150&amp;h=77 150w, https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg?w=300&amp;h=153 300w, https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg?w=768&amp;h=392 768w, https://thurotdotcom.files.wordpress.com/2019/03/5.-everyone-in-power-but-me.jpg?w=1024&amp;h=523 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#6. Time of Crisis: The Age of Iron and Rust</h1>
<p><em>Design by Wray Ferrell and Brad Johnson. Art by Rodger B. MacGowan. Published by GMT Games.</em></p>
<p>As one of only two expansions in Best Week 2019 (spoiler!), The Age of Iron and Rust transforms Time of Crisis from an excellent game to an excellent-er game. Its primary method is that of doubling. All the cards that originally built your empire have received the old times-two treatment, resulting in more customization than ever before. This allows for populist emperors with mobs at their beck and call, warrior-kings living fat in their breakaway empires, and accusatory demagogues who erode their opponents&#8217; support from the safety of their mother&#8217;s basement. The more things change, the more they stay the same.</p>
<p>There are also robot emperors. Just in case you needed some FUTURE in your PAST.</p>
<p><a href="https://spacebiff.com/2019/03/28/time-of-crisis-2/">Review.</a></p>
<p><a href="https://spacebiff.com/2019/01/08/spacecorp/4-extrasolar-colony/" rel="attachment wp-att-13002"><img data-attachment-id="13002" data-permalink="https://spacebiff.com/2019/01/08/spacecorp/4-extrasolar-colony/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg" data-orig-size="2000,878" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545316844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. extrasolar colony" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg?w=604" class="aligncenter wp-image-13002 size-large" title="More than once, in fact, I've been informed that people were turned off my site because they thought it was religious." src="https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg?w=604&#038;h=265" alt="More than once, in fact, I've been informed that people were turned off my site because they thought it was religious." width="604" height="265" srcset="https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg?w=604&amp;h=265 604w, https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg?w=1208&amp;h=530 1208w, https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg?w=150&amp;h=66 150w, https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg?w=300&amp;h=132 300w, https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg?w=768&amp;h=337 768w, https://thurotdotcom.files.wordpress.com/2019/01/4.-extrasolar-colony.jpg?w=1024&amp;h=450 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#5. SpaceCorp</h1>
<p><em>Design by John H. Butterfield. Art by Chad Jensen, Kurt Miller, Douglas Shrock, and Mark Simonitch. Published by GMT Games.</em></p>
<p>If SpaceCorp weren&#8217;t so good, you could almost call it a gimmick game. Opening with the exploration of the inner Solar System, players mine water and build bases at Lagrange points. Then, like a human body gene-edited until its mass and life support requirements are quartered, it transforms. The board flips, new contracts appear, and now you&#8217;re exploring the outer system. Later the nearby stars also open up to colonization, the final frontier expanding ever outward.</p>
<p>This is science fiction in its truest form, both conjectural and imaginative. At times it proves a little too austere for those unaccustomed to the rigidity of wargames — in place of flavor, aliens are Philes when they&#8217;re nice and Phobes when they&#8217;re mean — but it manages to produce an almost-plausible take on the next few centuries of human expansion. Mind the radiation and you&#8217;ll do fine.</p>
<p><a href="https://spacebiff.com/2019/01/08/spacecorp/">Review.</a></p>
<p><a href="https://spacebiff.com/2019/04/18/getaway-driver/2-get-a-way-you-little-driver-oh-driver/" rel="attachment wp-att-13635"><img data-attachment-id="13635" data-permalink="https://spacebiff.com/2019/04/18/getaway-driver/2-get-a-way-you-little-driver-oh-driver/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg" data-orig-size="2000,857" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554975019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. Get a way you little driver, oh driver" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg?w=604" class="aligncenter wp-image-13635 size-large" title="The reality is that Wee Aquinas is here for three reasons. (1) My background is in religious history. (2) He looked like he was smoking a blunt, which I thought was amusing. (3) Much like the name &quot;Space-Biff!&quot;, he's a placeholder that I never got around to replacing." src="https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg?w=604&#038;h=259" alt="The reality is that Wee Aquinas is here for three reasons. (1) My background is in religious history. (2) He looked like he was smoking a blunt, which I thought was amusing. (3) Much like the name &quot;Space-Biff!&quot;, he's a placeholder that I never got around to replacing." width="604" height="259" srcset="https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg?w=604&amp;h=259 604w, https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg?w=1208&amp;h=518 1208w, https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg?w=150&amp;h=64 150w, https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg?w=300&amp;h=129 300w, https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg?w=768&amp;h=329 768w, https://thurotdotcom.files.wordpress.com/2019/04/2.-get-a-way-you-little-driver-oh-driver.jpg?w=1024&amp;h=439 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#4. Getaway Driver</h1>
<p><em>Design by Jeff Beck. Art by Ryan Goldsberry. Published by Uproarious Games.</em></p>
<p>Remember that driving scene from <em>Drive</em>? You know, the one? The only one? Getaway Driver is sort of like that, except its protagonist happened to phone the entire national guard before stepping on the gas. Cue a madcap escape that wouldn&#8217;t feel out of place in <em>Baby Driver</em>. Cop cars, armored cars, motorcycles, helicopters&#8230; everything they&#8217;ve got is hurtling your way.</p>
<p>What makes it work, though, is its sense of pacing. The driver swerves and puts obstacles in the rear-view, only for the cop player to batter through, swing around the flanks, and call in reinforcements. Like many of the most interesting games from the last few years, it leverages asymmetry to great effect, with both sides playing their own angles. How carefully those angles come together is an act of game design craftsmanship.</p>
<p><a href="https://spacebiff.com/2019/04/18/getaway-driver/">Review.</a></p>
<p><a href="https://spacebiff.com/2019/11/11/vindication/2-exploring-for-a-couple-turns/" rel="attachment wp-att-15440"><img data-attachment-id="15440" data-permalink="https://spacebiff.com/2019/11/11/vindication/2-exploring-for-a-couple-turns/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg" data-orig-size="2000,950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570785610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. Exploring for a couple turns" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg?w=604" class="aligncenter wp-image-15440 size-large" title="I sometimes wonder if I should rebrand. To capture those people who click over here, see the image of a saint against a hot pink carpet background, go, &quot;Oh, this place must be super religious,&quot; and leave." src="https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg?w=604&#038;h=287" alt="I sometimes wonder if I should rebrand. To capture those people who click over here, see the image of a saint against a hot pink carpet background, go, &quot;Oh, this place must be super religious,&quot; and leave." width="604" height="287" srcset="https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg?w=604&amp;h=287 604w, https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg?w=1208&amp;h=574 1208w, https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg?w=150&amp;h=71 150w, https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg?w=300&amp;h=143 300w, https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg?w=768&amp;h=365 768w, https://thurotdotcom.files.wordpress.com/2019/11/2.-exploring-for-a-couple-turns.jpg?w=1024&amp;h=486 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#3. Vindication</h1>
<p><em>Design by Marc Neidlinger. Art by Noah Adelman, Brett Carville, Emiliano Cordoba, Bartek Fedyczak, Noemi Konkoly, and Phu Thieu. Published by Orange Nebula.</em></p>
<p>Vindication is one of those games that makes you squint. On the surface it&#8217;s an adventure game by way of resource conversion. Visiting sites provides cubes, which can be transmuted to other cubes, which can then be transformed into precious bonuses, perks, and points.</p>
<p>But under the surface it&#8217;s all about the inner world of its heroes. Cubes aren&#8217;t merely cubes; they&#8217;re measurements of your character&#8217;s attention and investment. Early on, they&#8217;re locked away as potential. Over time, they come to encompass needy friends, property holdings, and all the traits a budding hero requires to save the day. This isn&#8217;t immediately apparent, and requires a few plays before the mechanisms step aside to let you focus on its inner self. But that&#8217;s the precise moment Vindication comes to life, revealing a hero&#8217;s journey that&#8217;s actually about the Hero&#8217;s Journey.</p>
<p><a href="https://spacebiff.com/2019/11/11/vindication/">Review.</a></p>
<p><a href="https://spacebiff.com/2019/12/04/lifeform-v-nemesis/8-ableist/" rel="attachment wp-att-15626"><img data-attachment-id="15626" data-permalink="https://spacebiff.com/2019/12/04/lifeform-v-nemesis/8-ableist/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg" data-orig-size="2000,945" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574432280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8. ableist" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg?w=604" class="aligncenter wp-image-15626 size-large" title="But then I wonder to myself, do I really care about not appealing to the people who click over here, see an image of a saint against a hot pink carpet background, go, &quot;Oh, this place must be super religious,&quot; and leave?" src="https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg?w=604&#038;h=285" alt="But then I wonder to myself, do I really care about not appealing to the people who click over here, see an image of a saint against a hot pink carpet background, go, &quot;Oh, this place must be super religious,&quot; and leave?" width="604" height="285" srcset="https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg?w=604&amp;h=285 604w, https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg?w=1206&amp;h=570 1206w, https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg?w=150&amp;h=71 150w, https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg?w=300&amp;h=142 300w, https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg?w=768&amp;h=363 768w, https://thurotdotcom.files.wordpress.com/2019/12/8.-ableist.jpg?w=1024&amp;h=484 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#2. Nemesis</h1>
<p><em>Design by Adam Kwapiński. Art by Piotr Foksowicz, Ewa Labak, Patryk Jędraszek, Paweł Samborski, Piotr Gacek, and Andrzej Półtoranos. Published by Awaken Realms.</em></p>
<p>Look, you know the drill. Big cold spaceship, ugly-as-butt aliens, busted escape pods, yadda yadda yadda. What sets Nemesis apart is its total commitment to its horror shtick. The ship is uncomfortably vast and despairingly fragile. The intruders are both threatening and unknowable. Anyone might be a spy determined to launch the ship into the middle of nowhere so everybody&#8217;s body parts can be harvested by corporate goons. Shoulda read the fine print of the employment agreement; this was all covered.</p>
<p>Yes, Nemesis might kill you twenty minutes into a three-hour event. Really, that&#8217;s part of the thrill. In a game about out-mathing your friends, the only consequence of bad math should be equivalently bad sums during the scoring round. In a game about running from aliens whose bodies are made of biological katana blades, the consequence of a misstep should be dismemberment. You&#8217;ll think better of leaving an alien larvae in your stomach next time.</p>
<p><a href="https://spacebiff.com/2019/12/04/lifeform-v-nemesis/">Review.</a></p>
<p><a href="https://spacebiff.com/2019/09/17/vast-the-mysterious-manor/6-clog/" rel="attachment wp-att-14850"><img data-attachment-id="14850" data-permalink="https://spacebiff.com/2019/09/17/vast-the-mysterious-manor/6-clog/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg" data-orig-size="3000,1381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567770372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6. clog" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=604" class="aligncenter wp-image-14850 size-large" title="Answer: Nope. Not really. For about a dozen reasons. So Wee Aquinas is here to stay. That's his wee story." src="https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=604&#038;h=278" alt="Answer: Nope. Not really. For about a dozen reasons. So Wee Aquinas is here to stay. That's his wee story." width="604" height="278" srcset="https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=604&amp;h=278 604w, https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=1208&amp;h=556 1208w, https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=150&amp;h=69 150w, https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=300&amp;h=138 300w, https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=768&amp;h=354 768w, https://thurotdotcom.files.wordpress.com/2019/09/6.-clog.jpg?w=1024&amp;h=471 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#1. Vast: The Mysterious Manor</h1>
<p><em>Design by Patrick Leder. Art by Kyle Ferrin. Published by Leder Games.<br />
</em></p>
<p>Where Vast: The Crystal Caverns was a delightful experiment, its sequel is an arthouse rave of ideas, mechanisms, and roleplaying classes thrown into a blender and set to pulse. There&#8217;s a shapeshifting spider that actually shapeshifts. A poltergeist that gets off on moving <em>everything</em>. Skeletons that behave like an entire clackety-clacking army. Even the paladin&#8217;s vanilla determination bleeds off the cardboard and into the playspace.</p>
<p>Point is, The Mysterious Manor takes an impossible idea and makes it work not only as a concept, but also as a completely functional (and legible) game. Five asymmetrical characters, each with their own rules and goals and behaviors. The real miracle, though, is how they interact, with everyone taking sabbaticals from their individual quests to hamper their rivals. Once everybody knows the stakes, that&#8217;s when The Mysterious Manor gets interesting. And madcap chaotic. Not many games are as rewarding of replays as this one.</p>
<p><a href="https://spacebiff.com/2019/09/17/vast-the-mysterious-manor/">Review.</a></p>
<p>What are your favorite games from 2019 that told the best stories?</p>
<p>&nbsp;</p>
<p><em>(If what I’m doing at Space-Biff! is valuable to you in some way, please consider dropping by my <a href="https://www.patreon.com/danthurot">Patreon campaign</a> or <a href="https://ko-fi.com/danthurot#">Ko-fi</a>.)</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15839" class="share-twitter sd-button share-icon" href="https://spacebiff.com/2020/01/01/best-week-2019-day-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15839" class="share-facebook sd-button share-icon" href="https://spacebiff.com/2020/01/01/best-week-2019-day-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27557544-15839-5e0d99b164fe9' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=27557544&amp;post_id=15839&amp;origin=thurotdotcom.wordpress.com&amp;obj_id=27557544-15839-5e0d99b164fe9&amp;domain=spacebiff.com' data-name='like-post-frame-27557544-15839-5e0d99b164fe9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on January 1, 2020, in <a href="https://spacebiff.com/category/board-game/" rel="category tag">Board Game</a> and tagged <a href="https://spacebiff.com/tag/best-week/" rel="tag">Best Week!</a>, <a href="https://spacebiff.com/tag/board-games/" rel="tag">Board Games</a>, <a href="https://spacebiff.com/tag/space-biff/" rel="tag">Space-Biff!</a>. Bookmark the <a href="https://spacebiff.com/2020/01/01/best-week-2019-day-3/" title="Permalink to Best Week 2019! The&nbsp;Raconteurs!" rel="bookmark">permalink</a>.								<a href="https://spacebiff.com/2020/01/01/best-week-2019-day-3/#respond">Leave a comment</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2019/12/31/best-week-2019-day-2/" rel="prev">&larr; Best Week 2019! The&nbsp;Aesthetes!</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
												<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 0</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/01/best-week-2019-day-3/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spacebiff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2354aaacdd" /><input type="hidden" name="_wp_http_referer" value="/2020/01/01/best-week-2019-day-3/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15839' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc62522192" /></p>
<input type="hidden" name="genseq" value="1577949617" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span><label for="subscribe-field">Follow!</label></span></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Tired of stopping by Space-Biff! fifteen times a day? Enter your email and you'll get a note every time I write something amazing. There's literally no reason not to.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27557544"/>
                    <input type="hidden" name="source" value="https://spacebiff.com/2020/01/01/best-week-2019-day-3/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9686be64fc" />                    <button type="submit"
	                    		                	                >
	                    I choose to follow!                    </button>
                </p>
            </form>
			
</li><li id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3>
<form method="get" id="searchform" action="https://spacebiff.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://spacebiff.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://spacebiff.com" title="Fiercely Independent. Independant? Crap.">SPACE-BIFF!</a></span></h3><ul><li><a class='rsswidget' href='https://spacebiff.com/2020/01/01/best-week-2019-day-3/' title='It wouldn’t be a good year without at least a handful of games that know how to spin a yarn. Like any good storyteller, these understand that while the destination matters, the journey is the more important portion. Also like a good storyteller, nobody would describe them as “tight.” To be frank, some of these […]'>Best Week 2019! The Raconteurs!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/12/31/best-week-2019-day-2/' title='Another day, another fraction of Best Week come and gone. Gone, too, are countless possible categories. To tell you the truth, the process of sorting these lists is so tricky that I’ve considered defaulting to “prettiest games.” Problem is, have you seen games these days? They’re crazy. Entire mountains of colorful plastic. Louvre-worthy art out […] [&hellip;]'>Best Week 2019! The Aesthetes!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/12/30/best-week-2019-day-1/' title='Ah. Welcome. The wheel has turned once again, my friend. Here we stand upon the precipice of a new year. Let us then consider the best games of 2019. There is no better time for looking backward than when we look forward. Today is a celebration of the charmers, the dashers, the titles you could […]'>Best Week 2019! The Inveiglers!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/12/26/wavelength/' title='Longtime readers may recall my appreciation for the solipsistic hellscape that is human language, the inefficient and ambiguous transfer of information generated by whistling air between slabs of meat, often followed by transcribing those whistles via pigment or pixels, and rarely wholly understood by those on the receiving end. Truly, we are the aliens. See [&hellip;]'>Making Waves</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/12/23/westphalia/' title='If you want a design’s corners sanded smooth, Tom Russell isn’t your man. For a perfect example, look no further than his recent game about the Peace of Westphalia. The version you learned in high school was likely abridged: Westphalia concluded the Thirty Years’ and Eighty Years’ Wars, hammered out the first inklings of international […]'>Everything but Luxembourg</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/12/17/palm-island/' title='I’m a sucker for portable card games and a double-sucker for those that can be played without a surface. Never mind that I’ll never find myself in a situation where I’ll actually want to play one. In the car? Motion sickness. On an airplane? Tray table. Eating a meal on the airplane? Then I’m eating, […]'>Alone with My Palm (Island)</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/12/16/pax-transhumanity/' title='The Pax Series has always been a treasure trove for those who could spend their entire night clicking on blue words in Wikipedia. It might be the impact of Mormon timber on Mexican politics, Bukharan Jews upsetting the commercial balance of Afghanistan, Isabella of Castile’s nuptials unleashing her noted repressiveness, or how Immanuel Kant’s lofty […]'>The Future of Pax, the Future of Us</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/12/11/talking-games-5/' title='Where the first four parts of Talking About Games focused on the words employed by board game reviewers and players, we now zoom into the stratosphere with the haste of an eagle diving at a plump squirrel. That’s right, I’m talking big picture. For the next few months, we’ll be talking about criticism more broadly […]'>Talking About Games: Positivity, Negativity</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/12/09/ecos/' title='Because it is the ken of board game critics to reduce every design to “It’s just this one game plus this other thing,” it would be easy to dismiss John Clair’s Ecos: First Continent as just Paolo Mori’s Rise of Augustus plus a map. That would be doing it a disservice. For one thing, although […]'>Rise of Ecosgustus</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/12/04/lifeform-v-nemesis/' title='I didn’t actually watch Alien as a kid. Worse: my friends described it to me on the playground. It has been said that nothing is more terrifying than the unknown. That’s preposterous. It’s the half-known that’ll keep you up at night. To grub-form Dan, nothing was more terrifying than the prospect of Alien. Not even, […]'>Hot Alien-on-Alien Action</a></li></ul></li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><span><a href='http://twitter.com/DanThurot'>Obligatory SB! Twitter Feed</a></span></h3><ul class='tweets'>
			<li>
				@<a href='http://twitter.com/mattiecone'>mattiecone</a> @<a href='http://twitter.com/EditionsMatagot'>EditionsMatagot</a> Good review! 				<a href="http://twitter.com/DanThurot/statuses/1212472382360674304" class="timesince">10&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/BoardAlas'>BoardAlas</a> Next week I&#039;ll have a lot to say. 				<a href="http://twitter.com/DanThurot/statuses/1212472276236435457" class="timesince">10&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/SeanSeanmac31'>SeanSeanmac31</a> True. 				<a href="http://twitter.com/DanThurot/statuses/1212406765167337472" class="timesince">15&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/Daravon41'>Daravon41</a> v. good

Lots of thoughts next week. 				<a href="http://twitter.com/DanThurot/statuses/1212405875417026560" class="timesince">15&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				And because apparently engagement matters, pinging @<a href='http://twitter.com/gmtgames'>gmtgames</a>, @<a href='http://twitter.com/OrangeNebula'>OrangeNebula</a>, @<a href='http://twitter.com/uproariousgames'>uproariousgames</a>, @<a href='http://twitter.com/AwakenRealms'>AwakenRealms</a>, and @<a href='http://twitter.com/LederGames'>LederGames</a>. 				<a href="http://twitter.com/DanThurot/statuses/1212403972062892032" class="timesince">15&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/DanThurot"  class='twitter-follow-button' data-show-count='false' data-link-color='#888888' data-text-color='#4e4e4e'>Follow @DanThurot</a></li>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			
				<div id="copyright">
					<p>
	 					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202001y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thurotdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=spacebiff.com","logoutURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=68ea4554b6","homeURL":"https:\/\/spacebiff.com\/","postID":"15839","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27557544" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spacebiff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SPACE-BIFF!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="76ca05c962" /><input type="hidden" name="_wp_http_referer" value="/2020/01/01/best-week-2019-day-3/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spacebiff.com\/2020\/01\/01\/best-week-2019-day-3\/":15839};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"27557544","siteName":"SPACE-BIFF!","siteURL":"https:\/\/spacebiff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0981c9fbbfa31ef25393bcec3d6750d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2020%2F01%2F01%2Fbest-week-2019-day-3%2F&signup_flow=account&domain=spacebiff.com","themeURL":"","xhrURL":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"e37a5260b5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9686be64fc\" \/>","referer":"https:\/\/spacebiff.com\/2020\/01\/01\/best-week-2019-day-3\/","canFollow":"1","feedID":"53825232","statusMessage":"","customizeLink":"https:\/\/thurotdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthurotdotcom.wordpress.com%2F2020%2F01%2F01%2Fbest-week-2019-day-3%2F","postID":"15839","shortlink":"https:\/\/wp.me\/p1RCYw-47t","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spacebiff.com\/15839","statsLink":"https:\/\/wordpress.com\/stats\/post\/15839\/spacebiff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,548 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2020%2F01%2F01%2Fbest-week-2019-day-3%2F&signup_flow=account&domain=spacebiff.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"49c64fc988","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2020%2F01%2F01%2Fbest-week-2019-day-3%2F","blog_id":"27557544","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27557544&v=wpcom&tz=-7&user_id=0&subd=thurotdotcom","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1OwzAMfCFSb0Ib4wfiUVCWuJ3bfBQ72djb44p2mlCZxK84vvPZ5wQuo3E5FUwFegGPZ3I4fjW9PMEdFKsZQ+0oCQQaUOCzYsWTTT4gL2RKLlSv4CREUuCMyWeeoDGHa0shNJHSb+1FuK0hGKGCBj0VSt3cEjbN9gDHkDWRpYjR0A1zB8LLX3pd1esRufsp0LGwjNYNBnWuovSais+XBDP8K73myuUYJxLjGK5rXu72ZL3i5mgZopWCrJHJZ2SmSeyW+6dCYXUgj4pcoZymolu05kRGWnXY68PydT6ae9ZKL2c5V8Fw2+ySeDTfQBKxmOdmAx/aGdrM8QF/enLTBksMcrKs32I5teg9vm13L/vDbrN93fffIzkMBQ=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27557544','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27557544','v':'wpcom','tz':'-7','user_id':'0','post':'15839','subd':'thurotdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSC5yZnorY21wZzdYeH50ZC18WUJ6fDR+TFsvbklFW3U2RWZdQXFrUy1yc3E/U3EyR1YldkdpLVo5RE1ucm8zfjNGSEh8cysteklmR1VofjlLOVFhLUlNPzltUzZHUS0vbnJMP0dPLGY/U1VhfDkvLGlxbkQ/MFFORnY/S1l0Vi9GdGZ1ayxfenE1dG5rTlhqaEctZjJMcXp+L1lnOVZBSGF8NE1QKyw1MDF6XWVkLn5PeXN8NWhnaEtpLW11dlQsZk49eFUwMCxPd21GXS5md3E2VGU0bz83fGFwNlVofg=='}]);
_stq.push([ 'clickTrackerInit', '27557544', '15839' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>