<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Best Week 2017: The Devious! | SPACE-BIFF!</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spacebiff.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=spacebiff.com&amp;id=27557544&amp;t=1514774733&amp;back=https%3A%2F%2Fspacebiff.com%2F2017%2F12%2F30%2Fbest-week-2017-day-5%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thurotdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Feed" href="https://spacebiff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Comments Feed" href="https://spacebiff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Best Week 2017: The&nbsp;Devious! Comments Feed" href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkd1OwzAMhV8IExUmfi4Qz5KmJvNm1yF2NfXtyagmsYEibhIf53y2k4RTgaSz4+xBFii8ZJotnEpSARNiXG/UfTK7C39jTEe0cEAvMR3hW/XsFTk6TlDU/Eb1sKQVW15K9LNDcKKIjNJsPUzK04U6h/s2YrfNdutxLBXNoK1Ci4DvW6Pf3JYOZRmDrOb0uWAwXxn/5UzKWm3bIFdcu3PRlLG9l2miyEDNci02mMKsvh1egl7VjAqsKTrpfCXggyPV/jeOrLmFOTTXD3mG3uVt2L0+P7wMw+Nw+AKf8+re?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/Irgw2xQvxWbYum6n9s0kd8+ltQS+cQyEQknw5OZFzEOiUSQOQ1DluCeLySpWmnfwFCItT7Bgqi+4NK+8YHBfW+h4NiEQQuyn3stDoN7jgiS0QZWhj+mkJ3R1h/otp4NCpq4hA+PhStUkEkyZ0JCOY/MAgiodVtd7iC2SXMqRe2oUY86VyeExOMXpX+LM91c2xrdumOez1E1sdgt0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thurotdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Best Week 2017: The&nbsp;Erudite!' href='https://spacebiff.com/2017/12/29/best-week-2017-day-4/' />
<link rel='next' title='Best Week 2017: The&nbsp;Index!' href='https://spacebiff.com/2017/12/31/best-week-2017-index/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/" />
<link rel='shortlink' href='https://wp.me/p1RCYw-2Rm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspacebiff.com%2F2017%2F12%2F30%2Fbest-week-2017-day-5%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspacebiff.com%2F2017%2F12%2F30%2Fbest-week-2017-day-5%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Week 2017: The Devious!" />
<meta property="og:url" content="https://spacebiff.com/2017/12/30/best-week-2017-day-5/" />
<meta property="og:description" content="Not every game is as it first appears. Today is about them. These are the pleasant surprises, the ear-worms, and the ones that smile right before slugging you in the nose." />
<meta property="article:published_time" content="2017-12-30T16:29:34+00:00" />
<meta property="article:modified_time" content="2017-12-30T16:29:35+00:00" />
<meta property="og:site_name" content="SPACE-BIFF!" />
<meta property="og:image" content="https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg?w=604" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Best Week 2017: The&nbsp;Devious!" />
<meta name="twitter:image" content="https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=114" />
<link rel='openid.server' href='https://thurotdotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thurotdotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spacebiff.com/osd.xml" title="SPACE-BIFF!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SPACE-BIFF!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Short reviews that don&#039;t even explain the game!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spacebiff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Best Week 2017: The&nbsp;Devious! | SPACE-BIFF! on WordPress.com" />
<meta name="description" content="Not every game is as it first appears. Today is about them. These are the pleasant surprises, the ear-worms, and the ones that smile right before slugging you in the nose. #8. Solstice The best thing about Solstice — which may or may not include the subtitle &quot;Fall of Empire&quot; — is that it&#039;s entirely&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://thurotdotcom.files.wordpress.com/2012/06/cropped-space-biff-gif.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-10996 single-format-standard mp6 customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://spacebiff.com/" title="SPACE-BIFF!" rel="home">
					<h1 id="logo">SPACE-BIFF!</h1>
					<h2 id="site-description">Short reviews that don&#039;t even explain the game!</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://spacebiff.com/">Home</a></li><li class="page_item page-item-2"><a href="https://spacebiff.com/about/">About, Contact, Policies</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2017/12/29/best-week-2017-day-4/" rel="prev">&larr; Best Week 2017: The&nbsp;Erudite!</a>							</div>
							<div class="nav-next">
								<a href="https://spacebiff.com/2017/12/31/best-week-2017-index/" rel="next">Best Week 2017: The&nbsp;Index! &rarr;</a>							</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-10996 post type-post status-publish format-standard hentry category-board-game tag-best-week tag-board-games tag-space-biff">

	
			<h1 class="single-title">Best Week 2017: The&nbsp;Devious!</h1>	
	<div class="post-date">
		<p class="day"><a href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/" rel="bookmark" title="Permanent Link to Best Week 2017: The&nbsp;Devious!">Dec 30</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://spacebiff.com/author/danielthurot/" title="Posts by The Innocent" rel="author">The Innocent</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		<p><a href="https://spacebiff.com/2017/12/26/best-week-2017-day-1/0-best-week-2017/" rel="attachment wp-att-10981"><img data-attachment-id="10981" data-permalink="https://spacebiff.com/2017/12/26/best-week-2017-day-1/0-best-week-2017/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg" data-orig-size="1000,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0. Best Week 2017" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg?w=604&#038;h=181" class="aligncenter wp-image-10981 size-large" title="Least-Favorite Thing: Having to do this least-favorite thing every day of Best Week 2017." src="https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg?w=604&#038;h=181" alt="Least-Favorite Thing: Having to do this least-favorite thing every day of Best Week 2017." width="604" height="181" srcset="https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg?w=604&amp;h=181 604w, https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg?w=150&amp;h=45 150w, https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg?w=300&amp;h=90 300w, https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg?w=768&amp;h=230 768w, https://thurotdotcom.files.wordpress.com/2017/12/0-best-week-2017.jpg 1000w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>Not every game is as it first appears. Today is about them. These are the pleasant surprises, the ear-worms, and the ones that smile right before slugging you in the nose.</p>
<p><span id="more-10996"></span></p>
<p><a href="https://spacebiff.com/2017/07/10/solstice/4-still-blind/" rel="attachment wp-att-10125"><img data-attachment-id="10125" data-permalink="https://spacebiff.com/2017/07/10/solstice/4-still-blind/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg" data-orig-size="1200,522" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498823769&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. Still Blind" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg?w=604&#038;h=263" class="aligncenter wp-image-10125 size-large" title="LFT: The learning game really is obtuse. This is always a risk with games that try something new, but Solstice doesn't necessarily ease the passage, especially since it's such a niche title." src="https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg?w=604&#038;h=263" alt="LFT: The learning game really is obtuse. This is always a risk with games that try something new, but Solstice doesn't necessarily ease the passage, especially since it's such a niche title." width="604" height="263" srcset="https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg?w=604&amp;h=263 604w, https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg?w=150&amp;h=65 150w, https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg?w=300&amp;h=131 300w, https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg?w=768&amp;h=334 768w, https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg?w=1024&amp;h=445 1024w, https://thurotdotcom.files.wordpress.com/2017/07/4-still-blind.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#8. Solstice</h1>
<p>The best thing about Solstice — which may or may not include the subtitle &#8220;Fall of Empire&#8221; — is that it&#8217;s entirely willing to throw convention out the window. At first glance it might seem like your average drafting game, with players picking up soldiers, elders, and the occasional assassin. You then deploy these cards to the surface of planets, often in secret but occasionally with some manner of disclosure, like admitting to your fellows if the card was an event, at which point strength and influence are totaled and points are awarded.</p>
<p>But this is where Solstice shows its true colors. Rather than drafting cards for your own use, you&#8217;re often forced to acquire the minions of other players. That marshal you&#8217;re holding? There&#8217;s a good chance he&#8217;s actually loyal to one of your enemies. Trippy.</p>
<p>However, rather than making a chaotic mess of itself — and it absolutely could have been as messy as a kitten orphanage after an orbital bombardment — the fact that cards are generally played face-down with only the barest tidbits of information made public is enough to transform this into a game of misdirection, information brokerage, and outsmarting your opponents at every turn. Announcing that you&#8217;ve placed a helpless duchess on a planet is a surefire way to attract assassins, and meanwhile you&#8217;re free to focus your attention elsewhere. In short, Solstice is a game that rewards penetrating insight into the way your friends think.</p>
<p><a href="https://spacebiff.com/2017/07/10/solstice/">Review.</a></p>
<p><a href="https://spacebiff.com/2017/07/03/near-and-far/4-the-races-are-on/" rel="attachment wp-att-10098"><img data-attachment-id="10098" data-permalink="https://spacebiff.com/2017/07/03/near-and-far/4-the-races-are-on/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg" data-orig-size="1200,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497526568&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. The Races Are On" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg?w=604&#038;h=244" class="aligncenter wp-image-10098 size-large" title="LFT: Having to go to town to putz around rather than going on sexy adventures." src="https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg?w=604&#038;h=244" alt="LFT: Having to go to town to putz around rather than going on sexy adventures." width="604" height="244" srcset="https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg?w=604&amp;h=244 604w, https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg?w=150&amp;h=61 150w, https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg?w=300&amp;h=121 300w, https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg?w=768&amp;h=310 768w, https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg?w=1024&amp;h=413 1024w, https://thurotdotcom.files.wordpress.com/2017/07/4-the-races-are-on.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#7. Near and Far</h1>
<p>As a sequel to Above and Below, Ryan Laukat&#8217;s Near and Far is pretty much a failure. It&#8217;s less interested in building a town, or, well, in any of the other things its predecessor was trying to do.</p>
<p>Instead, all that <em>stuff </em>is jettisoned in favor of a much tighter focus on the actual adventuring. Rather than building a town, you&#8217;re building a reputation. In place of beds, houses, and mushroom plantations, you&#8217;ve got companions to recruit, artifacts to wield, and kiwi-birds to ride. Sure, there&#8217;s also some light mining, and camps can be pitched across each of the game&#8217;s gorgeous landscapes, but the center of attention is always firmly on you, not some dippy homestead.</p>
<p>Speaking of the maps, Near and Far also reminds us why Ryan Laukat is popular in the first place. By breaking itself into discrete scenarios, we&#8217;re not only treated to as many of Laukat&#8217;s illustrations as possible, but also given a better sense of narrative growth. No longer must every adventure bear an equal chance of occurrence; now, an encounter in the desert can be appropriately deserted, while gallivanting across the open prairie weaves tales about, I dunno, hog-goblins or something.</p>
<p><a href="https://spacebiff.com/2017/07/03/near-and-far/">Review.</a></p>
<p><a href="https://spacebiff.com/2017/10/16/fate-of-the-elder-gods/4-eh/" rel="attachment wp-att-10698"><img data-attachment-id="10698" data-permalink="https://spacebiff.com/2017/10/16/fate-of-the-elder-gods/4-eh/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg" data-orig-size="1200,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507810103&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. Eh" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg?w=604&#038;h=249" class="aligncenter wp-image-10698 size-large" title="LFT: Teaching it. Seriously, this game is so weird, and so dependent on its wackadoo iconography, that the first game is a real pain. Worse, only half of each space's info is printed on the board. That was a terrible design call." src="https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg?w=604&#038;h=249" alt="LFT: Teaching it. Seriously, this game is so weird, and so dependent on its wackadoo iconography, that the first game is a real pain. Worse, only half of each space's info is printed on the board. That was a terrible design call." width="604" height="249" srcset="https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg?w=604&amp;h=249 604w, https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg?w=150&amp;h=62 150w, https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg?w=300&amp;h=124 300w, https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg?w=768&amp;h=316 768w, https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg?w=1024&amp;h=422 1024w, https://thurotdotcom.files.wordpress.com/2017/10/4-eh.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#6. Fate of the Elder Gods</h1>
<p>What if you could talk to the monsters? In Fate of the Elder Gods, there&#8217;s still no communicating with the squamous-hided monstrosities of the uncaring void, but there <em>is </em>communing with them. As the hopeful cultists of one of H.P. Lovecraft&#8217;s stable of stickies, it&#8217;s your job to utter lots of mumbo-jumbo, kill perky investigative reporters when they come knock-knocking at your lodge door, and eventually draw forth a creature that will treat Earth like a chew toy.</p>
<p>But what gives Fate of the Elder Gods its many rows of teeth is the fact that you — you the player, not you the cultist — must actually engage in some arcane mumbo-jumbo of your own. To put it lightly, reading the board requires a goodly number of points invested into your lore stat. Magic cards dictate where you can send your cultists, then pile up over time to determine the arcane spells you can learn. Eventually, sufficiently bulky gaggles of cultists can lead to special bonuses at the board&#8217;s locations, or can be sacrificed to hasten your summoning ritual.</p>
<p>Look, I&#8217;m not going to be able to explain it in three paragraphs. The point is, Fate of the Elder Gods makes the act of drawing a cosmic beast through a pinhole appropriately eldritch-y, lets you tattletell on your rivals to the coppers, then throws every conceivable problem at your ill-fated lodge, and every last minute of it is delightfully incomprehensible.</p>
<p><a href="https://spacebiff.com/2017/10/16/fate-of-the-elder-gods/">Review.</a></p>
<p><a href="https://spacebiff.com/2017/03/28/anachrony/5-hooboy-they-make-it-harder-to-play/" rel="attachment wp-att-9830"><img data-attachment-id="9830" data-permalink="https://spacebiff.com/2017/03/28/anachrony/5-hooboy-they-make-it-harder-to-play/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg" data-orig-size="1200,679" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489147857&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5. Hooboy, They Make It Harder To Play" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg?w=604&#038;h=342" class="aligncenter wp-image-9830 size-large" title="LFT: Components. There are billions." src="https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg?w=604&#038;h=342" alt="LFT: Components. There are billions." width="604" height="342" srcset="https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg?w=604&amp;h=342 604w, https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg?w=150&amp;h=85 150w, https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg?w=300&amp;h=170 300w, https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg?w=768&amp;h=435 768w, https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg?w=1024&amp;h=579 1024w, https://thurotdotcom.files.wordpress.com/2017/03/5-hooboy-they-make-it-harder-to-play.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#5. Anachrony</h1>
<p>There are two sequential moments in Anachrony, one that seems humdrum and one that&#8217;s a little more liable to blow your mind. The first arrives when you examine the possibility of requesting resources from your future self. By leaving a note tucked under a rock, your time-portal will buzz and suddenly there&#8217;s what you needed, water or energy cores or even an exosuit for navigating the toxic landscape. The rub, however, is that you need to eventually generate the resource to send back to previous-you.</p>
<p>&#8220;Oh, it&#8217;s a loan,&#8221; you think. &#8220;Ho hum.&#8221;</p>
<p>But you never get around to paying that loan, because like an IOU tucked into your own piggy bank, what&#8217;s the point of paying yourself back? That&#8217;s when the second moment hits. When that loan comes due, you aren&#8217;t merely penalized a point or two. Instead, a paradox opens up, consuming a portion of your base, and you must send one of your employees through the rift in time, 12 Monkeys style, to sacrifice their life to seal it.</p>
<p>Whoops.</p>
<p>That&#8217;s just the first of a solid half-dozen what-the-hell moments in Anachrony. Best of all, every last one of them is folded carefully into the game&#8217;s overall design, crafting an experience that&#8217;s both wild and easy to direct.</p>
<p><a href="https://spacebiff.com/2017/03/28/anachrony/">Review.</a></p>
<p><a href="https://spacebiff.com/2017/04/06/gloomhaven/2-not-very-exciting-sorry/" rel="attachment wp-att-9858"><img data-attachment-id="9858" data-permalink="https://spacebiff.com/2017/04/06/gloomhaven/2-not-very-exciting-sorry/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg" data-orig-size="1200,577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491132473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. Not very exciting, sorry" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg?w=604&#038;h=290" class="aligncenter wp-image-9858 size-large" title="LFT: Becoming addicted and then entering recovery and realizing that I'm sort of dreading diving back in. Infinite content is not always a plus." src="https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg?w=604&#038;h=290" alt="LFT: Becoming addicted and then entering recovery and realizing that I'm sort of dreading diving back in. Infinite content is not always a plus." width="604" height="290" srcset="https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg?w=604&amp;h=290 604w, https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg?w=150&amp;h=72 150w, https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg?w=300&amp;h=144 300w, https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg?w=768&amp;h=369 768w, https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg?w=1024&amp;h=492 1024w, https://thurotdotcom.files.wordpress.com/2017/04/2-not-very-exciting-sorry.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#4. Gloomhaven</h1>
<p>If volume were the only qualifier, Gloomhaven would win 2017 all on its own. Boasting more classes, monsters, and scenarios than you&#8217;re likely to finish in a decade, Gloomhaven is certainly an accomplishment of scale.</p>
<p>Far more importantly, Isaac Childres has fashioned one of the slickest dungeon-diving systems of all time. Rather than forcing someone to behave as the dungeon keeper, the baddies are governed by a number of subtle interlocking systems. First up are the scenarios themselves, which give each arena the proper shape, timing, and challenge for a particular set of monsters. Then there are the decks that give life to their behavior, meaning that sometimes skeletons will clickety-clack across the room and sometimes burst into a flurry of limbs and blades. It occasionally feels artificial, with adjacent monsters opting to do something other than attacking a weakened target, but the miracle lies in how rarely that happens.</p>
<p>Gloomhaven&#8217;s sprawling campaign also gets its time in the sun, introducing new characters and challenges at a steady pace. With so much good stuff rattling around in its oversized box, it&#8217;s a game I&#8217;ll likely be playing well into 2031.</p>
<p><a href="https://spacebiff.com/2017/04/06/gloomhaven/">Review.</a></p>
<p><a href="https://spacebiff.com/2017/09/05/the-expanse/2-so-big-like-an-expanse/" rel="attachment wp-att-10499"><img data-attachment-id="10499" data-permalink="https://spacebiff.com/2017/09/05/the-expanse/2-so-big-like-an-expanse/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg" data-orig-size="1200,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504175183&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. So Big, Like An Expanse" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg?w=604&#038;h=220" class="aligncenter wp-image-10499 size-large" title="LFT: Jim Holden is in it." src="https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg?w=604&#038;h=220" alt="LFT: Jim Holden is in it." width="604" height="220" srcset="https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg?w=604&amp;h=220 604w, https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg?w=150&amp;h=55 150w, https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg?w=300&amp;h=110 300w, https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg?w=768&amp;h=280 768w, https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg?w=1024&amp;h=374 1024w, https://thurotdotcom.files.wordpress.com/2017/09/2-so-big-like-an-expanse.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#3. The Expanse</h1>
<p>As far as I&#8217;m concerned, any game that ties into a television show is immediately suspect unless it was published by Gale Force 9. The cardboard rendering of The Expanse was not, so it had every chance of being a trashy way to extract a few dollars from the wallets of under-researching fans.</p>
<p>Instead, Geoff Engelstein and WizKids have crafted a game that unveils one surprise after another. On the surface lies an area control game where ships dominate the skies and influence piles up in individual stations and resource nodes. Beneath that is a card system more at home in a wargame like Twilight Struggle or the COIN Series. Factions jockey for initiative and the proper cards to gain an edge. And the whole thing is rounded out by four sides that each bring their own advantages to the table, like the numerous junk ships of the Belters, the political influence of the U.N., the professional navy of Mars, and the bioweapons of Protogen.</p>
<p>With the rapid staccato of a warship&#8217;s point defense cannons, The Expanse just keeps getting better. Between variable scoring conditions, some light negotiation, and the ability to swing everything into your favor with a cleverly executed hole-card, this is seriously good stuff.</p>
<p>Oh, and dumb Captain James Holden keeps showing up to ruin the day, but at least this time you can send him off to Saturn if you like.</p>
<p><a href="https://spacebiff.com/2017/09/05/the-expanse/">Review.</a></p>
<p><a href="https://spacebiff.com/2017/08/04/spirit-island/5-backup-shot/" rel="attachment wp-att-10318"><img data-attachment-id="10318" data-permalink="https://spacebiff.com/2017/08/04/spirit-island/5-backup-shot/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg" data-orig-size="1200,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501494839&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5. Backup Shot" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg?w=604&#038;h=283" class="aligncenter wp-image-10318 size-large" title="LFT: The folks who sent emails about how my review of this game shows what a race traitor I am. Get a grip, weirdos. It isn't about aligning with race, it's about how I'm uninterested in aligning with YOU." src="https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg?w=604&#038;h=283" alt="LFT: The folks who sent emails about how my review of this game shows what a race traitor I am. Get a grip, weirdos. It isn't about aligning with race, it's about how I'm uninterested in aligning with YOU." width="604" height="283" srcset="https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg?w=604&amp;h=283 604w, https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg?w=150&amp;h=70 150w, https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg?w=300&amp;h=141 300w, https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg?w=768&amp;h=360 768w, https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg?w=1024&amp;h=480 1024w, https://thurotdotcom.files.wordpress.com/2017/08/5-backup-shot.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#2. Spirit Island</h1>
<p>Picture your run-of-the-mill colonial Eurogame. Now strip out all its nonsense about spinning linen to please your merchant lord, add a healthy dash of tropical magic, and play as the guardian spirits of the oppressed locals. Meet Spirit Island.</p>
<p>While social consciousness is probably the main reason people have heard of Spirit Island, that&#8217;s just the first of its many accomplishments. Yes, the game&#8217;s miniature Jamestowns are in for an ass-stomping, and there&#8217;s historical catharsis to be found in playing as Lapu-Lapu rather than Magellan for once. But as a cooperative game, it&#8217;s sublime — and that isn&#8217;t a phrase you&#8217;ll hear from me with any regularity.</p>
<p>Every spirit provides their own playstyle, from the way Lightning&#8217;s Swift Strike slowly gathers electricity and unleashes it in a sudden jolt of death to the ebbs and surges of Ocean’s Hungry Grasp as it soaks the beaches with blood. Meanwhile, the colonists have plans of their own, whether exploiting natural resources, building new settlements, or exploring the interior of the island. These two sides then wage a vicious tug of war for supremacy, both gaining incremental advantages as the years go by. In a sense, it&#8217;s one of the best insurgent warfare games ever made, except instead of hoarding AK-47s, you&#8217;re preparing to loose a volcano beneath your enemy&#8217;s feet. And when that becomes too breezy, Spirit Island&#8217;s modifiable difficulty makes it a cinch to take the challenge up a notch.</p>
<p><a href="https://spacebiff.com/2017/08/04/spirit-island/">Review.</a></p>
<p><a href="https://spacebiff.com/2017/04/26/bemused/3-not-looking-so-hot/" rel="attachment wp-att-9941"><img data-attachment-id="9941" data-permalink="https://spacebiff.com/2017/04/26/bemused/3-not-looking-so-hot/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg" data-orig-size="1200,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492769122&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3. Not Looking So Hot" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg?w=604&#038;h=304" class="aligncenter wp-image-9941 size-large" title="LFT: Losing because &quot;Dan always wins.&quot;" src="https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg?w=604&#038;h=304" alt="LFT: Losing because &quot;Dan always wins.&quot;" width="604" height="304" srcset="https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg?w=604&amp;h=304 604w, https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg?w=150&amp;h=75 150w, https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg?w=300&amp;h=151 300w, https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg?w=768&amp;h=386 768w, https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg?w=1024&amp;h=515 1024w, https://thurotdotcom.files.wordpress.com/2017/04/3-not-looking-so-hot.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h1>#1. Bemused</h1>
<p>What is Bemused?</p>
<p>It isn&#8217;t about the arts, though you play as an artist.</p>
<p>It isn&#8217;t about obsession, though its artists are certainly obsessed with being the greatest of their generation.</p>
<p>It isn&#8217;t a social deduction game, though there are things to deduce. It&#8217;s possible that your artist is desperately in love with someone, or maybe just hates them. Maybe they want to see a rival&#8217;s mind slowly rot as they&#8217;re driven insane by the pressures of their creations.</p>
<p>So what is Bemused? It&#8217;s hard to say. I have a theory that every game is, in small part, about navigating poorly-defined social spaces. They&#8217;re a way for us to feel around the edges of people, tidbits of wood and plastic that help us figure out what a person&#8217;s boundaries are. It&#8217;s the reason nearly every game features negotiation if you&#8217;re willing to open your mouth. Don&#8217;t attack me and I won&#8217;t attack you. If you attack Geoff, I&#8217;ll keep this border secure. Everyone attack the leader.</p>
<p>I suspect Bemused is about that. It strips away everything but sheer competition and persuasion. There are roles, but you likely won&#8217;t figure them out. There are rules, but not many of them. There are guidelines and a thematic framework, but it&#8217;s really about sitting around a table with some friends and talking them into killing someone other than you. It&#8217;s the ultimate poorly-defined social space, and it sets you loose within it. And when set loose in such a place, we&#8217;re all sociopaths.</p>
<p>Or maybe it&#8217;s just me. Either way, Bemused is easily one of the year&#8217;s most unique, clever, and outright devious designs. Everyone should play it.</p>
<p><a href="https://spacebiff.com/2017/04/26/bemused/">Review.</a></p>
<p>There you have it! 2017 was an excellent year. Which games took you by surprise?</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10996" class="share-twitter sd-button share-icon" href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10996" class="share-facebook sd-button share-icon" href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27557544-10996-5a49a0cd3cc09' data-src='//widgets.wp.com/likes/#blog_id=27557544&amp;post_id=10996&amp;origin=thurotdotcom.wordpress.com&amp;obj_id=27557544-10996-5a49a0cd3cc09' data-name='like-post-frame-27557544-10996-5a49a0cd3cc09'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on December 30, 2017, in <a href="https://spacebiff.com/category/board-game/" rel="category tag">Board Game</a> and tagged <a href="https://spacebiff.com/tag/best-week/" rel="tag">Best Week!</a>, <a href="https://spacebiff.com/tag/board-games/" rel="tag">Board Games</a>, <a href="https://spacebiff.com/tag/space-biff/" rel="tag">Space-Biff!</a>. Bookmark the <a href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/" title="Permalink to Best Week 2017: The&nbsp;Devious!" rel="bookmark">permalink</a>.								<a href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/#comments">4 Comments</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2017/12/29/best-week-2017-day-4/" rel="prev">&larr; Best Week 2017: The&nbsp;Erudite!</a>							</div>
							<div class="nav-next">
								<a href="https://spacebiff.com/2017/12/31/best-week-2017-index/" rel="next">Best Week 2017: The&nbsp;Index! &rarr;</a>							</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
									<li>
				<h3 class="comment-tab-title">
					<a href="#trackbacks">Trackbacks 2</a>
				</h3>
			</li>
									<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 2</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
		

		<div id="commentlist">

			<ol id="comments">
								<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-119109">
		<div id="comment-119109" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/47eeb358388c3c7eeb70f00d23dcb6a8?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10212160653228154/' rel='external nofollow' class='url'>Konrad Patena</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/#comment-119109">
				December 30, 2017 at 10:35 am</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>Guess who got Bemused for Christmas! 😀 Only one play in, but definitely seeing the potential &#8211; thanks for the great review a while back, its not a game that gets much buzz!</p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='https://spacebiff.com/2017/12/30/best-week-2017-day-5/?replytocom=119109#respond' onclick='return addComment.moveForm( "comment-119109", "119109", "respond", "10996" )' aria-label='Reply to Konrad Patena'>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
<ul class="children">
	<li class="comment byuser comment-author-danielthurot bypostauthor odd alt depth-2 highlander-comment" id="li-comment-119111">
		<div id="comment-119111" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/e4aff8bd3ad1bcff006faf9455ea6014?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://thurot.com' rel='external nofollow' class='url'>The Innocent</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2017/12/30/best-week-2017-day-5/#comment-119111">
				December 30, 2017 at 1:13 pm</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>I hope you love it! This is exactly the reason I try to highlight lesser-known titles. Every so often, you get something like Bemused.</p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='https://spacebiff.com/2017/12/30/best-week-2017-day-5/?replytocom=119111#respond' onclick='return addComment.moveForm( "comment-119111", "119111", "respond", "10996" )' aria-label='Reply to The Innocent'>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
						</ol><!-- #comments -->

						<ol id="trackbacks">
					<li class="post pingback">
		<p>Pingback: <a href='https://spacebiff.com/2017/12/29/best-week-2017-day-4/' rel='external nofollow' class='url'>Best Week 2017: The Erudite! | SPACE-BIFF!</a></p>
	</li>
</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://spacebiff.com/2017/12/31/best-week-2017-index/' rel='external nofollow' class='url'>Best Week 2017: The Index! | SPACE-BIFF!</a></p>
	</li>
</li><!-- #comment-## -->
			</ol><!-- #trackbacks -->
			
			
		</div><!-- #comment-list -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/30/best-week-2017-day-5/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://spacebiff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6fa39cdbd" /><input type="hidden" name="_wp_http_referer" value="/2017/12/30/best-week-2017-day-5/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10996' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d6605711d" /></p>
<input type="hidden" name="genseq" value="1514774733" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><span><label for="subscribe-field">Follow!</label></span></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Tired of stopping by Space-Biff! fifteen times a day? Enter your email and you'll get a note every time I write something amazing. There's literally no reason not to.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="27557544"/>
						<input type="hidden" name="source" value="https://spacebiff.com/2017/12/30/best-week-2017-day-5/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="289352ab07" />						<input type="submit" value="I choose to follow!" />
					</p>
				</form>
			
</li><li id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3>
<form method="get" id="searchform" action="https://spacebiff.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://spacebiff.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://spacebiff.com" title="Short reviews that don&#039;t even explain the game!">SPACE-BIFF!</a></span></h3><ul><li><a class='rsswidget' href='https://spacebiff.com/2017/12/31/best-week-2017-index/' title='It’s with a note of sadness that Space-Biff! Best Week! comes to another close. For all its turbulence, 2017 was a grand year when it came to cardboard, and after the jump you’ll find every day of bests, compiled into one location for easy access. Just click a pic and internet magic will whirl you […]'>Best Week 2017: The Index!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/12/30/best-week-2017-day-5/' title='Not every game is as it first appears. Today is about them. These are the pleasant surprises, the ear-worms, and the ones that smile right before slugging you in the nose. #8. Solstice The best thing about Solstice — which may or may not include the subtitle “Fall of Empire” — is that it’s entirely […]'>Best Week 2017: The Devious!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/12/29/best-week-2017-day-4/' title='Everybody loves smart people. Especially smart people. Perhaps only smart people. Today we’re looking hard at the best games of 2017 that have something to say, are too smart for their own good, or would like to see you walk away from a gaming session feeling a little bit more enlightened than you were going […]'>Best Week 2017: The Erudite!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/12/28/best-week-2017-day-3/' title='Everyone wants to laugh. Everyone. Even ancient cat ladies. Even the guy bagging your groceries. Even you, when you’re bagging groceries while contemplating adding another cat to your menagerie. Which is why today we’re celebrating the year’s funniest, silliest, most whimsical, and most delightful games. #8. Flip Ships It’s hard to imagine a list of […] [&hellip;]'>Best Week 2017: The Humorous!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/12/27/best-week-2017-day-2/' title='Fun fact: Nine out of ten oceangoing pirates read Space-Biff! Best Week! It’s true. Perhaps it’s because pirates appreciate simple games that yield hidden depth. If so, today is the day for them, because we’re looking at the eight best elegant games of the year. These are the ones that are simple to learn yet […]'>Best Week 2017: The Elegant!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/12/26/best-week-2017-day-1/' title='If there were a list of all the best Best Of 2017 lists, the Space-Biff! Best Week! would easily be number one. Just saying. Today we’re celebrating the most refined games of the year. No, not the most hoity-toity games, but the most improved. Whether accomplished by an expansion, a new edition, or a new […]'>Best Week 2017: The Refined!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/12/15/fog-of-war/' title='Between Space Cadets: Dice Duel, The Dragon &amp; Flagon, and this year’s The Expanse — which even made the book series’ stupid James Holden a little more appealing — you’d think I would have learned to trust Geoff Engelstein. And yet The Fog of War sat on my shelf for months before I finally got […]'>The Blind Waging War on the Blind</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/12/11/catacombs-and-castles/' title='To this day, Catacombs remains my preferred way to flick wooden discs around a piece of cardboard. Where most dexterity games are blink-and-you’ll-miss-them affairs, Catacombs was smart enough to take its time, chewing its band of heroes down to the gristle over hours rather than minutes. As you might expect, this was also the great […]'>Catacomb Keeper</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/12/06/fallout/' title='My first memory of Fallout was the guy cashiering the tech section of my local supermarket refusing to let me purchase Fallout 2 on the grounds that it was “for adults.” My moral fortitude lasted all of two weeks before I nabbed a copied disc from a buddy. The rest of my affection for the […]'>Radbound</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/12/04/this-war-of-mine/' title='Hoo boy. Not loving a game like This War of Mine is a critical bear trap. It’s a little bit like feeling cantankerous toward Saving Private Ryan in the summer of 1998. Maybe you can appreciate some of its better moments. Maybe you empathize with what it’s trying to express. Maybe you find yourself tempted […]'>This War of Nobody’s</a></li></ul></li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><span><a href='http://twitter.com/DanThurot'>Obligatory SB! Twitter Feed</a></span></h3><ul class='tweets'>
			<li>
				@<a href='http://twitter.com/Genialgenius'>Genialgenius</a> Do you like weird games? Because it&#039;s one of the weirdest. 				<a href="http://twitter.com/DanThurot/statuses/947576341548777472" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				In case you missed even a single day, the Space-Biff! Best Week! lists have now been indexed into a single post. He… <a href="https://twitter.com/i/web/status/947527928190869504"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/DanThurot/statuses/947527928190869504" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				In the sad event that you missed yesterday&#039;s Space-Biff! Best Week! list, we highlighted the most devious games of… <a href="https://twitter.com/i/web/status/947527842891362304"> twitter.com/i/web/status/9…</a> 				<a href="http://twitter.com/DanThurot/statuses/947527842891362304" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/DeviousWeaselGM'>DeviousWeaselGM</a> Of course! A well-deserved win! 				<a href="http://twitter.com/DanThurot/statuses/947152552222584832" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				Featuring @<a href='http://twitter.com/HyperboleGrant'>HyperboleGrant</a>, @<a href='http://twitter.com/DeviousWeaselGM'>DeviousWeaselGM</a>, @<a href='http://twitter.com/RedRavenGame'>RedRavenGame</a>, @<a href='http://twitter.com/GTGamesLLC'>GTGamesLLC</a>, @<a href='http://twitter.com/MindclashG'>MindclashG</a>, @<a href='http://twitter.com/gengelstein'>gengelstein</a>, and @<a href='http://twitter.com/Cephalofair'>Cephalofair</a>! 				<a href="http://twitter.com/DanThurot/statuses/947146916164288512" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/DanThurot"  class='twitter-follow-button' data-show-count='false' data-link-color='#888888' data-text-color='#4e4e4e'>Follow @DanThurot</a></li>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			
				<div id="copyright">
					<p>
	 					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-47eeb358388c3c7eeb70f00d23dcb6a8">
	</div>
	<div class="grofile-hash-map-e4aff8bd3ad1bcff006faf9455ea6014">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thurotdotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"https:\/\/spacebiff.com\/","postID":"10996","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27557544" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spacebiff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SPACE-BIFF!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="97a4e8478a" /><input type="hidden" name="_wp_http_referer" value="/2017/12/30/best-week-2017-day-5/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spacebiff.com\/2017\/12\/30\/best-week-2017-day-5\/":10996};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"27557544","siteName":"SPACE-BIFF!","siteURL":"https:\/\/spacebiff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0981c9fbbfa31ef25393bcec3d6750d0?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2017%2F12%2F30%2Fbest-week-2017-day-5%2F","themeURL":"","xhrURL":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"181750360e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"289352ab07\" \/>","referer":"https:\/\/spacebiff.com\/2017\/12\/30\/best-week-2017-day-5\/","canFollow":"1","feedID":"53825232","statusMessage":"","customizeLink":"https:\/\/thurotdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthurotdotcom.wordpress.com%2F2017%2F12%2F30%2Fbest-week-2017-day-5%2F","postID":"10996","shortlink":"https:\/\/wp.me\/p1RCYw-2Rm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spacebiff.com\/10996","statsLink":"https:\/\/wordpress.com\/stats\/post\/10996\/spacebiff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 387 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2017%2F12%2F30%2Fbest-week-2017-day-5%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"43863fe2da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2017%2F12%2F30%2Fbest-week-2017-day-5%2F","blog_id":"27557544","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27557544&v=wpcom&tz=-7&user_id=0&subd=thurotdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGlZoKC9jDtU6aQGnCaG3bCxt9jpJX1AVXiyda5+STwU4zLqWKq4AUGvJDD8tt5eYMZFZspoR0pCQQaUeDcsOHJpiEgT2JKLrRBSQ1yOUY1GsYSrl2ktJBoB+XN3jJEKxVZN5MvyEz3sAf2YkJl60ZZMrlKOd1Nj+3ZS6T8l5/jXr+Ar3+jm6ue3HKWcxMM4LEW7WUmYKnfSBKxmnW3gm+9DIfMcUFfslRzCJYY5GSZ0nGaavqKn+/96mO92/Tb3t8ABbS7Lg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27557544','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27557544','v':'wpcom','tz':'-7','user_id':'0','post':'10996','subd':'thurotdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSC5yZnorY21wZzdYeH50ZC18WUJ6fDR+TFsvbklFW3U2RWZdQXFrUy1yc3E/U3EyR1YldkdpLVo5P195NlpbOH5PRWMmU01aZHo2Uk4yclFHQjc1QmR2ZCt2REx5b2ldRTN4cU5ZMCVDVjEuUkQ5NFNkRXZJMjcmWTlDP2VlUVpjSnJjPXJ6JkdnYS42S2xFZnFUOH5mQ0NoUWduVHYwNVBOMzd+fGp8W1JdW2dJUS1lWHZVY0tqQWdXdEdqeGhkV1FKSDBnelcyT0JjWGlUeVdBL1ArTn5BWG1HZH44P19mJQ=='}]);
_stq.push([ 'clickTrackerInit', '27557544', '10996' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>