<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>PBEM Forever: Dominions | SPACE-BIFF!</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spacebiff.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thurotdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Feed" href="https://spacebiff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Comments Feed" href="https://spacebiff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; PBEM Forever: Dominions Comments Feed" href="https://spacebiff.com/2020/05/25/dominions-5/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytVNFSwyAQ/CEJxdRp++D4LUCuSAsBOTCTv5eE1Km1Ykf7lNyxe7e3OUIHT6TrI/SR2kS8SUr3SAcvnSVotYHxImok4gO9TgtgeISOeIfxIqrRjD4C0gNEz+WRzNE3+AmrUg4FBJVPAtBtw5oVmQVSkbTpqDBuLiICDyPFOBq4odjMOtPAR5ciUUF3fy0ReNS9wl/o+2QMQR2BQKcnwmIKZWzVtuuWbWkPA84VlwadxjhNqYqxJU3eNQx37yJ5cAnB3KmHD2B1sp/UujXSLVJY89g2q0XRkiT/trWYZ3LRMl2pf5mtre20gDlvPY8TwuZWHAzYDKvRym0SIruBSE6exNdMvGXtK5u6HO2Du6KgNKA+CWpHjPotwQ8f4BpSOuMClkduBmNtQgWOZCn5Arj+S0D2hutQ/4NMm51fFc2os3Aivdhn9rTd7Xab9YYdPgCRI8N2?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9js0KwjAMx1/Iru7gpgfxWbYumylNWtsE2dvbgl52EAIh4ff/sO9kkF3QBYr1dV4Kef+uzpeT/QcYwi1PAh0h/2AXWYClsRRnDGC0QJ62+qtGazxypCYF3ZCLzRCq2WJSLHK4jip5AtVCSWdLexGsdVriquwEIzf+Qff+Mva38zgMV/8BRvhWuQ=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thurotdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Unforgettable Waters' href='https://spacebiff.com/2020/05/22/forgotten-waters/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spacebiff.com/2020/05/25/dominions-5/" />
<link rel='shortlink' href='https://wp.me/p1RCYw-4qE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspacebiff.com%2F2020%2F05%2F25%2Fdominions-5%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspacebiff.com%2F2020%2F05%2F25%2Fdominions-5%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PBEM Forever: Dominions" />
<meta property="og:url" content="https://spacebiff.com/2020/05/25/dominions-5/" />
<meta property="og:description" content="PBEM Forever is a series about the best play-by-email games that aren’t merely digital board games. And, in the final ouroboros-like turn of the screw, today&#8217;s subject happens to be about the…" />
<meta property="article:published_time" content="2020-05-26T05:30:51+00:00" />
<meta property="article:modified_time" content="2020-05-26T06:08:02+00:00" />
<meta property="og:site_name" content="SPACE-BIFF!" />
<meta property="og:image" content="https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg" />
<meta property="og:image:width" content="1641" />
<meta property="og:image:height" content="774" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="PBEM Forever: Dominions" />
<meta name="twitter:image" content="https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=114" />
<link rel='openid.server' href='https://spacebiff.com/?openidserver=1' />
<link rel='openid.delegate' href='https://spacebiff.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spacebiff.com/osd.xml" title="SPACE-BIFF!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SPACE-BIFF!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fiercely Independent. Independant? Crap." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spacebiff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="PBEM Forever is a series about the best play-by-email games that aren’t merely digital board games. And, in the final ouroboros-like turn of the screw, today&#039;s subject happens to be about the very same game that started this site. Dominions was the first thing I ever wrote about here on Space-Biff! No, I don&#039;t mean&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://thurotdotcom.files.wordpress.com/2012/06/cropped-space-biff-gif.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://spacebiff.com/2020/05/25/dominions-5/amp/"></head>

<body class="post-template-default single single-post postid-17028 single-format-standard customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://spacebiff.com/" title="SPACE-BIFF!" rel="home">
					<h1 id="logo">SPACE-BIFF!</h1>
					<h2 id="site-description">Fiercely Independent. Independant? Crap.</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://spacebiff.com/">Home</a></li><li class="page_item page-item-2"><a href="https://spacebiff.com/about/">About, Contact, Policies</a></li>
<li class="page_item page-item-11392"><a href="https://spacebiff.com/support/">Support</a></li>
<li class="page_item page-item-16677"><a href="https://spacebiff.com/fiction/">Fiction</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2020/05/22/forgotten-waters/" rel="prev">&larr; Unforgettable Waters</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-17028 post type-post status-publish format-standard hentry category-video-game tag-dominions-5 tag-illwinter-game-design tag-pbem-forever tag-video-games">

	
			<h1 class="single-title">PBEM Forever: Dominions</h1>	
	<div class="post-date">
		<p class="day"><a href="https://spacebiff.com/2020/05/25/dominions-5/" rel="bookmark" title="Permanent Link to PBEM Forever: Dominions">May 25</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://spacebiff.com/author/danielthurot/" title="Posts by Dan Thurot" rel="author">Dan Thurot</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		<p><a href="https://spacebiff.com/2020/05/25/dominions-5/1-dominions-no-not-that-one/" rel="attachment wp-att-17030"><img data-attachment-id="17030" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/1-dominions-no-not-that-one/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg" data-orig-size="1455,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1. Dominion(s) no not that one" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg?w=604" class="aligncenter wp-image-17030 size-large" title="This very nice pastoral landscape will have nothing to do with the actual game!" src="https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg?w=604&#038;h=166" alt="This very nice pastoral landscape will have nothing to do with the actual game!" width="604" height="166" srcset="https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg?w=604&amp;h=166 604w, https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg?w=1208&amp;h=332 1208w, https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg?w=150&amp;h=41 150w, https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg?w=300&amp;h=82 300w, https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg?w=768&amp;h=211 768w, https://thurotdotcom.files.wordpress.com/2020/04/1.-dominions-no-not-that-one.jpg?w=1024&amp;h=282 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p><em>PBEM Forever is a series about the best play-by-email games that aren’t merely digital board games. And, in the final ouroboros-like turn of the screw, today&#8217;s subject happens to be about the very same game that started this site.<br />
</em></p>
<p>Dominions was the first thing I ever wrote about here on Space-Biff! No, I don&#8217;t mean Dominion, Donald X. Vaccarino&#8217;s inaugural deck-builder that spawned one billion imitators. I&#8217;m talking about Dominion<strong>s</strong>, the series whose imitators were limited to its own four sequels. Of all the many PBEM games I&#8217;ve played over the years, this is the one I&#8217;ve invested the most time into. And it&#8217;s probably the one I still understand the least.</p>
<p>That&#8217;s a compliment, by the way.</p>
<p><span id="more-17028"></span></p>
<div data-shortcode="caption" id="attachment_17031" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg" rel="attachment wp-att-17031"><img aria-describedby="caption-attachment-17031" data-attachment-id="17031" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/2-here-they-come/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg" data-orig-size="1610,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. here they come" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg?w=604" class="wp-image-17031 size-large" title="As motley a crew as they come." src="https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg?w=604&#038;h=271" alt="As motley a crew as they come." width="604" height="271" srcset="https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg?w=604&amp;h=271 604w, https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg?w=1208&amp;h=542 1208w, https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg?w=150&amp;h=67 150w, https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg?w=300&amp;h=135 300w, https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg?w=768&amp;h=344 768w, https://thurotdotcom.files.wordpress.com/2020/04/2.-here-they-come.jpg?w=1024&amp;h=459 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-17031" class="wp-caption-text">Here they come.</p></div>
<p>I&#8217;ve heard Dominions called ugly. &#8220;The graphics are one of those things you have to put up with,&#8221; people say, like the graphics were scrawled by a child or I&#8217;m deciphering ASCII art.</p>
<p>I don&#8217;t see it. Sure, perusing the screenshots on the <a href="http://www.illwinter.com/">Illwinter Game Design</a> page, there&#8217;s a certain crudeness there, and going backward volume by volume brings back memories of just how shoddy the interface used to be. But there&#8217;s also an undeniable charm to the whole thing. That battlefield blend of three-dimensional backgrounds and flat unit sprites represents the necessary utility of the series&#8217; indie heritage, but it&#8217;s other things, too. Limitless, in the sense that adding units is a snap, as the game&#8217;s eighty-plus distinct factions can attest. Crisp, in that a mere glance at your fielded army unspools large quantities of information. Click any unit and you&#8217;ll be rewarded with additional layers to consider. In most cases, click those layers and despair as further strata are peeled back. Evocative, with just enough detail to get the imagination firing, but not so much that the rows of units start to seem a little <em>too</em> similar. It&#8217;s like the Total War series before you could peer close enough to realize you&#8217;re leading an army of clones instead of individuals.</p>
<p>Those cumulative details are Dominions&#8217; greatest strength, and also why most of its screenshots feature battles in progress. The game is about those battles. In a single game, you&#8217;ll probably fight a hundred of the things, each for some scrap of land, and they&#8217;re uniquely suited for asynchronous play via email. That&#8217;s why, instead of opening with the maps (which are also pretty) and the spreadsheets (which are sheer utility) and the intimidating list of hundreds of spells (yikes), we look instead at those clashing armies. It&#8217;s an appropriate entry point. Most of the time, I find myself rewatching the previous turn&#8217;s battles even when I&#8217;m provided a serviceable list of casualties. I tell myself it&#8217;s to see how a particular formation performed, or whether my heat-generating units were spaced too closely to my heat-vulnerable infantry, or whether flanking cavalry are threatening to get around my infantry lines.</p>
<p>Really, it&#8217;s because I like watching my little army smash itself against someone else&#8217;s little army.</p>
<div data-shortcode="caption" id="attachment_17032" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg" rel="attachment wp-att-17032"><img aria-describedby="caption-attachment-17032" data-attachment-id="17032" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/3-another-pointless-wall/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg" data-orig-size="1920,687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3. another pointless wall" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg?w=604" class="wp-image-17032 size-large" title="The City of Unfathomable Emptiness." src="https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg?w=604&#038;h=216" alt="The City of Unfathomable Emptiness." width="604" height="216" srcset="https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg?w=604&amp;h=216 604w, https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg?w=1208&amp;h=432 1208w, https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg?w=150&amp;h=54 150w, https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg?w=300&amp;h=107 300w, https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg?w=768&amp;h=275 768w, https://thurotdotcom.files.wordpress.com/2020/04/3.-another-pointless-wall.jpg?w=1024&amp;h=366 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-17032" class="wp-caption-text">The Infinity Wall.</p></div>
<p>In most games, armies are the means to an end. The same is true in Dominions, but not quite so wholly. Yes, you&#8217;re an awakening pretender god trying to transition the realm into your own brand of monotheism. Yes, you want to smash the enemy&#8217;s capital city, assassinate their false god, burn the last vestiges of their faith from the countryside, and claim the thrones that will mark your ascendancy. There are <em>goals</em>. But the perfect army, sustained by the perfect heroes, the perfect pretender, is an end in its own right.</p>
<p>Take the above images. In the first one, you can see a race of Fomorians. Disgraced giants, they&#8217;re tough in battle but prone to becoming overwhelmed by a dozen spearheads getting forcibly inserted into their knee joints. What&#8217;s a big boy to do? Employ tiny humans, of course. Also, in this case, raise some undead fodder to absorb ranged fire and magic projectiles. Once the enemy is worn out — which can happen, both because every single action accumulates fatigue for every single individual unit and because you&#8217;re probably lobbing draining spells all over the place — it&#8217;s time for the big guys to charge in and make raspberry jelly.</p>
<p>In the next, you can see Abysia. Lots of dudes in red armor, right? Look more closely. Their faces are red, too. That&#8217;s because they&#8217;re magma-people, burning so hotly that any ranged weapons would burn to cinders before they could be loosed. Yet the focal point is that half-ant half-lion thing. That&#8217;s my pretender. That&#8217;s <em>me</em>. And with the amount of equipment I&#8217;ve forged and piled on myself, the quantity of alterations and thaumaturgies coursing through my blood, I&#8217;ll be the first one through the breach of that (very empty) fortress. I have more to fear from starvation than enemy blades.</p>
<div data-shortcode="caption" id="attachment_17033" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg" rel="attachment wp-att-17033"><img aria-describedby="caption-attachment-17033" data-attachment-id="17033" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/4-forces-in-collision/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg" data-orig-size="1544,571" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. forces in collision" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg?w=604" class="wp-image-17033 size-large" title="Tell me who'll win!" src="https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg?w=604&#038;h=223" alt="Tell me who'll win!" width="604" height="223" srcset="https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg?w=604&amp;h=223 604w, https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg?w=1206&amp;h=446 1206w, https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg?w=150&amp;h=55 150w, https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg?w=300&amp;h=111 300w, https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg?w=768&amp;h=284 768w, https://thurotdotcom.files.wordpress.com/2020/04/4.-forces-in-collision.jpg?w=1024&amp;h=379 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-17033" class="wp-caption-text">Forces in collision.</p></div>
<p>And here, those aforementioned nations are locked in a minor struggle. You caught me: I was playing both sides. Dominions offers enough toys that it&#8217;s one of the rare games where I&#8217;ll do that. This is drawn liberally from every corner of human mythology. Ancient Greece? Think more broadly. The Norse? Sure, and breeding flying Conan-types kitted out with the best steel armor is a sight to behold. Feudal Japan? Naturally. China? India? A different portion of India? Celtic druidism? African shamanism? Jewish Kabbalah? Inquisition Christianity? Ancient Mesopotamian cities? H.P. Lovecraft&#8217;s weird racial anxieties driving the world gradually insane, minus the derogatory stuff about black people? All present and accounted for.</p>
<p>More importantly, note how these two armies have leaned into each other. Fomoria&#8217;s fodder is spent and Abysia will soon be running down a rout. They also stationed themselves too closely to the militia they hired, and now their own auxiliaries are going up like struck matchsticks. Whoops. Over the next few in-game years, both armies will refine their approach. The Fomorians will fight with spears and slings to beat the heat. The Abysians will stop positioning themselves directly next to their fleshier allies. Those counter-tactics will be adapted to with further counters. Again the wheel turns.</p>
<p>And then, among the seriousness of arranging the right spells and units and commanders, something like this happens:</p>
<div data-shortcode="caption" id="attachment_17034" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg" rel="attachment wp-att-17034"><img aria-describedby="caption-attachment-17034" data-attachment-id="17034" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/5-technically-this-is-from-dom3/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg" data-orig-size="1197,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5. technically this is from dom3" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg?w=604" class="wp-image-17034 size-large" title="Nice.I've lately had some weirdly puritanical visitors to SB!, which is... look, all are welcome, but if a very minorly bawdy joke is going to get your hackles up, this might not be the place for you. I don't even go minorly bawdy very often!" src="https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg?w=604&#038;h=268" alt="I've lately had some weirdly puritanical visitors to SB!, which is... look, all are welcome, but if a very minorly bawdy joke is going to get your hackles up, this might not be the place for you. I don't even go minorly bawdy very often!" width="604" height="268" srcset="https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg?w=604&amp;h=268 604w, https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg?w=150&amp;h=67 150w, https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg?w=300&amp;h=133 300w, https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg?w=768&amp;h=341 768w, https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg?w=1024&amp;h=455 1024w, https://thurotdotcom.files.wordpress.com/2020/04/5.-technically-this-is-from-dom3.jpg 1197w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-17034" class="wp-caption-text">Oh my.</p></div>
<p>Ahem. Let&#8217;s talk about why Dominions works so well as a PBEM game. The specifics have less to do with all those fancy battles and more to do with screens like this:</p>
<div data-shortcode="caption" id="attachment_17035" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg"><img aria-describedby="caption-attachment-17035" data-attachment-id="17035" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/6-outta-the-matrix/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg" data-orig-size="1483,705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6. outta the matrix" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg?w=604" class="wp-image-17035 size-large" title="You'll be looking at this more often than the prettier images." src="https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg?w=604&#038;h=287" alt="You'll be looking at this more often than the prettier images." width="604" height="287" srcset="https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg?w=604&amp;h=287 604w, https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg?w=1208&amp;h=574 1208w, https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg?w=150&amp;h=71 150w, https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg?w=300&amp;h=143 300w, https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg?w=768&amp;h=365 768w, https://thurotdotcom.files.wordpress.com/2020/04/6.-outta-the-matrix.jpg?w=1024&amp;h=487 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-17035" class="wp-caption-text">Now we see the code behind the Matrix.</p></div>
<p>Everything that happens in a battle begins here, with commanders leading formations of units. The baseline concept is simple. Formations can be positioned in relation to one another and given simple commands. Most of these come down to a matter of priorities — whether a unit will attack right away or hold position for a moment, whether they&#8217;ll throw their javelins or immediately close the distance, whether they&#8217;ll shoot at the largest mass of manpower or the largest monstrosities.</p>
<p>Your actual commanders benefit from some extra granularity. It&#8217;s still possible to issue them only a single command, and the most common are &#8220;Cast Spells&#8221; for flinging whatever pops into their heads and &#8220;Stay Behind Troops&#8221; so they don&#8217;t die prematurely and send their attached formations fleeing the battlefield in grief. Then there are times you&#8217;ll want to tailor their behavior, at least for the first few turns of the battle. As I mentioned earlier, there are loads of spells to research, and picking the right ones can swing testy fights in your favor. For example, fielding an army of cave-blind troglodytes means that temporarily blotting out the sun will hamper your foes far more than yourself. You&#8217;ll need properly leveled mages, the right assortment of gems, and maybe some darker tricks like communions or blood slaves to boost your mages to the proper aptitude, so it pays to curate your research, groom the proper sorcerers, and tell them when you want them to spend a whole bunch of fire gems transforming the battlefield into a raging inferno and when you&#8217;d much rather they didn&#8217;t waste any resources on some upstart peasants.</p>
<div data-shortcode="caption" id="attachment_17038" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg"><img aria-describedby="caption-attachment-17038" data-attachment-id="17038" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/9-diplomacy-nah/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg" data-orig-size="1836,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9. diplomacy nah" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg?w=604" class="wp-image-17038 size-large" title="Those dudes in white are flagellants. Very devoted, but they hurt themselves. Little dorks." src="https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg?w=604&#038;h=266" alt="Those dudes in white are flagellants. Very devoted, but they hurt themselves. Little dorks." width="604" height="266" srcset="https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg?w=604&amp;h=266 604w, https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg?w=1206&amp;h=532 1206w, https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg?w=150&amp;h=66 150w, https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg?w=300&amp;h=132 300w, https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg?w=768&amp;h=339 768w, https://thurotdotcom.files.wordpress.com/2020/04/9.-diplomacy-nah.jpg?w=1024&amp;h=452 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-17038" class="wp-caption-text">Check out that perfect formation.</p></div>
<p>Over the course of five titles, these options have grown in both quantity and distinction. Where formations were once limited to perfect squares, certain units bring additional tricks to the table, like arranging themselves into a defensive line to prevent flanking or practicing good social distancing to diminish the impact of arrow volleys. Holy units can be blessed with special powers you assigned while designing your pretender. Squads of stealthy hunters can slip behind enemy lines while assassins go <em>mano a deus</em> against pretenders who&#8217;ve been caught with their holy loincloths down. Its breadth of expression is wild.</p>
<p>Which only makes its steadfastness as an actual PBEM game all the more impressive. Everyone takes their turn at the same time, submits their files manually or via somebody&#8217;s server, and the game calculates the outcome of any conflicting marches, battles, and spells before spitting out the next turn. There are peculiarities to learn, like how the turn order actually works or what to make of armor classes or why a lowly militiaman can poke a dragon to death. Such details can be pried from the tome-like manual, but much of the time these are tidbits rather than essential information, especially if you aren&#8217;t looking to play against those who&#8217;ve transformed the manipulation of Dominions&#8217; systems into an art form.</p>
<p>That said, a few things strike me as essential to understanding Dominions, all of which could be considered either words of caution or recommendation depending on how one takes their play-by-email games.</p>
<div data-shortcode="caption" id="attachment_17036" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg"><img aria-describedby="caption-attachment-17036" data-attachment-id="17036" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/7-outta-the-matrix-again/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg" data-orig-size="1641,774" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7. outta the matrix again" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg?w=604" class="wp-image-17036 size-large" title="OH NO A MAP THAT ISN'T THREE DEE" src="https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg?w=604&#038;h=285" alt="OH NO A MAP THAT ISN'T THREE DEE" width="604" height="285" srcset="https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg?w=604&amp;h=285 604w, https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg?w=1208&amp;h=570 1208w, https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg?w=150&amp;h=71 150w, https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg?w=300&amp;h=141 300w, https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg?w=768&amp;h=362 768w, https://thurotdotcom.files.wordpress.com/2020/04/7.-outta-the-matrix-again.jpg?w=1024&amp;h=483 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-17036" class="wp-caption-text">Clarity of information is prized over aesthetic&#8230; although I don&#8217;t think this looks half-bad.</p></div>
<p>I mentioned a few weeks back that <a href="https://spacebiff.com/2020/04/20/solium-infernum/">Solium Infernum</a>, another game about designing a demigod and putting them through their paces, is best played with a moratorium on external chatter. Dominions is the inverse. Diplomacy exists, but it&#8217;s as stout as a pack of Hoburg militia attempting to defend a wasteland province — as in, flimsy. Oh, there are ways to formalize a relationship, but they&#8217;re determined during setup, not over the course of play. In-game messages and gifts can be sent, but there&#8217;s nothing preventing an ally from deciding to cloud trapeze an entire army into your kingdom&#8217;s soft underbelly.</p>
<p>It wasn&#8217;t even until the fourth Dominions that a victory condition beyond &#8220;kill everything&#8221; existed, one of many small improvements that made each iteration feel like one step closer to a playable game. This victory condition revolves around Thrones of Ascension. These are peppered across the landscape, and claiming them with a sufficiently powerful priest or your pretender bestows a bonus and inches you closer to triumph. This clarity can also lead to situations where your proximity to ascendancy is so easily measured that opposing nations are pushed into a détente just long enough to break your stranglehold.</p>
<p>In other words, where Solium Infernum was all bureaucratic formality, Dominions is less tamed by procedure. Some of its best plays come down to multiple nations staring across at each other, all roughly equivalent in strength, wondering who will make the first slip.</p>
<p>Other times, it isn&#8217;t nearly that close.</p>
<div data-shortcode="caption" id="attachment_17039" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg"><img aria-describedby="caption-attachment-17039" data-attachment-id="17039" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/10-and-then-the-fire-nation-attacked/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg" data-orig-size="1559,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10. and then the fire nation attacked" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg?w=604" class="wp-image-17039 size-large" title="With gusto!" src="https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg?w=604&#038;h=280" alt="With gusto!" width="604" height="280" srcset="https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg?w=604&amp;h=280 604w, https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg?w=1208&amp;h=560 1208w, https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg?w=150&amp;h=69 150w, https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg?w=300&amp;h=139 300w, https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg?w=768&amp;h=356 768w, https://thurotdotcom.files.wordpress.com/2020/04/10.-and-then-the-fire-nation-attacked.jpg?w=1024&amp;h=474 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-17039" class="wp-caption-text">And then the fire nation attacked.</p></div>
<p>Want to play Dominions on easy mode? Pick a faction of giants and grind the punies under your size-68 heels.</p>
<p>Balance is clearly important to Illwinter, as attested by their regular updates. It just isn&#8217;t quite as important as letting some nations run roughshod over certain others. For every perfect matchup, there are giants who will crush their opponents, steel-armored barbarians who seem incapable of death, horsemen whose mesmerizing properties mean they only suffer one in four hits, or tedious stalemates between land-dwellers and aquatic nations. Certain teams can be painful to struggle against, like one that transforms everything within its dominion — the measure of its spreading faith — into hordes of undead, or another that gradually drives everyone in the world insane.</p>
<p>To its credit, these off-kilter bouts aren&#8217;t all bad. Sometimes they&#8217;re the best part of the whole thing. Weaker nations can become powerful thanks to the robust spellbook and the possibility of recruiting independent forces and mercenaries. Many of my best memories hinge on wars that put their players on uneven footing, those that forced me to adapt or pursue unexpected strategies. In one, a campaign against the undead involved a crusade of over a hundred priests plus a few thousand troops to keep the hordes at bay, calling down holy fire and carrying sacks of wine to keep everyone fed as we marched across the ashen plains. In another, a four-way alliance slowly defeated a world-spanning opponent, only to turn on each other just shy of triumph and see the empire rise to victory in spite of our efforts. Once, I summoned an army of a few hundred fire snakes. No good reason. Just because they were fire snakes and I had the gems to spare.</p>
<div data-shortcode="caption" id="attachment_17040" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg"><img aria-describedby="caption-attachment-17040" data-attachment-id="17040" data-permalink="https://spacebiff.com/2020/05/25/dominions-5/11-conflagration/" data-orig-file="https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg" data-orig-size="1920,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11. conflagration" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=604" class="wp-image-17040 size-large" title="Encirclement and flanking are big parts of the game, in case you couldn't tell." src="https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=604&#038;h=191" alt="Encirclement and flanking are big parts of the game, in case you couldn't tell." width="604" height="191" srcset="https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=604&amp;h=191 604w, https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=1208&amp;h=382 1208w, https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=150&amp;h=47 150w, https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=300&amp;h=95 300w, https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=768&amp;h=243 768w, https://thurotdotcom.files.wordpress.com/2020/04/11.-conflagration.jpg?w=1024&amp;h=324 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-17040" class="wp-caption-text">Conflagration.</p></div>
<p>That&#8217;s the sort of thing that keeps me coming back. Year after year, iteration after iteration, battle after battle. Plenty of games pick a mythology and stick with it. If they&#8217;re determined on a mashup, they stick to the safe offerings, Greek and Norse and Egyptian, maybe Japanese. By contrast, Dominions looks at the menu and goes, &#8220;Sure.&#8221; That after five iterations it&#8217;s one of the finest PBEM games out there is just the icing.</p>
<p>&nbsp;</p>
<p><em>(If what I’m doing at Space-Biff! is valuable to you in some way, please consider dropping by my <a href="https://www.patreon.com/danthurot">Patreon campaign</a> or <a href="https://ko-fi.com/danthurot#">Ko-fi</a>.)</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17028" class="share-twitter sd-button share-icon" href="https://spacebiff.com/2020/05/25/dominions-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17028" class="share-facebook sd-button share-icon" href="https://spacebiff.com/2020/05/25/dominions-5/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27557544-17028-5ece25b172bc1' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=27557544&amp;post_id=17028&amp;origin=thurotdotcom.wordpress.com&amp;obj_id=27557544-17028-5ece25b172bc1&amp;domain=spacebiff.com' data-name='like-post-frame-27557544-17028-5ece25b172bc1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on May 25, 2020, in <a href="https://spacebiff.com/category/video-game/" rel="category tag">Video Game</a> and tagged <a href="https://spacebiff.com/tag/dominions-5/" rel="tag">Dominions 5</a>, <a href="https://spacebiff.com/tag/illwinter-game-design/" rel="tag">Illwinter Game Design</a>, <a href="https://spacebiff.com/tag/pbem-forever/" rel="tag">PBEM Forever</a>, <a href="https://spacebiff.com/tag/video-games/" rel="tag">Video Games</a>. Bookmark the <a href="https://spacebiff.com/2020/05/25/dominions-5/" title="Permalink to PBEM Forever: Dominions" rel="bookmark">permalink</a>.								<a href="https://spacebiff.com/2020/05/25/dominions-5/#comments">4 Comments</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2020/05/22/forgotten-waters/" rel="prev">&larr; Unforgettable Waters</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
												<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 4</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
		

		<div id="commentlist">

			<ol id="comments">
								<li class="comment byuser comment-author-stefoid666 even thread-even depth-1 highlander-comment" id="li-comment-133711">
		<div id="comment-133711" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/13228e0fc082cff82f623dd18bb79322?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://imagestoredotblog.wordpress.com' rel='external nofollow ugc' class='url'>steve mathers</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2020/05/25/dominions-5/#comment-133711">
				May 26, 2020 at 7:55 am</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>Have you heard of Lords of the Earth (LOTE).  I think LOTE 1 campaign has been going for decades.</p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='https://spacebiff.com/2020/05/25/dominions-5/?replytocom=133711#respond' data-commentid="133711" data-postid="17028" data-belowelement="comment-133711" data-respondelement="respond" aria-label='Reply to steve mathers'>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
<ul class="children">
	<li class="comment byuser comment-author-danielthurot bypostauthor odd alt depth-2 highlander-comment" id="li-comment-133718">
		<div id="comment-133718" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/e4aff8bd3ad1bcff006faf9455ea6014?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://thurot.com' rel='external nofollow ugc' class='url'>Dan Thurot</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2020/05/25/dominions-5/#comment-133718">
				May 26, 2020 at 4:03 pm</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>Woah, I have not! Looks impressive. And maybe a *tad* bit more of an investment than I&#8217;m willing to put in.</p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='https://spacebiff.com/2020/05/25/dominions-5/?replytocom=133718#respond' data-commentid="133718" data-postid="17028" data-belowelement="comment-133718" data-respondelement="respond" aria-label='Reply to Dan Thurot'>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-133713">
		<div id="comment-133713" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/0d558d52d4d993bc79191e105e678654?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">Anonymous</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2020/05/25/dominions-5/#comment-133713">
				May 26, 2020 at 8:17 am</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>If you&#8217;re still doing PBEM I strongly recommend trying out the modded Clown Nation, Kirkostaculis.  It&#8217;s noteworthy for having writing that is both perfectly in style with the rest of Dominion while having some real chuckleworthy humor:</p>
<p><a href="https://i.imgur.com/TYY1dZM.png"><img src="https://i.imgur.com/TYY1dZM.png" style="max-width:100%;" /></a></p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='https://spacebiff.com/2020/05/25/dominions-5/?replytocom=133713#respond' data-commentid="133713" data-postid="17028" data-belowelement="comment-133713" data-respondelement="respond" aria-label='Reply to '>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
<ul class="children">
	<li class="comment byuser comment-author-danielthurot bypostauthor odd alt depth-2 highlander-comment" id="li-comment-133719">
		<div id="comment-133719" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/e4aff8bd3ad1bcff006faf9455ea6014?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://thurot.com' rel='external nofollow ugc' class='url'>Dan Thurot</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2020/05/25/dominions-5/#comment-133719">
				May 26, 2020 at 4:04 pm</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>Ha, I love it. I&#8217;ll check them out. Thanks for the recommendation.</p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='https://spacebiff.com/2020/05/25/dominions-5/?replytocom=133719#respond' data-commentid="133719" data-postid="17028" data-belowelement="comment-133719" data-respondelement="respond" aria-label='Reply to Dan Thurot'>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
						</ol><!-- #comments -->

			
			
		</div><!-- #comment-list -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/25/dominions-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spacebiff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2a06c06636" /><input type="hidden" name="_wp_http_referer" value="/2020/05/25/dominions-5/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17028' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="580df068a7" /></p>
<input type="hidden" name="genseq" value="1590568369" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span><label for="subscribe-field">Follow!</label></span></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Tired of stopping by Space-Biff! fifteen times a day? Enter your email and you'll get a note every time I write something amazing. There's literally no reason not to.</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27557544"/>
                    <input type="hidden" name="source" value="https://spacebiff.com/2020/05/25/dominions-5/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0ffd800285" />                    <button type="submit"
	                    		                	                >
	                    I choose to follow!                    </button>
                </p>
            </form>
			
</li><li id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3>
<form method="get" id="searchform" action="https://spacebiff.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://spacebiff.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://spacebiff.com" title="Fiercely Independent. Independant? Crap.">SPACE-BIFF!</a></span></h3><ul><li><a class='rsswidget' href='https://spacebiff.com/2020/05/25/dominions-5/' title='PBEM Forever is a series about the best play-by-email games that aren’t merely digital board games. And, in the final ouroboros-like turn of the screw, today’s subject happens to be about the very same game that started this site. Dominions was the first thing I ever wrote about here on Space-Biff! No, I don’t mean […]'>PBEM Forever: Dominions</a></li><li><a class='rsswidget' href='https://spacebiff.com/2020/05/22/forgotten-waters/' title='What do storybooks, Crossroads events, digital apps, worker placement, countdown timers, skill checks, and Mad Libs have in common? They all appear in Forgotten Waters by J. Arthur Ellis, Isaac Vega, and Mr. Bistro, the latest title from Plaid Hat Games! And although that might sound like the setup to a crack about how too […]'>Unforgettable Waters</a></li><li><a class='rsswidget' href='https://spacebiff.com/2020/05/18/bronze-age/' title='One of the things I appreciate most about John Clowdus is the way he peppers his games with moments of thematic coherence, when systems and setting enter into alignment to create an intuitive shorthand for what the game is asking you to do. In Omen: A Reign of War, these moments revolved around mythological beasts […]'>Brass Age</a></li><li><a class='rsswidget' href='https://spacebiff.com/2020/05/14/sbsc-4-john-clowdus/' title='John Clowdus is best known for his small designs. And, naturally, in today’s episode of the Space-Biff! Space-Cast!, he’s willing to talk to Dan Thurot about small games old and new, including which of his titles he prefers to Omen: A Reign of War. But now Clowdus is also a bona fide big-box game designer […]'>Space-Cast! #4. Big Box Games</a></li><li><a class='rsswidget' href='https://spacebiff.com/2020/05/13/plunder/' title='Pirates are this year’s Cthulhu. That isn’t a complaint. If anything, piracy as we popularly portray it is a democratizing force, the revenge of the have-nots against the haves. Never mind how the have-nots somehow got their yo-ho-hoing mitts on a frigate in the first place. Forced redistribution was never so soaked in rum. Or […]'>Blunder: A Pirate’s Life</a></li><li><a class='rsswidget' href='https://spacebiff.com/2020/05/12/the-romans/' title='It has often been said that you can learn a lot about an era by how they portray Rome in its heyday. To the historians of the British Empire, the eternal city was both pomp and melancholy manifest, a promise of what could be accomplished with well-drilled lines of soldiery, but also a lingering reminder […]'>Roman Through the Multiverse</a></li><li><a class='rsswidget' href='https://spacebiff.com/2020/05/11/sensor-ghosts/' title='I’m terrified of and fascinated by blindness. On more than one occasion, driving along a stretch of Montanan highway with no cars in sight, I would close my eyes and see how long I could last before my nerves peeled apart and my sight restored itself through sheer reflex. Another time, walking to class, the […]'>Sensitive Ghosts</a></li><li><a class='rsswidget' href='https://spacebiff.com/2020/05/08/assembly/' title='My second-favorite thing about Janice and Stu Turner’s Assembly is that the killer AI is probably right. After a micrometeorite storm introduces a deadly virus to the game’s ship assembly platform, the AI does exactly what every responsible citizen should do when they suspect they’ve been contaminated — it washes its hands. Sure, that involves […]'>Assemble This</a></li><li><a class='rsswidget' href='https://spacebiff.com/2020/04/30/sbbs-15-ancillary-justice/' title='What does a hive mind do when it’s no longer a hive mind? Rent a helicopter, of course. Join Brock, Summer, and Dan as we discuss Ancillary Justice by Ann Leckie, and chat about colonial empires, undying rulers, and pronouns. Listen here or download here. Next time, we’ll be talking about A Memory Called Empire by […]'>Book-Space! #15. Ancillary Justice</a></li><li><a class='rsswidget' href='https://spacebiff.com/2020/04/29/nubia/' title='Each Monday, I share a list of the past week’s played titles on social media, along with a few short details and a picture of each. When it came to sharing a snapshot of Wes Erni and Ben Madison’s solo wargame Nubia: Egypt’s Black Heirs, I suffered from a rare moment of hesitation. Like the […]'>Alone in Nubia</a></li></ul></li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><span><a href='http://twitter.com/DanThurot'>Obligatory SB! Twitter Feed</a></span></h3><ul class='tweets'>
			<li>
				@<a href='http://twitter.com/DestrioDai'>DestrioDai</a> I have, but it&#039;s been a while. They don&#039;t strike me as similar. Bullet is trying to replicate a bullet hell shoot-em-up. 				<a href="http://twitter.com/DanThurot/statuses/1265440014265053184" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/fitzieSimmons'>fitzieSimmons</a> @<a href='http://twitter.com/emilyd333'>emilyd333</a> @<a href='http://twitter.com/dustinbschwartz'>dustinbschwartz</a> @<a href='http://twitter.com/IncorrigiblePar'>IncorrigiblePar</a> Oh, right! The &quot;slept fitfully&quot; should have given it away! 				<a href="http://twitter.com/DanThurot/statuses/1265434294131945472" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/fitzieSimmons'>fitzieSimmons</a> @<a href='http://twitter.com/emilyd333'>emilyd333</a> @<a href='http://twitter.com/dustinbschwartz'>dustinbschwartz</a> @<a href='http://twitter.com/IncorrigiblePar'>IncorrigiblePar</a> Ooh, which synopsis? 				<a href="http://twitter.com/DanThurot/statuses/1265432913945845761" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Continuing PBEM Forever, my series about the very best play-by-email games, today we&#039;re talking about the big one:… <a href="https://twitter.com/i/web/status/1265163116662251522"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/DanThurot/statuses/1265163116662251522" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/MathiasBenji'>MathiasBenji</a> I&#039;m liking later seasons better than the earliest ones. More planes and add-ons to play with! Overall… <a href="https://twitter.com/i/web/status/1264987196454363138"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/DanThurot/statuses/1264987196454363138" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/DanThurot"  class='twitter-follow-button' data-show-count='false' data-link-color='#888888' data-text-color='#4e4e4e'>Follow @DanThurot</a></li>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			
				<div id="copyright">
					<p>
	 					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202022y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-13228e0fc082cff82f623dd18bb79322">
	</div>
	<div class="grofile-hash-map-e4aff8bd3ad1bcff006faf9455ea6014">
	</div>
	<div class="grofile-hash-map-0d558d52d4d993bc79191e105e678654">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thurotdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=spacebiff.com","logoutURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=0d42c7d155","homeURL":"https:\/\/spacebiff.com\/","postID":"17028","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27557544" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spacebiff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SPACE-BIFF!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1a2c24815a" /><input type="hidden" name="_wp_http_referer" value="/2020/05/25/dominions-5/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spacebiff.com\/2020\/05\/25\/dominions-5\/":17028};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"27557544","siteName":"SPACE-BIFF!","siteURL":"https:\/\/spacebiff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0981c9fbbfa31ef25393bcec3d6750d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2020%2F05%2F25%2Fdominions-5%2F&signup_flow=account&domain=spacebiff.com","themeURL":"","xhrURL":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"e282264efe","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0ffd800285\" \/>","referer":"https:\/\/spacebiff.com\/2020\/05\/25\/dominions-5\/","canFollow":"1","feedID":"53825232","statusMessage":"","customizeLink":"https:\/\/thurotdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthurotdotcom.wordpress.com%2F2020%2F05%2F25%2Fdominions-5%2F","postID":"17028","shortlink":"https:\/\/wp.me\/p1RCYw-4qE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spacebiff.com\/17028","statsLink":"https:\/\/wordpress.com\/stats\/post\/17028\/spacebiff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,085 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2020%2F05%2F25%2Fdominions-5%2F&signup_flow=account&domain=spacebiff.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"cf98a360f7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2020%2F05%2F25%2Fdominions-5%2F","blog_id":"27557544","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27557544&v=wpcom&tz=-6&user_id=0&subd=thurotdotcom","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylU1ty2zAMvFAomGN3Yn90cpQMTcIyZL5CkHad0wdqrdRpNG4eX4SwwC64AuGUlU2xYqwwMDg8ksX8qxv4Dt5COXENyGx6nEGHp4blfDk6ikfC03/LBqzZ2IMqyPT8jjU0lX3rKTJ4OiCDNDXcm+g8lqmYovXNCTgOT1zhiNGlMkI5+fOOvO8CxX+5J+Jd814xVVToqFLsL5Kg9WK5XC31GiKe+PeUW5/s4aIisZSKI/wnrebuO4n0TT63WHpBCsK6091CnbJNAbaNvAPS6wgUHb7z/cMULgWx0bjzN3mM1t+lQLYmo9rX4G8zfdV8a0pqjH7G+ut1kImCyIkt2Z/nluBqwYwTXG1NgWC4YpFIpSOWQiPZa+6TDLXI6HyryVZKcWx6jeZuwvnv8Nf5t6/pumpGa3INplc3JW7NdyAOWNWyW8CjKMMulXCjfnwRaucNFeC9KfJLp1OaHsJP/WO92WzuV/d6eAEAOKZe'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-url.min.7490158b.js?m=1589993648h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1589993648h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27557544','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27557544','v':'wpcom','tz':'-6','user_id':'0','post':'17028','subd':'thurotdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSC5yZnorY21wZzdYeH50ZC18WUJ6fDR+TFsvbklFW3U2RWZdQXFrUy1yc3E/U3EyR1YldkdpLVo5ZkZdQnZoNltwcGViVFQ5Rz9bcV9BTFZOUWllK1JEMW1CbXdVdlRpajQwTkNKZnh6aXx1SU12NnNLai9LOGlsYTd6JmFwQm1ILjZwd3hJQ1hFY0h+VU5KNktzLHJ3YlJyTUguWl1oY2NHeFNMVWdxNHwtckhkUzlqcVo/LmJwW2VqT2JGMzRiNS1GWXdZYk9+Z21wVW9dR3A0RE9NUjR+ZGRaLWFxJTBoLQ=='}]);
_stq.push([ 'clickTrackerInit', '27557544', '17028' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>