<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Alone in the Arena | SPACE-BIFF!</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spacebiff.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thurotdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Feed" href="https://spacebiff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Comments Feed" href="https://spacebiff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Alone in the&nbsp;Arena Comments Feed" href="https://spacebiff.com/2019/07/22/alone-in-the-arena/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUu1uwjAMfKGZjEls4se0Z0lTEwz5WuwI9e1xW2Bamar9SXzOne1cYi4FXE6CSUxsUELzlNhcissROFLAYYE2jvnF/C2rGKxgDyWzLNCaLNAZ2ZxQinVnmNCDTsmF1uuxJkxPLKYLeWJ11dbBsAwBN5HSU4N79UMLAZgEAXsSSv7W10xzaSEWmGrO5ZfZtcFdrqj5WKyMjKgNLAaMSluTxfJ+V43hUW+96s/sf9eVisyga6QWQY7a6Fk3p01pnYkDC303vJn0H6bLIVeeN/AVh1lFJmUhFfIjWBvYYwb1zgrl9AvAIViq619IXfca+unFf+Ao+oqf291u/7b92O5fT1dacQgh?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IWmRs+CJ+y9ZlM3VNa5M65tfbgj44h0IghJzc3KvnoJDMlHpgbXPdEsTl1faWd/oXoByOsRXYO6Q3bDwJkBQ2eBYHzO0IG1vnO5xAJYaYAZL8ZvBrziUVpjQisY4w5Ve9KqqraUP9MwjSHWH+i1mQ0JqrisD4+PIsF8hpdEiddgsL5psiMSQygp6Ki7M7Her6WNVNU1f2CWK3gt4='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thurotdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Abstracts Get Political: Guerrilla&nbsp;Checkers' href='https://spacebiff.com/2019/07/19/guerrilla-checkers/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spacebiff.com/2019/07/22/alone-in-the-arena/" />
<link rel='shortlink' href='https://wp.me/p1RCYw-3GU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspacebiff.com%2F2019%2F07%2F22%2Falone-in-the-arena%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspacebiff.com%2F2019%2F07%2F22%2Falone-in-the-arena%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alone in the Arena" />
<meta property="og:url" content="https://spacebiff.com/2019/07/22/alone-in-the-arena/" />
<meta property="og:description" content="You may have read Teddy Roosevelt&#8217;s &#8220;The Man in the Arena.&#8221; It&#8217;s a paragraph about how critics are quivering simpletons compared to the brave souls who actually produce or p…" />
<meta property="article:published_time" content="2019-07-23T00:44:05+00:00" />
<meta property="article:modified_time" content="2019-07-23T00:47:55+00:00" />
<meta property="og:site_name" content="SPACE-BIFF!" />
<meta property="og:image" content="https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="581" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Alone in the&nbsp;Arena" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=114" />
<link rel='openid.server' href='https://thurotdotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thurotdotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spacebiff.com/osd.xml" title="SPACE-BIFF!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SPACE-BIFF!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fiercely Independent. Independant? Crap." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spacebiff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="You may have read Teddy Roosevelt&#039;s &quot;The Man in the Arena.&quot; It&#039;s a paragraph about how critics are quivering simpletons compared to the brave souls who actually produce or perform, which of course means it&#039;s my favorite thing ever written. I have a cousin who posts it to my social media timeline at least twice&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://thurotdotcom.files.wordpress.com/2012/06/cropped-space-biff-gif.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://spacebiff.com/2019/07/22/alone-in-the-arena/amp/"></head>

<body class="post-template-default single single-post postid-14192 single-format-standard mp6 customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://spacebiff.com/" title="SPACE-BIFF!" rel="home">
					<h1 id="logo">SPACE-BIFF!</h1>
					<h2 id="site-description">Fiercely Independent. Independant? Crap.</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://spacebiff.com/">Home</a></li><li class="page_item page-item-2"><a href="https://spacebiff.com/about/">About, Contact, Policies</a></li>
<li class="page_item page-item-11392"><a href="https://spacebiff.com/support/">Support</a></li>
<li class="page_item page-item-11923"><a href="https://spacebiff.com/book-space/">Book-Space!</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2019/07/19/guerrilla-checkers/" rel="prev">&larr; Abstracts Get Political: Guerrilla&nbsp;Checkers</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-14192 post type-post status-publish format-standard hentry category-board-game tag-alone-time tag-board-games tag-proving-grounds tag-renegade-game-studios">

	
			<h1 class="single-title">Alone in the&nbsp;Arena</h1>	
	<div class="post-date">
		<p class="day"><a href="https://spacebiff.com/2019/07/22/alone-in-the-arena/" rel="bookmark" title="Permanent Link to Alone in the&nbsp;Arena">Jul 22</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://spacebiff.com/author/danielthurot/" title="Posts by Dan Thurot" rel="author">Dan Thurot</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		<p><a href="https://spacebiff.com/2019/07/22/alone-in-the-arena/1-proving-header/" rel="attachment wp-att-14194"><img data-attachment-id="14194" data-permalink="https://spacebiff.com/2019/07/22/alone-in-the-arena/1-proving-header/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg" data-orig-size="2000,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1. Proving Header" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg?w=604" class="aligncenter wp-image-14194 size-large" title="&quot;It is not the critic who counts!&quot; Teddy Roosevelt galumphed at me. &quot;The credit belongs to the man who is actually in the arena, whose face is marred by dust and sweat and blood; who strives valiantly; who errs, who comes short again and again, because there is no effort without error and shortcoming.&quot; I nodded at his passion and asked, &quot;But what if the woman in the arena has a dragon?&quot; Then Teddy Roosevelt socked me in the nose." src="https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg?w=604&#038;h=175" alt="&quot;It is not the critic who counts!&quot; Teddy Roosevelt galumphed at me. &quot;The credit belongs to the man who is actually in the arena, whose face is marred by dust and sweat and blood; who strives valiantly; who errs, who comes short again and again, because there is no effort without error and shortcoming.&quot; I nodded at his passion and asked, &quot;But what if the woman in the arena has a dragon?&quot; Then Teddy Roosevelt socked me in the nose." width="604" height="175" srcset="https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg?w=604&amp;h=175 604w, https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg?w=1205&amp;h=350 1205w, https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg?w=150&amp;h=44 150w, https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg?w=300&amp;h=87 300w, https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg?w=768&amp;h=223 768w, https://thurotdotcom.files.wordpress.com/2019/07/1.-proving-header.jpg?w=1024&amp;h=297 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>You may have read Teddy Roosevelt&#8217;s &#8220;The Man in the Arena.&#8221; It&#8217;s a paragraph about how critics are quivering simpletons compared to the brave souls who actually produce or perform, which of course means it&#8217;s my favorite thing ever written. I have a cousin who posts it to my social media timeline at least twice a year. Not sure why. He&#8217;s a professional consultant. That&#8217;s a fancy way of saying he&#8217;s a critic who gets paid. Not sure why you&#8217;re beefing on <em>me</em>, cuz.</p>
<p>Anyway. That&#8217;s what I kept thinking about while playing Proving Grounds, a solo game about a literal woman in a literal arena.</p>
<p><span id="more-14192"></span></p>
<div data-shortcode="caption" id="attachment_14195" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/07/22/alone-in-the-arena/2-woman-in-the-arena/" rel="attachment wp-att-14195"><img aria-describedby="caption-attachment-14195" data-attachment-id="14195" data-permalink="https://spacebiff.com/2019/07/22/alone-in-the-arena/2-woman-in-the-arena/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg" data-orig-size="2000,1111" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563451669&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. Woman in the Arena" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg?w=604" class="wp-image-14195 size-large" title="Teddy Roosevelt would have liked this, I think. As a champion of woman's suffrage, he'd probably sock a lot of basement boys in the nose for getting after women." src="https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg?w=604&#038;h=336" alt="Teddy Roosevelt would have liked this, I think. As a champion of woman's suffrage, he'd probably sock a lot of basement boys in the nose for getting after women." width="604" height="336" srcset="https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg?w=604&amp;h=336 604w, https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg?w=1208&amp;h=672 1208w, https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg?w=150&amp;h=83 150w, https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg?w=300&amp;h=167 300w, https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg?w=768&amp;h=427 768w, https://thurotdotcom.files.wordpress.com/2019/07/2.-woman-in-the-arena.jpg?w=1024&amp;h=569 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-14195" class="wp-caption-text">The woman in the arena.</p></div>
<p>Here&#8217;s the deal. Princess Whatsername has been framed for assassinating Queen Whonow, and consequently tossed into the Ring of Six Versus One, where she must slay her way to freedom. I think. There&#8217;s a storybook included with the game. An actual storybook for telling a story, not a storybook for posing as a flimsy merger of writing and scenario prompts. I made it to page three before I realized it was the wrong book and rummaged around for the rules. In other words, I didn&#8217;t finish the story. I don&#8217;t need to read thirty pages to establish the idea that &#8220;cool warrior now kicks ass.&#8221;</p>
<p>But the point stands. Proving Grounds takes your character — Maia Strongheart, a name that&#8217;s so on-the-nose that you might as well bash it with a shield — and throws her into the arena against six attackers, tosses a handful of dice your way, and sets a timer. That&#8217;s right, a timer. Officially, you can use the app from Renegade Game Studios. Better yet, set a timer for sixty seconds and you won&#8217;t be distracted by the app&#8217;s jeering crowds.</p>
<p>The reason you might not want to constantly check whether that ringing bell was time up or just the app bellowing at you for funsies is because you only have sixty seconds to get everything done. In practice that isn&#8217;t very long. First, you hit the button on the timer and roll your dice. Next you sort the results into their appropriate numbers, one through six, each digit corresponding to some jerk trying to skewer you without a fair trial. Third, you reroll, and reroll, and reroll to try to get the numbers you want — but every attempt is loaded, because you can only reroll dice if you&#8217;ve made a set of two or more. Rolled a bunch of singles? Too bad. Those are locked.</p>
<p>Landing zero dice on a fighter is fine. No dice? Just means you didn&#8217;t &#8220;engage&#8221; that fighter. Like the herky-jerky foes of the first Assassin&#8217;s Creed, they&#8217;re content to stand back and let somebody else deal with you. Meanwhile, multiple dice on a single fighter inflicts wounds. Some need 2+, others take 3+ or 4+, and some require specific colors before their guard will crumple. Landing a hit moves a tracker up along their battle track. Reach the top and you&#8217;ve scored another kill. Eight kills means victory. Now <em>that&#8217;s </em>a justice system I can get behind.</p>
<p>The problem is rolling only one die per enemy, the equivalent of showing them your back and wiggling your rump. Bestowed with one die at the end of the round, that foe&#8217;s tracker moves downward. At the bottom of their track they&#8217;ll inflict a wound. You&#8217;ll therefore want to get rid of singles pronto. But like I said, single dice are locked. Only sets of dice — those same precious sets you&#8217;re dealing wounds with — can be rerolled. Expect to sacrifice a lot of hits to roll to maybe avoid a wound or two.</p>
<p>And again, this is all on a timer. Information will be missed. A die will roll into the shadow of the box and go neglected. You&#8217;ll roll six hits against one fighter but also four singles elsewhere, forcing you to divest your opportunity to kill an enemy in one blow. Something will fall off the table. Too bad. The timer feels no sympathy for the accused.</p>
<div data-shortcode="caption" id="attachment_14196" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/07/22/alone-in-the-arena/3-sortin-dice/" rel="attachment wp-att-14196"><img aria-describedby="caption-attachment-14196" data-attachment-id="14196" data-permalink="https://spacebiff.com/2019/07/22/alone-in-the-arena/3-sortin-dice/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg" data-orig-size="2000,936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563452272&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3. Sortin Dice" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg?w=604" class="wp-image-14196 size-large" title="&quot;Why aren't you visiting one of my many national parks again?&quot; Teddy Roosevelt asks me, as I intently persnicket over a heap of dice." src="https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg?w=604&#038;h=283" alt="&quot;Why aren't you visiting one of my many national parks again?&quot; Teddy Roosevelt asks me, as I intently persnicket over a heap of dice." width="604" height="283" srcset="https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg?w=604&amp;h=283 604w, https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg?w=1208&amp;h=566 1208w, https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg?w=150&amp;h=70 150w, https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg?w=300&amp;h=140 300w, https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg?w=768&amp;h=359 768w, https://thurotdotcom.files.wordpress.com/2019/07/3.-sortin-dice.jpg?w=1024&amp;h=479 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-14196" class="wp-caption-text">Sorting dice. On a time limit.</p></div>
<p>That lack of sympathy is the first reason Proving Grounds offers such a stiff challenge. There are two additional reasons, one better than the other.</p>
<p>We&#8217;ll start with the bad one, which happens to be a technical issue. Rather than providing a balanced set of fighters, Renegade made the mistake of shipping a deck in which every enemy is only one step away from burying six inches of steel inside your rib cage. At a glance this might seem intentional. Fresh opponents make dangerous foes, after all. But it&#8217;s also overly punitive of early mistakes, offering little breathing room and cooling the challenge over successive turns rather than ramping up. It&#8217;s commendable that Renegade are willing to remedy the problem with a free replacement deck, but the solution falls short for anyone who might grab the game from store shelves. Not everybody is active on BoardGameGeek.</p>
<p>The final detail is both more positive and more interesting. The base game soon starts to lose its edge, which is where the game&#8217;s six advanced modules come into play. Half of these are fairly small, adding some variety without any significant rules overhead. There&#8217;s the dragon die, which behaves a little bit like a wild roll, dealing hits to matching enemies. Not that its inclusion is entirely rosy; you&#8217;ll have to pay attention to yet another set of symbols, and a particular outcome forces a reroll of all your colored dice — a potential catastrophe if it arrives at the wrong moment. Two extra decks, inspirations and conspirators, offer considerable buffs or hampering dings to your approach, and can be folded into any combination of modules.</p>
<p>The three chunkier modules make the game significantly harder. Chariots force you to invest in driving them off lest they trigger periodic downsides. This is my least favorite module, exhausting your dice regularly and pulling the challenge off of the board. The brain burner is the shields module. This downgrades a missed hit, which happens when you assign multiple dice to an enemy but still not the right combo to land a hit, into an opening for your opponent to raise their shield. Shield up, they&#8217;ll block multiples but become staggered by singles, functionally inverting the game&#8217;s central puzzle and forcing you to weaponize what was previously best avoided. Lastly, you can force Maia Strongheart to worry about which direction she&#8217;s facing. Every turn opens with you choosing which foe she&#8217;ll face, which also shows her back to somebody else. Stabbing your preferred foe awards extra colored dice, while ignoring the baddie behind you confers an automatic downward step on their battle track.</p>
<p>It goes without saying that mixing in some or all of these modules makes Proving Grounds more interesting. Whether it&#8217;s worth anybody&#8217;s time is the tougher question.</p>
<div data-shortcode="caption" id="attachment_14197" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/07/22/alone-in-the-arena/4-bananacats/" rel="attachment wp-att-14197"><img aria-describedby="caption-attachment-14197" data-attachment-id="14197" data-permalink="https://spacebiff.com/2019/07/22/alone-in-the-arena/4-bananacats/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg" data-orig-size="2000,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563680951&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. Bananacats" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg?w=604" class="wp-image-14197 size-large" title="&quot;I did it!&quot; I cry, jumping up and down in between puffs on my inhaler. &quot;I defeated the game with all six modules mixed in!&quot; Behind me, Teddy Roosevelt quietly skins the buffalo he slew with a single punch between the horns." src="https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg?w=604&#038;h=323" alt="&quot;I did it!&quot; I cry, jumping up and down in between puffs on my inhaler. &quot;I defeated the game with all six modules mixed in!&quot; Behind me, Teddy Roosevelt quietly skins the buffalo he slew with a single punch between the horns." width="604" height="323" srcset="https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg?w=604&amp;h=323 604w, https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg?w=1208&amp;h=646 1208w, https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg?w=150&amp;h=80 150w, https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg?w=300&amp;h=160 300w, https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg?w=768&amp;h=410 768w, https://thurotdotcom.files.wordpress.com/2019/07/4.-bananacats.jpg?w=1024&amp;h=547 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-14197" class="wp-caption-text">With shields, chariots, and facing added in, expect to die often.</p></div>
<p>My thoughts are divided here. On the one hand, its central puzzle forces you to parse the outcome of your rolls uncomfortably quickly, and that will probably tell you how you&#8217;ll feel about the whole thing. With a few modules mixed in, it&#8217;s a rare roll that doesn&#8217;t leave you scrambling to mitigate damage or take down a tough foe. At its best it&#8217;s a thinky and even a pleasurable process, especially when you manage to settle on an outcome you can live with: enemies blocked if not wounded, certain dice ensconced in their proper place, wounds avoided.</p>
<p>Still, Proving Grounds&#8217; procession of near-identical combatants soon becomes tiring. Eventually they become numbing. It doesn&#8217;t help that the first turn feels the same as the fifth turn, which feels the same as the fifteenth. There&#8217;s no sense of pacing or escalation, other than that you&#8217;ve taken a few injuries and linger closer to death, or that you&#8217;ve killed such-number of foes and stand closer to victory. Perhaps if there had been something else to manage in between turns — fatigue, or growing threats, or single-use equipment for those close calls — then it might have broken up the monotony. Can it be called monotony when you&#8217;re lopping off heads? Proving Grounds shows that it can be.</p>
<p>A mixed outcome, then, and not one I&#8217;m likely to return to. As much as I love dice, time pressure, and warrior ladies kicking ass, Proving Grounds only slays seven of the eight necessary rivals in the ring — and in this arena, one too few still counts as defeat.</p>
<p>&nbsp;</p>
<p><em>(If what I’m doing at Space-Biff! is valuable to you in some way, please consider dropping by my <a href="https://www.patreon.com/danthurot">Patreon campaign</a> or <a href="https://ko-fi.com/danthurot#">Ko-fi</a>.)</em></p>
<p><em>A complimentary copy was provided.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14192" class="share-twitter sd-button share-icon" href="https://spacebiff.com/2019/07/22/alone-in-the-arena/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14192" class="share-facebook sd-button share-icon" href="https://spacebiff.com/2019/07/22/alone-in-the-arena/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27557544-14192-5d36fc063e135' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=27557544&amp;post_id=14192&amp;origin=thurotdotcom.wordpress.com&amp;obj_id=27557544-14192-5d36fc063e135&amp;domain=spacebiff.com' data-name='like-post-frame-27557544-14192-5d36fc063e135'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on July 22, 2019, in <a href="https://spacebiff.com/category/board-game/" rel="category tag">Board Game</a> and tagged <a href="https://spacebiff.com/tag/alone-time/" rel="tag">Alone Time</a>, <a href="https://spacebiff.com/tag/board-games/" rel="tag">Board Games</a>, <a href="https://spacebiff.com/tag/proving-grounds/" rel="tag">Proving Grounds</a>, <a href="https://spacebiff.com/tag/renegade-game-studios/" rel="tag">Renegade Game Studios</a>. Bookmark the <a href="https://spacebiff.com/2019/07/22/alone-in-the-arena/" title="Permalink to Alone in the&nbsp;Arena" rel="bookmark">permalink</a>.								<a href="https://spacebiff.com/2019/07/22/alone-in-the-arena/#comments">1 Comment</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2019/07/19/guerrilla-checkers/" rel="prev">&larr; Abstracts Get Political: Guerrilla&nbsp;Checkers</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
												<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 1</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
		

		<div id="commentlist">

			<ol id="comments">
								<li class="comment byuser comment-author-mangozoid even thread-even depth-1 highlander-comment" id="li-comment-128318">
		<div id="comment-128318" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/7370879710f0a6e741da6a8c475566fa?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://mangosgaming.uk' rel='external nofollow' class='url'>@mangozoid</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2019/07/22/alone-in-the-arena/#comment-128318">
				July 23, 2019 at 1:29 am</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>I had my eye on this, so I&#8217;m really grateful you&#8217;ve set me back on the straight and narrow&#8230; lol</p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='/2019/07/22/alone-in-the-arena/?replytocom=128318#respond' data-commentid="128318" data-postid="14192" data-belowelement="comment-128318" data-respondelement="respond" aria-label='Reply to @mangozoid'>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
</li><!-- #comment-## -->
						</ol><!-- #comments -->

			
			
		</div><!-- #comment-list -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/22/alone-in-the-arena/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://spacebiff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2d7922bd4e" /><input type="hidden" name="_wp_http_referer" value="/2019/07/22/alone-in-the-arena/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14192' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45aa1e3ec0" /></p>
<input type="hidden" name="genseq" value="1563884550" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span><label for="subscribe-field">Follow!</label></span></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Tired of stopping by Space-Biff! fifteen times a day? Enter your email and you'll get a note every time I write something amazing. There's literally no reason not to.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27557544"/>
                    <input type="hidden" name="source" value="https://spacebiff.com/2019/07/22/alone-in-the-arena/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3d2acbb9bd" />                    <button type="submit"
	                    		                	                >
	                    I choose to follow!                    </button>
                </p>
            </form>
			
</li><li id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3>
<form method="get" id="searchform" action="https://spacebiff.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://spacebiff.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://spacebiff.com" title="Fiercely Independent. Independant? Crap.">SPACE-BIFF!</a></span></h3><ul><li><a class='rsswidget' href='https://spacebiff.com/2019/07/22/alone-in-the-arena/' title='You may have read Teddy Roosevelt’s “The Man in the Arena.” It’s a paragraph about how critics are quivering simpletons compared to the brave souls who actually produce or perform, which of course means it’s my favorite thing ever written. I have a cousin who posts it to my social media timeline at least twice […]'>Alone in the Arena</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/07/19/guerrilla-checkers/' title='Welcome back to Abstracts Get Political, the only series that looks at how abstract board games can make ideological points even in the absence of a strong setting! Last time we looked at Suffragetto, a game from over a century ago that served as both an optimistic statement on the winnability of the women’s suffrage […]'>Abstracts Get Political: Guerrilla Checkers</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/07/18/jonathan-strange-mr-norrell/' title='Susanna Clarke’s Jonathan Strange &amp; Mr Norrell is a wonderful and (appropriately) strange novel, its meandering plot belying an uncommon thematic density. It never goes quite where you’d expect — an effect supported by footnotes that lend the air of a recovered manuscript — and you can hardly turn the page without encountering one idea […]'>Jonathan Strange &amp; Mr Butt</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/07/16/qe/' title='I’m going to go out on a limb and say that most of the best auction games are about managing bid inflation. What’s bid inflation, you might ask? Good question. It’s how the value of a good increases over the course of the game. Think of a popular artist’s work in Modern Art. Early on, […]'>Quod Erat Whatum?</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/07/15/shasn/' title='Let me ask you a serious question. Clear your head, take a deep breath, find your center. Should religious institutions be required to pay taxes? Woah there, cowboy. You have two choices. (A) No. Prayer is an intangible service. (B) Yes. Even God should tremble before the tax collector. Oh, and just so you know, […]'>False Equivalence: A Look at Shasn</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/07/11/suffragetto/' title='You’ve heard the refrain: abstract games are themeless. That’s what they say. Who’s they? They, man. The forces arrayed against abstract games. Big Cardboard and their flavor text agenda. Which is why I’m launching a new series about the abstract games that prove them wrong. Abstracts with a point in mind, a statement, a perspective. […]'>Abstracts Get Political: Suffragetto</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/07/09/gentes/' title='The civilization genre has always been about gluttony. Think back on all those times you shepherded a civilization from tiny settlement to grand empire. When was having more not a good thing? The success of a game-based civilization is nearly always measured in size, stockpile, quantity, output. Even digital civgames, which occasionally fret over issues […] [&hellip;]'>Your Thumb on the Scales of History</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/07/08/talking-games-2/' title='Following up on my previous Patreon-funded essay, we’re talking about the five categories I use when thinking and writing about board games, and how they might help revolutionize games criticism forever. Hey, I’m nothing if not humble. The seven elements of fiction. That’s where we left off last time. Character, theme, plot, setting, point of […]'>Talking About Games: Five Categories</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/07/02/pipeline/' title='I have a theory that the hallmark of a heavy economic game is the ability to take out a loan. Not just any loan, mind you. This isn’t some family loan, a hand-wavey Pay me back when you get the chance, son. No, this is the loan a banker makes when he’s got you over […]'>Laying Pipe</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/06/27/shipwreck-arcana/' title='There are competing theories about how often you should be able to win a cooperative game. Once every two plays? One in three? One in five, but you can improve that by building a solid deck? Nearly every time, but with graded scores? One in a hundred, because your game is Ghost Stories? The Shipwreck […]'>The Somethingwreck Arcana</a></li></ul></li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><span><a href='http://twitter.com/DanThurot'>Obligatory SB! Twitter Feed</a></span></h3><ul class='tweets'>
			<li>
				That is all. Thank you for your attention on this matter.

~Dan Thurot 				<a href="http://twitter.com/DanThurot/statuses/1153576402236477442" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				If you have the ability to alter font size, go ahead and bump it up a notch. Not more than a few points. SPACE-BIFF… <a href="https://twitter.com/i/web/status/1153576401271832578"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/DanThurot/statuses/1153576401271832578" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				It is not SpaceBiff. It is not Space Biff. It is not, heaven forbid, space biff, unless you&#039;re making a URL, and if… <a href="https://twitter.com/i/web/status/1153576400189657088"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/DanThurot/statuses/1153576400189657088" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Yes, rendering it in boldface is appropriate whenever possible. Furthermore, SPACE-BIFF! should also never — and I… <a href="https://twitter.com/i/web/status/1153576399145295872"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/DanThurot/statuses/1153576399145295872" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				When reading a sentence, at no point should the presence of SPACE-BIFF! not make itself known. It is the typographi… <a href="https://twitter.com/i/web/status/1153576398155472896"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/DanThurot/statuses/1153576398155472896" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/DanThurot"  class='twitter-follow-button' data-show-count='false' data-link-color='#888888' data-text-color='#4e4e4e'>Follow @DanThurot</a></li>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			
				<div id="copyright">
					<p>
	 					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201930y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7370879710f0a6e741da6a8c475566fa">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thurotdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=spacebiff.com","logoutURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=be6b6a08c8","homeURL":"https:\/\/spacebiff.com\/","postID":"14192","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27557544" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spacebiff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SPACE-BIFF!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a49a36b1d2" /><input type="hidden" name="_wp_http_referer" value="/2019/07/22/alone-in-the-arena/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spacebiff.com\/2019\/07\/22\/alone-in-the-arena\/":14192};
	</script>
				<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"27557544","siteName":"SPACE-BIFF!","siteURL":"https:\/\/spacebiff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0981c9fbbfa31ef25393bcec3d6750d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2019%2F07%2F22%2Falone-in-the-arena%2F&signup_flow=account&domain=spacebiff.com","themeURL":"","xhrURL":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"c6667491c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3d2acbb9bd\" \/>","referer":"https:\/\/spacebiff.com\/2019\/07\/22\/alone-in-the-arena\/","canFollow":"1","feedID":"53825232","statusMessage":"","customizeLink":"https:\/\/thurotdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthurotdotcom.wordpress.com%2F2019%2F07%2F22%2Falone-in-the-arena%2F","postID":"14192","shortlink":"https:\/\/wp.me\/p1RCYw-3GU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spacebiff.com\/14192","statsLink":"https:\/\/wordpress.com\/stats\/post\/14192\/spacebiff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,020 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2019%2F07%2F22%2Falone-in-the-arena%2F&signup_flow=account&domain=spacebiff.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"ca631ad579","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2019%2F07%2F22%2Falone-in-the-arena%2F","blog_id":"27557544","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27557544&v=wpcom&tz=-6&user_id=0&subd=thurotdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUEtuAjEMvRAZAwXBpuIoKM0YcCa/2gmF29dIHZgFGqkrW+/nl8BPMS6niqmCF+jxSg7LrfOygAkVmymhnSkJBBpQ4Lthw4tNfUAexZRcaL2SGuRyjGo0jCXcu0hpJtH2ypsvyxCtVGTdTL4iMz3Cntg/EypbN8icyVXK6WF6bu9eIuVVfop7/QK+/41uqnpzy1nOTTCAx1q0lxmBuX4DScRqProlHPUynDLHGX3JUs0pWGKQi2VK53Gq6RA/V9vtbrPa75dr/wsFvLsq'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27557544','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27557544','v':'wpcom','tz':'-6','user_id':'0','post':'14192','subd':'thurotdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSC5yZnorY21wZzdYeH50ZC18WUJ6fDR+TFsvbklFW3U2RWZdQXFrUy1yc3E/U3EyR1YldkdpLVo5Zix5N2kwMGZlSi5xWmkrS3klMSY2ZlNJaW9KU0crSUJpdng/UzlTT2s4fFJFeEFOTUdPP1RCOHZ8T29fa296NWlOR3VjXS1QRTJPOCV8Ykt1RkUyfEtGd1hNTD0zSWQzOUZ0VlMsdWVfTER0VHdwNnxsVm5JanJ1Ji1fZzRFPT9dWi1FUzloMF9mPUczfjBwW0JuOWcsaEtbK2M9N3FTSENXWUlROQ=='}]);
_stq.push([ 'clickTrackerInit', '27557544', '14192' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>