<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Shards of Holy Crap Infinite Damage | SPACE-BIFF!</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spacebiff.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thurotdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Feed" href="https://spacebiff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Comments Feed" href="https://spacebiff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Shards of Holy Crap Infinite&nbsp;Damage Comments Feed" href="https://spacebiff.com/2019/04/16/shards-of-infinity/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta1-45050"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkWFPAyEMhv+QrJnxFv1g/C0cV2/dKCAtWfj34+50xmmIX6Bv8z4tpXBJxsWgGBS4mOTLTEHgklxkI0we653aOZEH+BvzdEaBE2qy7mxW1bNn9FZxMimK3qkbRsH5MrWqLQETicLo41p8zDZXEK0ed0yh18jFjC3PyeriYJzIokduth7G6fBFLeGxDdWdZ/uncUwZRUw7mQobPbZGv7ktDamMwFWUPgp+DvMfp4s+ZtkuM2esG0UQolID5Rb0HjxjNO03rVIMP4R595Zyf3dtD3ML53Uz33KB3vh1PwxPL8/7w/B4ugIxHeaA?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGgcr7EX8lqzUNpImpcnw98UHkTHx6Z4L58Czh6TiWRzaFjpvhcQAk5PKiuNL52R2gt96V/NwZ6QBVnGQlM/+q0wTIQfWovtziLzmlg3qDIV1RX4Lt3adYoyXZV7i9HgBxWdJtg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOgjAMRX/IsSgQn4zfAqNgcevm2knw6x2JPohEkyZN09OcWz0FhWRs6oD1mOuWIM6vVoy8078A5XCIjUDhkN6w8SRAsrDBszhgbgbY2DrfogWVGGIGSLKm9xvcZySkO8L0FxtBQmOuKgLj48vukgo2DUisI9j8QKeWrKtpfSUXyN/okFrtZhbMpkXcJzKCnhb+7E77uq4OZXmsqvEJX6CC1Q=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thurotdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Expanse-ion' href='https://spacebiff.com/2019/04/13/the-expanse-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spacebiff.com/2019/04/16/shards-of-infinity/" />
<link rel='shortlink' href='https://wp.me/p1RCYw-3xF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspacebiff.com%2F2019%2F04%2F16%2Fshards-of-infinity%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspacebiff.com%2F2019%2F04%2F16%2Fshards-of-infinity%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shards of Holy Crap Infinite Damage" />
<meta property="og:url" content="https://spacebiff.com/2019/04/16/shards-of-infinity/" />
<meta property="og:description" content="One of the things I love most about this hobby is how it constantly surprises me, and not always grand, paradigm-shattering ways. Shards of Infinity is a perfect example. Deck-building as a mechani…" />
<meta property="article:published_time" content="2019-04-17T01:40:07+00:00" />
<meta property="article:modified_time" content="2019-04-17T01:40:36+00:00" />
<meta property="og:site_name" content="SPACE-BIFF!" />
<meta property="og:image" content="https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg" />
<meta property="og:image:width" content="949" />
<meta property="og:image:height" content="260" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Shards of Holy Crap Infinite&nbsp;Damage" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=114" />
<link rel='openid.server' href='https://thurotdotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thurotdotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spacebiff.com/osd.xml" title="SPACE-BIFF!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SPACE-BIFF!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fiercely Independent. Independant? Crap." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spacebiff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="One of the things I love most about this hobby is how it constantly surprises me, and not always grand, paradigm-shattering ways. Shards of Infinity is a perfect example. Deck-building as a mechanism has been done, and done, and done again so comprehensively that unless you slap a &quot;hybrid&quot; in front of there, I&#039;m probably&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://thurotdotcom.files.wordpress.com/2012/06/cropped-space-biff-gif.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://spacebiff.com/2019/04/16/shards-of-infinity/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-13619 single-format-standard mp6 customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://spacebiff.com/" title="SPACE-BIFF!" rel="home">
					<h1 id="logo">SPACE-BIFF!</h1>
					<h2 id="site-description">Fiercely Independent. Independant? Crap.</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://spacebiff.com/">Home</a></li><li class="page_item page-item-2"><a href="https://spacebiff.com/about/">About, Contact, Policies</a></li>
<li class="page_item page-item-11392"><a href="https://spacebiff.com/support/">Support</a></li>
<li class="page_item page-item-11923"><a href="https://spacebiff.com/book-space/">Book-Space!</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2019/04/13/the-expanse-2/" rel="prev">&larr; The Expanse-ion</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-13619 post type-post status-publish format-standard hentry category-board-game tag-board-games tag-shards-of-infinity tag-stone-blade-entertainment tag-ultra-pro">

	
			<h1 class="single-title">Shards of Holy Crap Infinite&nbsp;Damage</h1>	
	<div class="post-date">
		<p class="day"><a href="https://spacebiff.com/2019/04/16/shards-of-infinity/" rel="bookmark" title="Permanent Link to Shards of Holy Crap Infinite&nbsp;Damage">Apr 16</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://spacebiff.com/author/danielthurot/" title="Posts by Dan Thurot" rel="author">Dan Thurot</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		<p><a href="https://spacebiff.com/2019/04/16/shards-of-infinity/1-shards-of-shit-just-kidding/" rel="attachment wp-att-13620"><img data-attachment-id="13620" data-permalink="https://spacebiff.com/2019/04/16/shards-of-infinity/1-shards-of-shit-just-kidding/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg" data-orig-size="949,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1. Shards of SHIT just kidding" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg?w=604&#038;h=165" class="aligncenter wp-image-13620 size-large" title="No idea what that dude's about, though." src="https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg?w=604&#038;h=165" alt="No idea what that dude's about, though." width="604" height="165" srcset="https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg?w=604&amp;h=165 604w, https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg?w=150&amp;h=41 150w, https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg?w=300&amp;h=82 300w, https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg?w=768&amp;h=210 768w, https://thurotdotcom.files.wordpress.com/2019/04/1.-shards-of-shit-just-kidding.jpg 949w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>One of the things I love most about this hobby is how it constantly surprises me, and not always grand, paradigm-shattering ways. Shards of Infinity is a perfect example. Deck-building as a mechanism has been done, and done, and done again so comprehensively that unless you slap a &#8220;hybrid&#8221; in front of there, I&#8217;m probably going to zone out. It&#8217;s about superpowered beings pummeling the snot out of each other? Oh. <em>Snore.</em></p>
<p>It was the names Gary Arant and Justin Gary, creators of Ascension, that made me perk up enough to hear the elevator pitch. I&#8217;m glad I did. Because Shards of Infinity gets one thing totally right. Scratch that, it gets a lot of things totally right, but it gets one thing totally right that no other pure deck-builder has yet to get totally right. And the result is a quiet revolution, one of the baddest-ass pure DBGs I&#8217;ve played.</p>
<p><span id="more-13619"></span></p>
<div data-shortcode="caption" id="attachment_13621" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/04/16/shards-of-infinity/2-dbgs-still-look-like-this-obv/" rel="attachment wp-att-13621"><img aria-describedby="caption-attachment-13621" data-attachment-id="13621" data-permalink="https://spacebiff.com/2019/04/16/shards-of-infinity/2-dbgs-still-look-like-this-obv/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg" data-orig-size="2000,851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1555066458&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. dbgs still look like this obv" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg?w=604&#038;h=257" class="wp-image-13621 size-large" title="Mixing visual genres, apparently." src="https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg?w=604&#038;h=257" alt="Mixing visual genres, apparently." width="604" height="257" srcset="https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg?w=604&amp;h=257 604w, https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg?w=1208&amp;h=514 1208w, https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg?w=150&amp;h=64 150w, https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg?w=300&amp;h=128 300w, https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg?w=768&amp;h=327 768w, https://thurotdotcom.files.wordpress.com/2019/04/2.-dbgs-still-look-like-this-obv.jpg?w=1024&amp;h=436 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-13621" class="wp-caption-text">Doin&#8217; what DBGs do.</p></div>
<p>If you&#8217;ve been involved in this hobby for even ten minutes, there&#8217;s a good chance you&#8217;ll know the basics of Shards of Infinity with all the instinct of walking in a straight line or holding in gas during a state dinner with a Hapsburg. Your goal is to deal fatal damage to a rival demibeing or demibeings, right? And you have a few starting cards, but desperately need to buy better cards if you want to stay ahead of the game&#8217;s internal power curve, yes?</p>
<p>Right. Yes. So you&#8217;ll do something like this: spend your cash on cards that will give you more cash, winnow your deck of chaff, and protect your own demibeing long enough to amass high-damage cards, then unleash those in ever-bigger punches and laser shots until your opponent succumbs. Maybe along the way you&#8217;ll match your cards&#8217; suits to trigger bigger punches and bigger laserings. There you go: <a href="https://spacebiff.com/2014/05/26/star-realms/">Star Realms</a> &amp; Company. Functional but functional.</p>
<div data-shortcode="caption" id="attachment_13622" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/04/16/shards-of-infinity/3-marketplaces/" rel="attachment wp-att-13622"><img aria-describedby="caption-attachment-13622" data-attachment-id="13622" data-permalink="https://spacebiff.com/2019/04/16/shards-of-infinity/3-marketplaces/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg" data-orig-size="2000,1347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554384196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3. Marketplaces" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg?w=604&#038;h=407" class="wp-image-13622 size-large" title="This one has six cards. Other than more or fewer cards, or sometimes also six cards." src="https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg?w=604&#038;h=407" alt="This one has six cards. Other than more or fewer cards, or sometimes also six cards." width="604" height="407" srcset="https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg?w=604&amp;h=407 604w, https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg?w=1208&amp;h=814 1208w, https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg?w=150&amp;h=101 150w, https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg?w=300&amp;h=202 300w, https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg?w=768&amp;h=517 768w, https://thurotdotcom.files.wordpress.com/2019/04/3.-marketplaces.jpg?w=1024&amp;h=690 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-13622" class="wp-caption-text">Surely you&#8217;ve seen a card market before.</p></div>
<p>But even before they get around to revolutionizing their own formula, the Garys know exactly what they&#8217;re doing. They should, after working on Ascension until it had swollen to more cards than a haunted Magic: The Gathering warehouse. But this time, rather than going big and broad, they&#8217;ve gone <em>down</em>. Inward. Deeper.</p>
<p>There aren&#8217;t as many cards as you&#8217;d expect, is what I&#8217;m saying, and this slimness gives the entire thing a streamlined edge. Eighty-eight cards in the market, alongside the ten in your starting hand. Thirty-two in the first expansion, Relics of the Future. You won&#8217;t even find any default offerings, the Mystics and Heavy Infantry of Ascension or the Explorers and Vipers of Star Realms, the junk you purchased when you couldn&#8217;t afford anything better. There are no <em>defaults </em>here. Even some of the game&#8217;s most powerful cards can be had for the price of a flimsy early draw. The more expensive options are as rare as they are devastating.</p>
<p>This is because Shards of Infinity isn&#8217;t interested in crafting a Bildungsroman, some coming-of-age tale where your hero slowly levels up. Instead, every card is a level up. Two of your first purchases might combine into the bane of the entire table. Your third draw will probably be considerably more powerful than your first draw; same goes for your seventh and your twelfth. Every time your deck cycles, you can feel it.</p>
<p>Of course, it helps that the cards themselves are such a masterwork of possibility. A few bestow extra spending-crystals, and plenty provide damage — your bread and butter. But there are other options, too, precious healing to recover from wounds, shield cards that can be revealed — <em>not </em>discarded — to block damage, same-faction or cross-faction combos that range from small boosts to the utterly preposterous, and champions who stick around between turns to provide ongoing bonuses, provided they aren&#8217;t swiftly murdered. The coolest of these small additions is the &#8220;mercenary&#8221; modifier, signified by a red border around certain cards. These jerks can either be purchased as normal or deployed for their abilities straight out of the market — only to be removed from the game entirely. Sometimes you want to improve your deck, other times you need a onetime boost, especially as the game nears its conclusion.</p>
<div data-shortcode="caption" id="attachment_13623" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/04/16/shards-of-infinity/4-champs/" rel="attachment wp-att-13623"><img aria-describedby="caption-attachment-13623" data-attachment-id="13623" data-permalink="https://spacebiff.com/2019/04/16/shards-of-infinity/4-champs/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg" data-orig-size="2000,904" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554384161&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. Champs" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg?w=604&#038;h=273" class="wp-image-13623 size-large" title="As in life, so in game." src="https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg?w=604&#038;h=273" alt="As in life, so in game." width="604" height="273" srcset="https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg?w=604&amp;h=273 604w, https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg?w=1208&amp;h=546 1208w, https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg?w=150&amp;h=68 150w, https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg?w=300&amp;h=136 300w, https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg?w=768&amp;h=347 768w, https://thurotdotcom.files.wordpress.com/2019/04/4.-champs.jpg?w=1024&amp;h=463 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-13623" class="wp-caption-text">Champions add persistent bonuses. Unless they die.</p></div>
<p>Speaking of conclusions, this is where Shards of Infinity flexes the cybernetic cable-coils that pass for muscles.</p>
<p>The main way to win is by grinding your opponent into paste. That almost goes without saying. But between healing and shields — or the possibility of an opponent grinding you into paste first — there&#8217;s a lot that can go wrong. Enter mastery. This chipper little star is the game&#8217;s third resource alongside crystals and damage. You&#8217;re allowed to purchase one pip of mastery per turn, at a rate of one resource for one mastery. Easy, right? Except this is often a tougher choice than you might assume, thanks to how tightly everything&#8217;s costs are managed. There are also a few cards that bestow mastery, whether on their own or as the result of a combo, but they&#8217;re few and far between and often snapped up quickly.</p>
<p>Here&#8217;s the thing: mastery is totally transformative. First of all, certain thresholds result in little card upgrades. The Shard Reactor, one of your lowly starting cards, is worth two crystals at the outset. Not bad, but nothing to write home about. When you reach five mastery, it&#8217;s worth three; at fifteen mastery it&#8217;s worth four. Now it&#8217;s the best purchasing card in the game. And that&#8217;s not all mastery will get you. In the expansion, hitting ten mastery adds one of two ultra cards to your deck, which become ultra-er at twenty mastery. It&#8217;s a small splash that makes big waves.</p>
<p>And thanks to another starting card, mastery might even win you the game. Everyone begins with an Infinity Shard that does piddly damage. Even upgraded it isn&#8217;t as impressive as many of the cards you can add to your deck very early on. It might even be tempting to banish if it weren&#8217;t for its final upgrade, unlocked at a whopping thirty mastery — <em>infinity damage</em>.</p>
<p>You read that right. Infinity. Like the theoretical boundaries of existence, except damage rather than empty void. In one sense this means your Infinity Shard isn&#8217;t an alternate win condition, since you&#8217;re still grinding everybody else at the table into paste. But, hey, it absolutely is an alternate win condition. Rather than focusing on damage output, it rewards those who play economically and defensively, or at least take a break from the roughhousing to tend to the <em>shard of infinite murderkill </em>in their possession. Think of it like a game timer, except rather than bumping the game over to a scoring phase, it kicks everyone&#8217;s teeth out.</p>
<p>Does that seem like a little thing? It shouldn&#8217;t. Everything in Shards of Infinity soon revolves around either gaining mastery or hampering anyone who has too much. And it genuinely feels like something that might be called &#8220;mastery,&#8221; transforming cards into cooler, punchier versions of themselves.</p>
<div data-shortcode="caption" id="attachment_13624" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/04/16/shards-of-infinity/5-gonzo-guy/" rel="attachment wp-att-13624"><img aria-describedby="caption-attachment-13624" data-attachment-id="13624" data-permalink="https://spacebiff.com/2019/04/16/shards-of-infinity/5-gonzo-guy/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg" data-orig-size="2000,1035" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554381066&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5. Gonzo guy" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg?w=604&#038;h=313" class="wp-image-13624 size-large" title="GET READY TO BE STABBED WITH PURPLE, he bellows, not realizing that in this layer of the multiverse, some people are into that." src="https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg?w=604&#038;h=313" alt="GET READY TO BE STABBED WITH PURPLE, he bellows, not realizing that in this layer of the multiverse, some people are into that." width="604" height="313" srcset="https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg?w=604&amp;h=313 604w, https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg?w=1208&amp;h=626 1208w, https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg?w=150&amp;h=78 150w, https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg?w=300&amp;h=155 300w, https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg?w=768&amp;h=397 768w, https://thurotdotcom.files.wordpress.com/2019/04/5.-gonzo-guy.jpg?w=1024&amp;h=530 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-13624" class="wp-caption-text">Your world-ending infinity warriors are appropriately over-the-top.</p></div>
<p>No surprise there. Shards of Infinity takes the pure deck-builder and gives it a good wringing. This is deck-building without the cruft, where even late-game decks don&#8217;t necessarily suffer from not banishing enough cards. Its power curve is a rocket&#8217;s flight path, giving you one cool toy after another, then letting you slap down insane quantities of damage, purchasing power, or even the end of the known universe. This is the veteran&#8217;s pure deck-builder.</p>
<p>&nbsp;</p>
<p><em>(If what I’m doing at Space-Biff! is valuable to you in some way, please consider dropping by my <a href="https://www.patreon.com/danthurot">Patreon campaign</a> or <a href="https://ko-fi.com/danthurot#">Ko-fi</a>.)</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13619" class="share-twitter sd-button share-icon" href="https://spacebiff.com/2019/04/16/shards-of-infinity/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13619" class="share-facebook sd-button share-icon" href="https://spacebiff.com/2019/04/16/shards-of-infinity/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27557544-13619-5cb70060598c7' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=27557544&amp;post_id=13619&amp;origin=thurotdotcom.wordpress.com&amp;obj_id=27557544-13619-5cb70060598c7&amp;domain=spacebiff.com' data-name='like-post-frame-27557544-13619-5cb70060598c7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on April 16, 2019, in <a href="https://spacebiff.com/category/board-game/" rel="category tag">Board Game</a> and tagged <a href="https://spacebiff.com/tag/board-games/" rel="tag">Board Games</a>, <a href="https://spacebiff.com/tag/shards-of-infinity/" rel="tag">Shards of Infinity</a>, <a href="https://spacebiff.com/tag/stone-blade-entertainment/" rel="tag">Stone Blade Entertainment</a>, <a href="https://spacebiff.com/tag/ultra-pro/" rel="tag">Ultra PRO</a>. Bookmark the <a href="https://spacebiff.com/2019/04/16/shards-of-infinity/" title="Permalink to Shards of Holy Crap Infinite&nbsp;Damage" rel="bookmark">permalink</a>.								<a href="https://spacebiff.com/2019/04/16/shards-of-infinity/#comments">3 Comments</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2019/04/13/the-expanse-2/" rel="prev">&larr; The Expanse-ion</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
												<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 3</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
		

		<div id="commentlist">

			<ol id="comments">
								<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-126201">
		<div id="comment-126201" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/cef6952b719d15a4bf9b8665a2fbd419?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn">clg6000</cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2019/04/16/shards-of-infinity/#comment-126201">
				April 16, 2019 at 9:51 pm</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>Loving Shards as the next, slimmed-down iteration on the quick deck-building battler. It&#8217;s worth mentioning that the expansion has a solo mode, two&#8211;though it&#8217;s kinda abstracted, and ends up ejecting a lot of the non-AI applicable game mechanism ballast of the full game in order to keep the game afloat for one player. Still, SoI solo is a fun exercise, if you can&#8217;t find a live person to lob your infinite-damage shards at.</p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='/2019/04/16/shards-of-infinity/?replytocom=126201#respond' data-commentid="126201" data-postid="13619" data-belowelement="comment-126201" data-respondelement="respond" aria-label='Reply to clg6000'>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
<ul class="children">
	<li class="comment byuser comment-author-danielthurot bypostauthor odd alt depth-2 highlander-comment" id="li-comment-126203">
		<div id="comment-126203" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/e4aff8bd3ad1bcff006faf9455ea6014?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://thurot.com' rel='external nofollow' class='url'>Dan Thurot</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2019/04/16/shards-of-infinity/#comment-126203">
				April 16, 2019 at 10:56 pm</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>I saw that! I haven&#8217;t had the opportunity to give the solo mode a shot, but I fully intend to.</p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='/2019/04/16/shards-of-infinity/?replytocom=126203#respond' data-commentid="126203" data-postid="13619" data-belowelement="comment-126203" data-respondelement="respond" aria-label='Reply to Dan Thurot'>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mangozoid even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-126208">
		<div id="comment-126208" class="tiptrigger">
		<div class="comment-head comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/7370879710f0a6e741da6a8c475566fa?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' />
			<cite class="fn"><a href='http://mangosgaming.uk' rel='external nofollow' class='url'>@mangozoid</a></cite>

			<span class="comment-meta commentmetadata">
				|
				<a href="https://spacebiff.com/2019/04/16/shards-of-infinity/#comment-126208">
				April 17, 2019 at 3:26 am</a>
								</span><!-- .comment-meta .commentmetadata -->
		</div><!-- .comment-head .comment-author .vcard -->
		
		<div class="comment-body">
			<p>Really enjoyed this, Dan, and rest assured that I&#8217;m also quite a fan of what Shards of Infinity have tried to do with this design. I&#8217;m proud to admit I stole a few of the ideas for my own game (specifically, I converted the &#8216;mercenary&#8217; system into an economic one): Aliens Ate My Planet! is what I like to call a &#8216;gateway deckbuilder&#8217;&#8230; It&#8217;s a WIP: <a href="https://boardgamegeek.com/article/31465945#31465945" rel="nofollow">https://boardgamegeek.com/article/31465945#31465945</a></p>
<p>Alas, you cannot increase the power of individual cards, but it does allow you to &#8216;auto-upgrade&#8217; your monies and ships when you draw pairs of the same card into your hand (almost a firm of set collection), and allows you to keep some for the following hand draw, thus speeding up and simplifying these aspects of the whole deckbuilding process.</p>
<p>So yes, I agree with you that Shards plays with convention and does something really clever with it. It&#8217;s a smart design, and a good game.</p>
		</div><!-- .comment-body -->

		 <div class="act tip">
				 		<a rel='nofollow' class='comment-reply-link' href='/2019/04/16/shards-of-infinity/?replytocom=126208#respond' data-commentid="126208" data-postid="13619" data-belowelement="comment-126208" data-respondelement="respond" aria-label='Reply to @mangozoid'>Reply</a></span>
								 </div><!-- .act .tip -->

	</div><!-- #comment-## -->
</li><!-- #comment-## -->
						</ol><!-- #comments -->

			
			
		</div><!-- #comment-list -->

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/16/shards-of-infinity/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://spacebiff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="91b2c3dd1d" /><input type="hidden" name="_wp_http_referer" value="/2019/04/16/shards-of-infinity/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13619' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4d1c6d141" /></p>
<input type="hidden" name="genseq" value="1555497056" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span><label for="subscribe-field">Follow!</label></span></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Tired of stopping by Space-Biff! fifteen times a day? Enter your email and you'll get a note every time I write something amazing. There's literally no reason not to.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27557544"/>
                    <input type="hidden" name="source" value="https://spacebiff.com/2019/04/16/shards-of-infinity/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="63bbd83093" />                    <button type="submit"
		                		                                    >
		                I choose to follow!                    </button>
                </p>
            </form>
			
</li><li id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3>
<form method="get" id="searchform" action="https://spacebiff.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://spacebiff.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://spacebiff.com" title="Fiercely Independent. Independant? Crap.">SPACE-BIFF!</a></span></h3><ul><li><a class='rsswidget' href='https://spacebiff.com/2019/04/16/shards-of-infinity/' title='One of the things I love most about this hobby is how it constantly surprises me, and not always grand, paradigm-shattering ways. Shards of Infinity is a perfect example. Deck-building as a mechanism has been done, and done, and done again so comprehensively that unless you slap a “hybrid” in front of there, I’m probably […]'>Shards of Holy Crap Infinite Damage</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/04/13/the-expanse-2/' title='I liked The Expanse. Quite a bit, actually. Now it has an expanse-ion called Doors and Corners. And although expanse-ions aren’t always as interesting to review — especially when they’re a pile of modules that you can add or ignore as you please — this is my comprehensive take on every single tidbit. Think of […]'>The Expanse-ion</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/04/11/ghosts-of-the-moop/' title='Ghosts of the Moor — or Moorgeister in the original German, which sounds like a bodily function run awry — is a dice game collaboratively designed by Michael Kiesling and Wolfgang Kramer. It isn’t an amazing dice game, nor is it a game I’d easily recommend. That said, it is significantly better than I expected. […]'>Ghosts of the Moop</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/04/10/disastles/' title='Some folks arrange castle chambers for fun, others arrange castle chambers because they’re about to be smashed to bits by random catastrophes. The people of Disastles — disaster castles, don’t you know — fall into the latter category. What a peculiar game. Let’s talk about why. Disastles has a lot going on for such a […]'>An Unmitigated Disastle</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/04/09/crusaders/' title='I have a thing for controversial games. If board games can be art in addition to mere product — which is a point I would heatedly defend — then they can also say something about the world around us. National identity, history, aesthetics, social justice, cultural assumptions; it’s all up for grabs. A lot of […]'>Barbarossa’s Last Swim</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/04/08/joshua-buergel-on-storytelling/' title='Today we’re in for a special treat! Guest contributor Joshua Buergel, designer of The Fox in the Forest and Hocus, is here to talk about a difficult design topic — the limitations and possibilities of storytelling in board games. It’s something that’s been on my own mind for a while, so I’m eager to hear […]'>Joshua Buergel: On Storytelling in Games</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/04/04/heroes-of-land-air-sea/' title='My grandfather once told me that a good idea is about catching a spark, but good execution is about putting in the years. And while it’s possible this attitude is why ole granddad only accomplished two things in his entire life, I’m inclined to believe he was onto something. After all, there’s Heroes of Land, […]'>Heroes of Land, Optimization &amp; Chaos</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/04/03/oceans/' title='To this day, Evolution — and in particular Evolution: Climate — remains one of those accessible games I’ll gladly recommend to nearly anybody. Family friendly, beautiful, fiercely competitive, and effortlessly illustrative of its namesake theory, it’s as easygoing or carnivorous as the people you’re playing with. Sometimes both at once. But after three major [&hellip;]'>Unda da Sea: A Look at Oceans</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/04/02/sbbs-9-a-darkling-sea/' title='What’s the commonality between a frozen ice planet, a pastiche of the Prime Directive, and Brock forgetting to use the correct mic? The ninth episode of the Space-Biff! Book-Space!, of course! Join Brock, Summer, and Dan as we discuss A Darkling Sea by James L. Cambias. Listen here or download here. Next month, we’re talking […]'>Book-Space! #9: A Darkling Sea</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/04/01/monopoly/' title='Monopoly gets a bad rap. Recently, an amusing video by YouTube channel Actualol even featured a woman getting shot point-blank in the head for having the gall to recommend a pleasant evening of purchasing properties and driving someone bankrupt two hours before the actual conclusion of the game. A few short minutes at your friendly […]'>In Defense of Monopoly</a></li></ul></li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><span><a href='http://twitter.com/DanThurot'>Obligatory SB! Twitter Feed</a></span></h3><ul class='tweets'>
			<li>
				@<a href='http://twitter.com/JoshuaBuergel'>JoshuaBuergel</a> @<a href='http://twitter.com/dustinbschwartz'>dustinbschwartz</a> That would be an appropriate Easter Week declaration. 				<a href="http://twitter.com/DanThurot/statuses/1118389005803053056" class="timesince">4&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/Shards_Infinity'>Shards_Infinity</a> Hey, at this point I&#039;ll try anything you folks put together. 				<a href="http://twitter.com/DanThurot/statuses/1118377886984044544" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/Shards_Infinity'>Shards_Infinity</a> Is there another?! I thought Relics of the Future was the first! 				<a href="http://twitter.com/DanThurot/statuses/1118377466123440128" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/lkesten'>lkesten</a> Thanks for your kind words, Lou! 				<a href="http://twitter.com/DanThurot/statuses/1118377381515935745" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/lkesten'>lkesten</a>: I&#039;m new(ish) to board game world, but @<a href='http://twitter.com/DanThurot'>DanThurot</a> is writing the best reviews I&#039;ve seen. Detailed without rewriting the rule bo… 				<a href="http://twitter.com/DanThurot/statuses/1118377354697543680" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/DanThurot"  class='twitter-follow-button' data-show-count='false' data-link-color='#888888' data-text-color='#4e4e4e'>Follow @DanThurot</a></li>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			
				<div id="copyright">
					<p>
	 					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201916y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-cef6952b719d15a4bf9b8665a2fbd419">
	</div>
	<div class="grofile-hash-map-e4aff8bd3ad1bcff006faf9455ea6014">
	</div>
	<div class="grofile-hash-map-7370879710f0a6e741da6a8c475566fa">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thurotdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=spacebiff.com","logoutURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=154e4102af","homeURL":"https:\/\/spacebiff.com\/","postID":"13619","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27557544" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spacebiff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SPACE-BIFF!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="91a94b3fdd" /><input type="hidden" name="_wp_http_referer" value="/2019/04/16/shards-of-infinity/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spacebiff.com\/2019\/04\/16\/shards-of-infinity\/":13619};
	</script>
				<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"27557544","siteName":"SPACE-BIFF!","siteURL":"https:\/\/spacebiff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0981c9fbbfa31ef25393bcec3d6750d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2019%2F04%2F16%2Fshards-of-infinity%2F&signup_flow=account&domain=spacebiff.com","themeURL":"","xhrURL":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"8adccb2d63","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"63bbd83093\" \/>","referer":"https:\/\/spacebiff.com\/2019\/04\/16\/shards-of-infinity\/","canFollow":"1","feedID":"53825232","statusMessage":"","customizeLink":"https:\/\/thurotdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthurotdotcom.wordpress.com%2F2019%2F04%2F16%2Fshards-of-infinity%2F","postID":"13619","shortlink":"https:\/\/wp.me\/p1RCYw-3xF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spacebiff.com\/13619","statsLink":"https:\/\/wordpress.com\/stats\/post\/13619\/spacebiff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,726 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2019%2F04%2F16%2Fshards-of-infinity%2F&signup_flow=account&domain=spacebiff.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"74141cac87","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2019%2F04%2F16%2Fshards-of-infinity%2F","blog_id":"27557544","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27557544&v=wpcom&tz=-6&user_id=0&subd=thurotdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtOwzAM/SFSA1ul9QHxKSik3uY0N+xkl7/Hk+jWh6kST7bOzSeBczEup4qpghcY8UQOy6Xz8gILKjZTQjtQEgg0ocBPw4ZHm8aAPIspudBGJTXI5RjVaBhLuHaR0kqiHZU335YhWqnIupl8Qma6hd2xfyZUtm6SNZOrlNPNdN+evUTKo/wS9/oFfP0b3VL15JaznJtgAI+1aC8zA2v9JpKI1Wy6V/jSy7DPHFf0JUs1+2CJQY6WKR3mqabP+PHW99thGHb9u/8FBgu7Og=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27557544','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27557544','v':'wpcom','tz':'-6','user_id':'0','post':'13619','subd':'thurotdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSC5yZnorY21wZzdYeH50ZC18WUJ6fDR+TFsvbklFW3U2RWZdQXFrUy1yc3E/U3EyR1YldkdpLVo5PzhZSWZ4azg1Lk9sLW9vMWRMSTF+NER6c1RZUXw5cVpEN0ExLTdtdGg0WGxnfndJOWI1Ym9Ed11JdGl8LFRYV1RJQ2dqK0J0cD1IaDZDP2JXNUZBbENhND9WMmtyP2wwaS5QLXNyRk8/LFZnWkFjd1JiWjVDTzZuP20/bixPM2RRc3NKK3N4QUl3d2J+PT1qQVR1TXU2JWJrQllmRFU/MVNlamUsfg=='}]);
_stq.push([ 'clickTrackerInit', '27557544', '13619' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.133 seconds
	86251 bytes batcached for 300 seconds
-->
