<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Hellenica Handbasket | SPACE-BIFF!</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spacebiff.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//thurotdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Feed" href="https://spacebiff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Comments Feed" href="https://spacebiff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Hellenica Handbasket Comments Feed" href="https://spacebiff.com/2021/06/09/hellenica/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkN1OxCAQhV9IOtKY1RvjswAdkV3+ZMANb++0zSbV3W2MN8AZzjcwB85ZmBQrxgqhieybdZHgnE0KgoLz2H+pwRA9wG3MuxMSHLFmZU5iUVf2i9c2lhqL5ZuC8CUfh+fhCXRzfgLt09JAF1U6UO0e/9BooTbvq55aFba46b8tiqouWrqDbyafZ+B6yKrOjoCTU+gxsG0PW5PVOhckErwG14KoHwxeJ7eWITcNoVN1nw3vfOyW0ySfCq0bZ4J9718Wk+AkePoUfwjx7pUre2hBztDy0QK7NnKG3sKrPIzji5SjHI/fMuXwPg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"27557544","siteName":"SPACE-BIFF!","siteURL":"https:\/\/spacebiff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0981c9fbbfa31ef25393bcec3d6750d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fspacebiff.com%252F2021%252F06%252F09%252Fhellenica%252F","themeURL":"","xhrURL":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"6d1aadda71","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"83f7e35fdf\" \/>","referer":"https:\/\/spacebiff.com\/2021\/06\/09\/hellenica\/","canFollow":"1","feedID":"53825232","statusMessage":"","customizeLink":"https:\/\/thurotdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthurotdotcom.wordpress.com%2F2021%2F06%2F09%2Fhellenica%2F","postID":"20175","shortlink":"https:\/\/wp.me\/p1RCYw-5fp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spacebiff.com\/20175","statsLink":"https:\/\/wordpress.com\/stats\/post\/20175\/spacebiff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,217 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fspacebiff.com%252F2021%252F06%252F09%252Fhellenica%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzkEKwjAQBdALmYZQaHEhnqWN0zohmcTMhJrbm4JCdeNqFv/x/+gtKRtJgEQ71imyBGCeVugcn/R3GuKMHlRhyA2QKKQlfhyS9eUGvEP3KJDr+3QB6S9SAdc8CRzxYTl7USnHZ/3N5A7tX53KrENlwVa2+6WQFYzEzV/DxQxm7E0/jGf3AunMWVA='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thurotdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spacebiff.com/2021/06/09/hellenica/" />
<link rel='shortlink' href='https://wp.me/p1RCYw-5fp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspacebiff.com%2F2021%2F06%2F09%2Fhellenica%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspacebiff.com%2F2021%2F06%2F09%2Fhellenica%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hellenica Handbasket" />
<meta property="og:url" content="https://spacebiff.com/2021/06/09/hellenica/" />
<meta property="og:description" content="Civilization games face a particular conundrum. It&#8217;s a small thing, even a niggle. I wouldn&#8217;t even describe it as solvable. It&#8217;s just there, always putting up a fight, demanding a…" />
<meta property="article:published_time" content="2021-06-10T03:41:26+00:00" />
<meta property="article:modified_time" content="2021-06-10T03:41:26+00:00" />
<meta property="og:site_name" content="SPACE-BIFF!" />
<meta property="og:image" content="https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="1184" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Hellenica Handbasket" />
<meta name="twitter:image" content="https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=114" />
<link rel='openid.server' href='https://spacebiff.com/?openidserver=1' />
<link rel='openid.delegate' href='https://spacebiff.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spacebiff.com/osd.xml" title="SPACE-BIFF!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SPACE-BIFF!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fiercely Independent. Independant? Crap." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spacebiff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Civilization games face a particular conundrum. It&#039;s a small thing, even a niggle. I wouldn&#039;t even describe it as solvable. It&#039;s just there, always putting up a fight, demanding a reckoning from designers and forbearance from players. Hardly fair that it always pops to mind when I sit down to play one of these things.&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://thurotdotcom.files.wordpress.com/2012/06/cropped-space-biff-gif.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://spacebiff.com/2021/06/09/hellenica/amp/"><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-20175 single-format-standard customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://spacebiff.com/" title="SPACE-BIFF!" rel="home">
					<h1 id="logo">SPACE-BIFF!</h1>
					<h2 id="site-description">Fiercely Independent. Independant? Crap.</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://spacebiff.com/">Home</a></li><li class="page_item page-item-2"><a href="https://spacebiff.com/about/">About, Contact, Policies</a></li>
<li class="page_item page-item-11392"><a href="https://spacebiff.com/support/">Support</a></li>
<li class="page_item page-item-16677"><a href="https://spacebiff.com/fiction/">Fiction</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2021/06/07/warps-edge/" rel="prev">&larr; Two Minds About Warp&#8217;s&nbsp;Edge</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-20175 post type-post status-publish format-standard hentry category-board-game tag-board-games tag-hellenica tag-mr-b-games tag-the-fruits-of-kickstarter">

	
			<h1 class="single-title">Hellenica Handbasket</h1>	
	<div class="post-date">
		<p class="day"><a href="https://spacebiff.com/2021/06/09/hellenica/" rel="bookmark" title="Permanent Link to Hellenica Handbasket">Jun 9</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://spacebiff.com/author/danielthurot/" title="Posts by Dan Thurot" rel="author">Dan Thurot</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		<p><a href="https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg"><img loading="lazy" data-attachment-id="20177" data-permalink="https://spacebiff.com/2021/06/09/hellenica/1-helleadernica/" data-orig-file="https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg" data-orig-size="900,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1. Helleadernica" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg?w=604" class="aligncenter wp-image-20177 size-large" title="Armor Guy: &quot;Let's play Hellenica!&quot; Volcano God: &quot;Dooooon't.&quot;" src="https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg?w=604&#038;h=215" alt="Armor Guy: &quot;Let's play Hellenica!&quot; Volcano God: &quot;Dooooon't.&quot;" width="604" height="215" srcset="https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg?w=604&amp;h=215 604w, https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg?w=150&amp;h=53 150w, https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg?w=300&amp;h=107 300w, https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg?w=768&amp;h=273 768w, https://thurotdotcom.files.wordpress.com/2021/06/1.-helleadernica.jpg 900w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>Civilization games face a particular conundrum. It&#8217;s a small thing, even a niggle. I wouldn&#8217;t even describe it as solvable. It&#8217;s just there, always putting up a fight, demanding a reckoning from designers and forbearance from players. Hardly fair that it always pops to mind when I sit down to play one of these things.</p>
<p>That conundrum is movement. Literally, how your units move across the map. To use it as a metaphor to describe Scott DeMers&#8217; Hellenica, imagine an ancient army departing their city-state, well-provisioned and suitably optimistic, supported by baggage trains and ships and combined arms and allies, only to falter exactly one step short of capturing the city of their oldest rival.</p>
<p><span id="more-20175"></span></p>
<div data-shortcode="caption" id="attachment_20178" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg"><img loading="lazy" aria-describedby="caption-attachment-20178" data-attachment-id="20178" data-permalink="https://spacebiff.com/2021/06/09/hellenica/2-civgame/" data-orig-file="https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg" data-orig-size="3000,1310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620381684&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. Civgame!" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg?w=604" class="wp-image-20178 size-large" title="With a Kickstarter honeytrap quantity of plastic molds!" src="https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg?w=604&#038;h=264" alt="With a Kickstarter honeytrap quantity of plastic molds!" width="604" height="264" srcset="https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg?w=604&amp;h=264 604w, https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg?w=1208&amp;h=528 1208w, https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg?w=150&amp;h=66 150w, https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg?w=300&amp;h=131 300w, https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg?w=768&amp;h=335 768w, https://thurotdotcom.files.wordpress.com/2021/06/2.-civgame.jpg?w=1024&amp;h=447 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-20178" class="wp-caption-text">Hey, looks like a civilization game!</p></div>
<p>Where some civilization games are foxes, ranging across centuries or even millennia, others are hedgehogs, examining a single period under the resolution of a finer lens. Hellenica falls into the latter camp. As its title would indicate, Hellenica casts its gaze upon the Hellenic world. Armies consist of massed hoplite infantry, cavalry exist but are only drawn from the elite <em>hippeis</em>, and naval combat largely comes down to triremes smashing into one another. In the fashion of the ancient Greeks, there are also meddling philosophers and architectural wonders and, oh, the occasional cyclops chucking stones at passing vessels. Whether the monsters and gods are literal beings or mere human explanations of natural phenomena is left unsaid.</p>
<p>It all feels very Greek, is what I mean to say, even if there&#8217;s no real differentiation between Sparta and Athens, let alone the less-known factions like Corinth and Corcyra. Their distinction is purely geographical: whether they&#8217;re situated near the edge of the map or surrounded by foes, how their stretch of coastline dictates their naval war, their varying access to mines or the oracular temple at Delphi. Given the game&#8217;s weight class, which is firmly in the middle tier along with its three-hour playtime, the levelness of the playing field isn&#8217;t surprising.</p>
<p>Nor is its rather traditional approach to the usual civgame formula. Players construct buildings; those buildings produce soldiers and technologies and godly powers; these are used to crawl across the landscape until the principles of friction and human nature bring them into conflict. I&#8217;ve contended in the past that every game about human civilization necessarily makes an argument about the structure and character of those civilizations. Hellenica strains that theory. Its Hellenic world is many events and tales and periods rolled into one. What it isn&#8217;t concerned with is the stuff that made Greece one of the cradles of Western philosophy. Whether that&#8217;s refreshing or disappointing will depend on your opinion of what board games can and should accomplish. To me, it&#8217;s a missed opportunity.</p>
<div data-shortcode="caption" id="attachment_20179" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg"><img loading="lazy" aria-describedby="caption-attachment-20179" data-attachment-id="20179" data-permalink="https://spacebiff.com/2021/06/09/hellenica/3-upgrades-2/" data-orig-file="https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg" data-orig-size="3000,1360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620381591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3. Upgrades!" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg?w=604" class="wp-image-20179 size-large" title="To its credit, Hellenica doesn't go full Clash of Cultures with its advancement tree." src="https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg?w=604&#038;h=274" alt="To its credit, Hellenica doesn't go full Clash of Cultures with its advancement tree." width="604" height="274" srcset="https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg?w=604&amp;h=274 604w, https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg?w=1208&amp;h=548 1208w, https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg?w=150&amp;h=68 150w, https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg?w=300&amp;h=136 300w, https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg?w=768&amp;h=348 768w, https://thurotdotcom.files.wordpress.com/2021/06/3.-upgrades.jpg?w=1024&amp;h=464 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-20179" class="wp-caption-text">Hey, upgrades! Looks like a civilization game!</p></div>
<p>I can hear the refrain now: &#8220;What about the <em>game</em>?&#8221; I completely agree. Let&#8217;s talk about that. Because where Hellenica is uninteresting as a statement, its systems are sturdy enough to prop up an empire — if only a corrupt one.</p>
<p>At its heart, Hellenica is about optimization. Nowhere is this more apparent than in how it weds its action system to all those plastic buildings. Every turn requires you to place a single cube, selected from a menu of options that will be comfortingly familiar to anybody who&#8217;s played a civgame. Worship earns favor tokens, research unlocks new perks, there are options for training and building and — look, you know the drill. But this is where Hellenica becomes interesting, because these actions can be multiplied. Placing a cube on a barracks will train a hoplite. Simple. Placing a cube on a barracks in a region where there are three barracks will produce three hoplites. Now we&#8217;re cooking with Greek fire. This encourages specialization, which in turn encourages conquest. A well-rounded city-state might be able to research and furnish ships and appease the gods, but it won&#8217;t do any of these things as effectively as separate regions devoted solely to a single task.</p>
<p>Weak stuff first. The buildings are boxy in that columned Greek style that makes them difficult to distinguish when viewed from afar — or when they&#8217;re the diameter of a thumbnail and colored a bland gray, as is the case here. There are also a lot of them. Eight types in all. Oh, and every temple is dedicated to a specific god, indicated by a token placed beneath it. This transforms construction into a search for the proper baggie and every other action into a game of &#8220;differentiate the market from the barracks.&#8221; Some games revel in asking young eyes to spot small details, but a title about the sweep of civilization should not be one of them. On Tabletop Simulator, the buildings are color-coded. In the physical version, they seem designed for maximum frustration. Perhaps worse, certain actions are so minor that they&#8217;re almost perfunctory. The supply action triggers movement, battles, and possibly the wrath of the gods. Worship earns you a favor token. Now go around the table a few times doing your bookkeeping actions while everybody else goes to war. It&#8217;s a gait that&#8217;s liable to throw out your back.</p>
<div data-shortcode="caption" id="attachment_20180" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg"><img loading="lazy" aria-describedby="caption-attachment-20180" data-attachment-id="20180" data-permalink="https://spacebiff.com/2021/06/09/hellenica/4-vcs/" data-orig-file="https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg" data-orig-size="3000,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623061832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. VCs" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg?w=604" class="wp-image-20180 size-large" title="over a ledge! hahahaaahaaa! —boardgaming's Statler &amp; Waldorf" src="https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg?w=604&#038;h=181" alt="over a ledge! hahahaaahaaa! —boardgaming's Statler &amp; Waldorf" width="604" height="181" srcset="https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg?w=604&amp;h=181 604w, https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg?w=1208&amp;h=362 1208w, https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg?w=150&amp;h=45 150w, https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg?w=300&amp;h=90 300w, https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg?w=768&amp;h=230 768w, https://thurotdotcom.files.wordpress.com/2021/06/4.-vcs.jpg?w=1024&amp;h=307 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-20180" class="wp-caption-text">Public and private victory conditions drive the action.</p></div>
<p>Despite the unevenness, there&#8217;s a lot to recommend about Hellenica&#8217;s approach. Turns are pacey; even with seven players, it&#8217;s a pleasant surprise how soon your go comes around. On the map, there are real decisions to be made over which building to place. Since specialization is prized so highly, it makes sense to plop three stables into a single region. But actions are limited enough that multiple buildings represent a significant investment of time. Wouldn&#8217;t it be worthwhile to build two stables and a shipyard? Shouldn&#8217;t you have some sort of naval presence, even if it isn&#8217;t as maximal as it could be? How many academies can a single city-state contain, anyway? Would it be worth a construction cube to build city walls, given the proximity of that aggressive neighbor? Nah, city walls are for weaklings. Decisions like these are Hellenica at its best, and you&#8217;ll make them once or twice per round. It helps that DeMers has figured out how to distill their outcomes into an artificial intelligence system that&#8217;s both robust and streamlined. Need a few extra players? Hellenica&#8217;s bots are admirably done, expanding and building with very little accounting, which is doubly impressive when their entire board state is effectively handled by some accounting. They even hold grudges, a real feat in a hobby filled with dullard routines that are easily gamed by conscious players.</p>
<p>This speed adds some genuine velocity to the proceedings, but it can also come across as too much hustle. The main offender is the game&#8217;s approach to victory. Similar to the public and secret objectives from <a href="https://spacebiff.com/2017/12/01/twilight-imperium/">Twilight Imperium</a>, everyone is presented with a pair of &#8220;pathos&#8221; objectives that anybody can accomplish, while also drawing a hand of three &#8220;ethos&#8221; cards that only their holder can pursue. First player to meet three of these five criteria wins outright.</p>
<div data-shortcode="caption" id="attachment_20181" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg"><img loading="lazy" aria-describedby="caption-attachment-20181" data-attachment-id="20181" data-permalink="https://spacebiff.com/2021/06/09/hellenica/5-oh-huh/" data-orig-file="https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg" data-orig-size="3000,1248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623061887&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5. oh huh" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg?w=604" class="wp-image-20181 size-large" title="Theological commentary? Man, I hope so." src="https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg?w=604&#038;h=251" alt="Theological commentary? Man, I hope so." width="604" height="251" srcset="https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg?w=604&amp;h=251 604w, https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg?w=1208&amp;h=502 1208w, https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg?w=150&amp;h=62 150w, https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg?w=300&amp;h=125 300w, https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg?w=768&amp;h=319 768w, https://thurotdotcom.files.wordpress.com/2021/06/5.-oh-huh.jpg?w=1024&amp;h=426 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-20181" class="wp-caption-text">Godly powers seem interesting, but don&#8217;t come into play very often.</p></div>
<p>It&#8217;s a solid idea. When the cards fall the right way, they make a good alternative to the victory points that are more customary of the genre. Everybody must jostle for control over a few shared incentives while chasing their own factional goals, while also keeping an eye on everybody else.</p>
<p>Unfortunately, the cards don&#8217;t often seem to land upon the necessary arrangement. Imbalanced goals are one problem. The difficulty of learning so many cards is another. Perhaps worst, it isn&#8217;t uncommon for somebody to achieve the requisite objectives entirely by surprise. Out of four plays, only one reached a satisfying conclusion. The others were cut short well before the crescendo: armies massed but only lightly engaged, borders not fully established, divine invocations choking on the inhale before the holy words could be uttered. The processes and turns had indeed been pleasantly swift, but came across as a prelude that then skipped right to the final declaration of victory. In the end, the victor didn&#8217;t reveal their objectives triumphantly, as the prize of a hard-fought campaign, but rather with an apologetic shrug.</p>
<p>As for the movement of units? Trundling, especially over land, in a way that lends itself to asking &#8220;Are we there yet?&#8221; The fiddliness of the process is telling; some units may only move once in a round, while others can move twice and others still may move as many times as they&#8217;re activated. These states are communicated with yet another action cube. Although only when their movement is finished; for cavalry, you&#8217;ll simply have to remember whether they&#8217;ve moved on a previous activation or not. Toss in elite markers and you get a soupy quagmire of soldiers and buildings and tokens. As in other civilization games, movement in Hellenica is a telling conundrum. Here it reflects both the game&#8217;s difficulty arriving at a suitable conclusion before being asked to sort all those pieces back into their respective baggies and its indecision between being a light and dicey wargame or a serious civgame. The result perches uncomfortably between short and long, light and heady.</p>
<div data-shortcode="caption" id="attachment_20182" style="width: 614px" class="wp-caption aligncenter"><a href="https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg"><img loading="lazy" aria-describedby="caption-attachment-20182" data-attachment-id="20182" data-permalink="https://spacebiff.com/2021/06/09/hellenica/6-outro-shot/" data-orig-file="https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg" data-orig-size="3000,1184" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1622714639&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6. outro shot" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=604" class="wp-image-20182 size-large" title="So are our seven COVID bellies." src="https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=604&#038;h=238" alt="So are our seven COVID bellies." width="604" height="238" srcset="https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=604&amp;h=238 604w, https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=1206&amp;h=476 1206w, https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=150&amp;h=59 150w, https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=300&amp;h=118 300w, https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=768&amp;h=303 768w, https://thurotdotcom.files.wordpress.com/2021/06/6.-outro-shot.jpg?w=1024&amp;h=404 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-20182" class="wp-caption-text">The seven-player game is certainly a spectacle.</p></div>
<p>To be clear, my frustration doesn&#8217;t stem from Hellenica being a bad game. It&#8217;s because Hellenica stands on the cusp of greatness. DeMers&#8217; artificial intelligence is a revelation, acting fiercely but not unbelievably, and smoothly filling somebody&#8217;s sandals when the game outlasts them. If only we&#8217;d had such a system when Brock abandoned us in the final act of Twilight Imperium! Furthermore, with a few tweaks to individual actions, Hellenica&#8217;s rapid movement around the table could provide the moment-to-moment engagement that&#8217;s admittedly lacking from too many of its peers.</p>
<p>Instead, Hellenica resembles the army that I painstakingly assembled and maneuvered within reach of an enemy capital: so large that it didn&#8217;t quite fit into its province (or box), weighted down with tokens, and informed that somebody in a faraway land had achieved their victory condition before I could seize the city. Sorry, boys. Time to pack it up and march home.</p>
<p>&nbsp;</p>
<p><em>(If what I’m doing at Space-Biff! is valuable to you in some way, please consider dropping by my <a href="https://www.patreon.com/danthurot">Patreon campaign</a> or <a href="https://ko-fi.com/danthurot#">Ko-fi</a>.)</em></p>
<p><em>A complimentary copy was provided.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20175" class="share-twitter sd-button share-icon" href="https://spacebiff.com/2021/06/09/hellenica/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20175" class="share-facebook sd-button share-icon" href="https://spacebiff.com/2021/06/09/hellenica/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27557544-20175-60c231fb6f225' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=27557544&amp;post_id=20175&amp;origin=thurotdotcom.wordpress.com&amp;obj_id=27557544-20175-60c231fb6f225&amp;domain=spacebiff.com' data-name='like-post-frame-27557544-20175-60c231fb6f225'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on June 9, 2021, in <a href="https://spacebiff.com/category/board-game/" rel="category tag">Board Game</a> and tagged <a href="https://spacebiff.com/tag/board-games/" rel="tag">Board Games</a>, <a href="https://spacebiff.com/tag/hellenica/" rel="tag">Hellenica</a>, <a href="https://spacebiff.com/tag/mr-b-games/" rel="tag">Mr. B Games</a>, <a href="https://spacebiff.com/tag/the-fruits-of-kickstarter/" rel="tag">The Fruits of Kickstarter</a>. Bookmark the <a href="https://spacebiff.com/2021/06/09/hellenica/" title="Permalink to Hellenica Handbasket" rel="bookmark">permalink</a>.								<a href="https://spacebiff.com/2021/06/09/hellenica/#respond">Leave a comment</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2021/06/07/warps-edge/" rel="prev">&larr; Two Minds About Warp&#8217;s&nbsp;Edge</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
												<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 0</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/09/hellenica/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spacebiff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7d1637cb07" /><input type="hidden" name="_wp_http_referer" value="/2021/06/09/hellenica/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20175' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0db42dd220" /></p>
<input type="hidden" name="genseq" value="1623339515" />
<input type="hidden" id="ak_js" name="ak_js" value="12"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span><label for="subscribe-field">Follow!</label></span></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Tired of stopping by Space-Biff! fifteen times a day? Enter your email and you'll get a note every time I write something amazing. There's literally no reason not to.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27557544"/>
                    <input type="hidden" name="source" value="https://spacebiff.com/2021/06/09/hellenica/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="83f7e35fdf" />                    <button type="submit"
	                    		                	                >
	                    I choose to follow!                    </button>
                </p>
            </form>
			
</li><li id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3>
<form method="get" id="searchform" action="https://spacebiff.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://spacebiff.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://spacebiff.com" title="Fiercely Independent. Independant? Crap.">SPACE-BIFF!</a></span></h3><ul><li><a class='rsswidget' href='https://spacebiff.com/2021/06/09/hellenica/' title='Civilization games face a particular conundrum. It’s a small thing, even a niggle. I wouldn’t even describe it as solvable. It’s just there, always putting up a fight, demanding a reckoning from designers and forbearance from players. Hardly fair that it always pops to mind when I sit down to play one of these things. […]'>Hellenica Handbasket</a></li><li><a class='rsswidget' href='https://spacebiff.com/2021/06/07/warps-edge/' title='They said it couldn’t be done. They never believed that Dan and Brock could reunite, after some 600 days, and write another Two Minds. But at long last, we’ve done it. This time, we’re discussing Warp’s Edge by designer Scott Almes and Renegade Games. It’s a tidy little box that will have you dog-fighting in […]'>Two Minds About Warp’s Edge</a></li><li><a class='rsswidget' href='https://spacebiff.com/2021/06/03/sbbs-19-seven-surrenders/' title='If our last episode left you confused, today we’re doubling down! Twice the confusion! Double! Times two! Continuing the futuristic saga of a golden age on the brink of disaster, we discuss unreliable narrators, miracles real and invented, and what happens when you name your sniper character Sniper. Come along as we dive into Seven […]'>Book-Space! #19. Seven Surrenders</a></li><li><a class='rsswidget' href='https://spacebiff.com/2021/06/02/red-rising/' title='It’s the dystopian future and a group of attractive youngsters are the only ones who can stick it to the system. How very Young Adult! If you haven’t heard of Pierce Brown’s Red Rising series, don’t worry, neither had I. Nor is any knowledge of the series necessary to play Jamey Stegmaier’s cardboard adaptation. Although […]'>Red Diminishing</a></li><li><a class='rsswidget' href='https://spacebiff.com/2021/05/25/oath-2/' title='Oath is Cole Wehrle’s most off-putting game yet. I mean that affectionately. I also don’t anticipate everybody will feel the same way. Riding high on the goodwill generated by Root and Pax Pamir — and dressed up in Kyle Ferrin’s affable illustrative style — this sure is a beaut for something Wehrle called a “hate […]'>Oaf</a></li><li><a class='rsswidget' href='https://spacebiff.com/2021/05/20/evacuate/' title='I’ve been holding this in for too long and now I need to let it out in a rush. Evactuate by Jeff Petersen and Tony Mastrangeli opens with one heck of a good idea. What happens when a vast space station filled with cooperative alien species — a real stellar utopia — is transformed into […]'>Evacuate, Wipe, Flush</a></li><li><a class='rsswidget' href='https://spacebiff.com/2021/05/19/sleeping-gods/' title='Narrative board games — now there’s a phrase that’ll get me yammering. There’s no quicker way to make my eyelids droop than by forcing me to read a middling Young Adult novel in between rounds of combat. There are exceptions. Ryan Laukat’s Near and Far and Above and Below were both charming enough to stick […]'>Wakey Wakey, Gods and Bakey</a></li><li><a class='rsswidget' href='https://spacebiff.com/2021/05/13/shasn-2/' title='It’s been a while since we took a look at Zain Memon’s Shasn, a political game with both comedic and nasty streaks. At the time I called it “one of the most unhinged, perceptive, outlandish, and timely games you might never play.” One crowdfunding campaign, some development, and two whole years later, Shasn is finally […]'>Shazan!</a></li><li><a class='rsswidget' href='https://spacebiff.com/2021/05/12/umbra-via/' title='Connor Wake’s Umbra Via is a study in contradictions. It’s a game of steps, bids, tiebreakers, and infuriating balance. Whether that’s a good thing is also a contradiction. If you’ll forgive me, there’s no way to discuss Umbra Via without delving into some rule-speak. I’ll do my best to avoid making it too dry. Umbra […]'>Umbra Via Ignitis</a></li><li><a class='rsswidget' href='https://spacebiff.com/2021/05/10/stationfall/' title='I have a pet theory that board games are great at enabling humorous moments but terrible at comedy. Humorous moments are singular: a joke, a misstep, a callback. Comedy is sustained. That makes it harder because even a single flub can ruin the whole thing. Ever played a party game that was funny for a […]'>I Can’t Help Stationfalling in Love With You</a></li></ul></li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><span><a href='http://twitter.com/DanThurot'>Obligatory SB! Twitter Feed</a></span></h3><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/BoardgameHisto'>BoardgameHisto</a>: (1/2) Dear  <a href='http://twitter.com/search?q=%23Boardgame'>#Boardgame</a>/#Historian/#Theologian/#medievaltwitter  Bubble: for a seminar at university that i giving on &quot;c… 				<a href="http://twitter.com/DanThurot/statuses/1402850377003769859" class="timesince">10&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Hellenica is a civilization game that hews to traditional expectations while also introducing some rapid pacing. Do… <a href="https://twitter.com/i/web/status/1402841804056129542"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/DanThurot/statuses/1402841804056129542" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/5games4doomsday'>5games4doomsday</a>: Great interview with @<a href='http://twitter.com/DanThurot'>DanThurot</a>. We cover a lot of ground. 				<a href="http://twitter.com/DanThurot/statuses/1402736712590118914" class="timesince">18&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				I&#039;m always happy when @<a href='http://twitter.com/brockst4r'>brockst4r</a> joins me to write about a board game. Even better when that game is Warp&#039;s Edge, a… <a href="https://twitter.com/i/web/status/1402132424947945474"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/DanThurot/statuses/1402132424947945474" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/etvaughan15'>etvaughan15</a> For the most part. I&#039;m thinking of adding a tracker to keep count of the prestige. 				<a href="http://twitter.com/DanThurot/statuses/1401998430650605571" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/DanThurot"  class='twitter-follow-button' data-show-count='false' data-link-color='#888888' data-text-color='#4e4e4e'>Follow @DanThurot</a></li>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			
				<div id="copyright">
					<p>
	 					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202123y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thurotdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=spacebiff.com","logoutURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=3c46fb3cb7","homeURL":"https:\/\/spacebiff.com\/","postID":"20175","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spacebiff.com\/2021\/06\/09\/hellenica\/":20175};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9OLMovLU7N0c9KLSlITM7WhQnoJRcX6+hj11SUmpNYkpqiW5BfXILGA2mzz7U1NDMyNjQxAqIsAP1GLHk=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"1899cb0bfb","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2021%2F06%2F09%2Fhellenica%2F","blog_id":"27557544","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=27557544&v=wpcom&tz=-6&user_id=0&subd=thurotdotcom","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUNtuwjAM/aGlbkHb27RPmUJiwG1usxMK+/p50vpAhcqe7JNz0YlhLsblVDFVGAU8XshhuXajvMA9NX415Nvf6ChdCOenshFrsW4yjELfuJbHZkpoJ0oCgSYUUFPDs00+IC9iSi40r6SGuxyjGjWuhFsXKW0kWq+8OViGaKUi62Yqaxl5lKwQ4wH9k1BnOTfBAMvHlocND2OwFb0pWeoKbdWfSCJWs+96+NSmcMwc/9HMzEWvtIIbvt8e5hgsMcjZMqXTMtX0Ed+Ht91+eO13/TD+ACbSz7c='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://spacebiff.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27557544','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27557544','v':'wpcom','tz':'-6','user_id':'0','post':'20175','subd':'thurotdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSC5yZnorY21wZzdYeH50ZC18WUJ6fDR+TFsvbklFW3U2RWZdQXFrUy1yc3E/U3EyR1YldkdpLVo5L352SElOcURRaGZsa2dqeSUlMEdQYTd2c2pKWnw5alRhd1UrUk53YksyLEt3STIxYTA9Q0E1R3A4VityV205WW89ckNsV1RZL0Fwd10xbUxJNmdWNU40P0UybF82XyZaVVl0RzFKP35XTy1xT35vTkxQS0RoYVJCTnBbRERdVTIxSWYlWENlTm1lS1pOZ0pTc3luJWVLfC5fWUowRTJNTWV4aWo3'}]);
_stq.push([ 'clickTrackerInit', '27557544', '20175' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>