<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Round the Ragged Rondels | SPACE-BIFF!</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spacebiff.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=spacebiff.com&amp;id=27557544&amp;t=1544789864&amp;back=https%3A%2F%2Fspacebiff.com%2F2018%2F12%2F12%2Fscorpius-freighter%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thurotdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Feed" href="https://spacebiff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Comments Feed" href="https://spacebiff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Round the Ragged&nbsp;Rondels Comments Feed" href="https://spacebiff.com/2018/12/12/scorpius-freighter/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0-RC3-43969"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kt1uwyAMhV9ozJ3WdtrFtGcB4lG3JjAMqvL2cxpF6t+4AR9zPowBOGfj01hxrBCbydwCjQLn7FM0EolxulOvXuQFnmNMJxQ4Ys3Wn8xF9ewF2VYcTE5S79QDtjKhqXRYgq4UBNeIB3CcLvVcsWUCqRNjr+5Maj5mW2dHxIEsMka19bCY9ys1hwftsdvecm3O5YIiRsdILZp60EKP3JKG3BzESSr9NvynkWdOnzgVWSYTCk7dc9EQUC9ckifLhtRyKxaYYEx1WVyD3q4Bk9FnsJXSeCPMD1sq/X+gDxg0DKCuKzlD3/Hrbbd9/9x+bDa74x9JgwPD?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/Irgw2xQvxWbYum6n9s0kd8+ltQS+cQyEQknw5OZFzEOiUSQOQ1DluCeLySpWmnfwFCItT7Bgqi+4NK+8YHBfW+h4NiEQQuyn3stDoN7jgiS0QZWhj+mkJ3R1h/otp4NCpq4hA+PhStUkEkyZ0JCOY/MAgiodVtd7iC2SXMqRe2oUY86VyeExOMXpX+LM91c2xrdumOez1E1sdgt0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thurotdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Not a Single Hermit in&nbsp;Sight' href='https://spacebiff.com/2018/12/05/hermetica/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spacebiff.com/2018/12/12/scorpius-freighter/" />
<link rel='shortlink' href='https://wp.me/p1RCYw-3l1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspacebiff.com%2F2018%2F12%2F12%2Fscorpius-freighter%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspacebiff.com%2F2018%2F12%2F12%2Fscorpius-freighter%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Round the Ragged Rondels" />
<meta property="og:url" content="https://spacebiff.com/2018/12/12/scorpius-freighter/" />
<meta property="og:description" content="What&#8217;s a rondel? Good question, Geoff. A rondel is usually circular, but not always. It can also be ovaloid. Perhaps an ellipse, if you want to evoke a space theme. Certainly Scorpius Freight…" />
<meta property="article:published_time" content="2018-12-12T23:20:50+00:00" />
<meta property="article:modified_time" content="2018-12-12T23:20:50+00:00" />
<meta property="og:site_name" content="SPACE-BIFF!" />
<meta property="og:image" content="https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="899" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Round the Ragged&nbsp;Rondels" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=114" />
<link rel='openid.server' href='https://thurotdotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thurotdotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spacebiff.com/osd.xml" title="SPACE-BIFF!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SPACE-BIFF!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Best Week coming soon!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spacebiff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="What&#039;s a rondel? Good question, Geoff. A rondel is usually circular, but not always. It can also be ovaloid. Perhaps an ellipse, if you want to evoke a space theme. Certainly Scorpius Freighter wants to dazzle you with its space theme. You&#039;re a smuggler, it shouts, so go smuggle! Avoid patrols! Buy upgrades! Make sales!&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://thurotdotcom.files.wordpress.com/2012/06/cropped-space-biff-gif.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://spacebiff.com/2018/12/12/scorpius-freighter/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-12835 single-format-standard mp6 customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://spacebiff.com/" title="SPACE-BIFF!" rel="home">
					<h1 id="logo">SPACE-BIFF!</h1>
					<h2 id="site-description">Best Week coming soon!</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://spacebiff.com/">Home</a></li><li class="page_item page-item-2"><a href="https://spacebiff.com/about/">About, Contact, Policies</a></li>
<li class="page_item page-item-11392"><a href="https://spacebiff.com/support/">Support</a></li>
<li class="page_item page-item-11923"><a href="https://spacebiff.com/book-space/">Book-Space!</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2018/12/05/hermetica/" rel="prev">&larr; Not a Single Hermit in&nbsp;Sight</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-12835 post type-post status-publish format-standard hentry category-board-game tag-alderac-entertainment-group tag-board-games tag-scorpius-freighter">

	
			<h1 class="single-title">Round the Ragged&nbsp;Rondels</h1>	
	<div class="post-date">
		<p class="day"><a href="https://spacebiff.com/2018/12/12/scorpius-freighter/" rel="bookmark" title="Permanent Link to Round the Ragged&nbsp;Rondels">Dec 12</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://spacebiff.com/author/danielthurot/" title="Posts by The Innocent" rel="author">The Innocent</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		<p><a href="https://spacebiff.com/2018/12/12/scorpius-freighter/1-scorpius-header/" rel="attachment wp-att-12836"><img data-attachment-id="12836" data-permalink="https://spacebiff.com/2018/12/12/scorpius-freighter/1-scorpius-header/" data-orig-file="https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg" data-orig-size="2000,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1. Scorpius Header" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg?w=604&#038;h=193" class="aligncenter wp-image-12836 size-large" title="Buckle up for some [insert vague setting] action!" src="https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg?w=604&#038;h=193" alt="Buckle up for some [insert vague setting] action!" width="604" height="193" srcset="https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg?w=604&amp;h=193 604w, https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg?w=1206&amp;h=386 1206w, https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg?w=150&amp;h=48 150w, https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg?w=300&amp;h=96 300w, https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg?w=768&amp;h=246 768w, https://thurotdotcom.files.wordpress.com/2018/12/1.-Scorpius-Header.jpg?w=1024&amp;h=328 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>What&#8217;s a rondel? Good question, Geoff. A rondel is usually circular, but not always. It can also be ovaloid. Perhaps an ellipse, if you want to evoke a space theme. Certainly Scorpius Freighter wants to dazzle you with its space theme. You&#8217;re a smuggler, it shouts, so go smuggle! Avoid patrols! Buy upgrades! Make sales! Don&#8217;t pay attention to how badly we&#8217;re abusing these rondels!</p>
<p>But I&#8217;m getting ahead of myself. Down below, I&#8217;ll explain what a rondel is <em>and </em>talk about Scorpius Freighter. Bonus!</p>
<p><span id="more-12835"></span></p>
<div data-shortcode="caption" id="attachment_12837" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2018/12/12/scorpius-freighter/2-round-the-ragged-rondels/" rel="attachment wp-att-12837"><img data-attachment-id="12837" data-permalink="https://spacebiff.com/2018/12/12/scorpius-freighter/2-round-the-ragged-rondels/" data-orig-file="https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg" data-orig-size="2000,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543575968&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2. Round the Ragged Rondels" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg?w=604&#038;h=271" class="wp-image-12837 size-large" title="The game lists the smuggleable resources as &quot;sausages,&quot; &quot;bones,&quot; and &quot;ding-dongs.&quot; I don't feel comfortable." src="https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg?w=604&#038;h=271" alt="The game lists the smuggleable resources as &quot;sausages,&quot; &quot;bones,&quot; and &quot;ding-dongs.&quot; I don't feel comfortable." width="604" height="271" srcset="https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg?w=604&amp;h=271 604w, https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg?w=1206&amp;h=542 1206w, https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg?w=150&amp;h=67 150w, https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg?w=300&amp;h=135 300w, https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg?w=768&amp;h=345 768w, https://thurotdotcom.files.wordpress.com/2018/12/2.-Round-the-Ragged-Rondels.jpg?w=1024&amp;h=460 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Smugglin&#8217;. I guess.</p></div>
<p>First, let&#8217;s talk about rondels.</p>
<p>Picture the world&#8217;s fruitiest pie. On one side it&#8217;s got blueberries, raspberries, blackberries, and strawberries. On the other, apple. Maybe there&#8217;s a banana tucked in there somewhere. Perhaps some rhubarb, even though you&#8217;re smart enough to know that rhubarb is at best a fruit imposter. Some smartass put a tomato in there. But rather than being mixed together, this pie has been carefully segregated so that each slice offers its own fruit. As you count your way clockwise around the pie — always clockwise, unless this pie was baked by an iconoclast — you choose your slice, and with it a distinct fruity flavor.</p>
<p>A rondel is exactly like that fruitiest pie, but with different actions that get selected when you move a piece onto that wedge. Here&#8217;s the action where you fill up your cargo hold with illicit goods. Another step forward and here&#8217;s the action that lets you turn in those goods for a contract, or upgrade your ship, or tell one of your crewmen to get back to work. Take enough steps and you&#8217;ll circle back around to where you started, ready to begin the journey all over again.</p>
<p>Scorpius Freighter is a game about rondels. Plural rondels. Three rondels. And on your turn, you&#8217;re free to move along any of them, bumping that rondel&#8217;s barge forward by a space or two, and then taking whichever action you&#8217;ve landed on.</p>
<div data-shortcode="caption" id="attachment_12838" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2018/12/12/scorpius-freighter/3-filling-my-ship-with-things/" rel="attachment wp-att-12838"><img data-attachment-id="12838" data-permalink="https://spacebiff.com/2018/12/12/scorpius-freighter/3-filling-my-ship-with-things/" data-orig-file="https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg" data-orig-size="2000,996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543575261&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3. Filling My Ship With Things" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg?w=604&#038;h=301" class="wp-image-12838 size-large" title="Like cake." src="https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg?w=604&#038;h=301" alt="Like cake." width="604" height="301" srcset="https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg?w=604&amp;h=301 604w, https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg?w=1208&amp;h=602 1208w, https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg?w=150&amp;h=75 150w, https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg?w=300&amp;h=149 300w, https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg?w=768&amp;h=382 768w, https://thurotdotcom.files.wordpress.com/2018/12/3.-Filling-My-Ship-With-Things.jpg?w=1024&amp;h=510 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Filling my ship with pretty things.</p></div>
<p>This rondel-rounding is accomplished courtesy of your smuggler crew. Exhaust one or two of them, move the corresponding barge forward by that many spaces, and the indicated action is boosted by however many un-tuckered scoundrels you still have aboard. Simple.</p>
<p>Naturally, there are a few other details to consider. With three rondels in play, there&#8217;s no scarcity of places to go. But travel too quickly and you may push through a checkpoint, which will steal some cargo straight out of your hold. One cargo&#8230; unit. Cargo thing. Cargo pip. Whatever it&#8217;s called, it&#8217;s a slap on the wrist that clever smugglers will be careful to avoid. Meanwhile, there are upgrades to obtain and contracts to fulfill. Your ship begins with a few essentials, but you&#8217;ll soon want new cargo holds — because you cannot store medicine in a data vault, <em>duh </em>— and new components for their bonus actions, and to transform your weenie crewmates into super-studs with special abilities, and to decide whether you cash in your resources for contracts or side deals, and and and&#8230;</p>
<p>Okay, here&#8217;s the thing about Scorpius Freighter. On paper it looks like a lot. But by tethering every action to those three rondels, you&#8217;re only presented with at most six possibilities on any given turn. This is both a blessing and a curse. On the one hand, you&#8217;re never overwhelmed with options. The fewer crewdudes you spend on movement, the more benefit you&#8217;ll squeeze from each action — but again, it&#8217;s a choice between tiring out one guy or two. There are components and upgrades for picking up the slack, and you&#8217;ll definitely want to pick up a few, but even these are limited to a manageable handful at a time. At its best, each turn is pleasantly tactical, forcing you to make do with whichever actions lie within reach at that moment. Somebody nabbed that contract you wanted? Better do something else with your cargo. You&#8217;ll swing around again, but there&#8217;s no telling what will be available by your next turn.</p>
<p>Then again, that same streamlining is also one of Scorpius Freighter&#8217;s biggest problems.</p>
<div data-shortcode="caption" id="attachment_12839" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2018/12/12/scorpius-freighter/4-colorful-crew/" rel="attachment wp-att-12839"><img data-attachment-id="12839" data-permalink="https://spacebiff.com/2018/12/12/scorpius-freighter/4-colorful-crew/" data-orig-file="https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg" data-orig-size="2000,738" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543574644&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4. Colorful Crew" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg?w=604&#038;h=223" class="wp-image-12839 size-large" title="Firefly doesn't have aliens." src="https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg?w=604&#038;h=223" alt="Firefly doesn't have aliens." width="604" height="223" srcset="https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg?w=604&amp;h=223 604w, https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg?w=1208&amp;h=446 1208w, https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg?w=150&amp;h=55 150w, https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg?w=300&amp;h=111 300w, https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg?w=768&amp;h=283 768w, https://thurotdotcom.files.wordpress.com/2018/12/4.-Colorful-Crew.jpg?w=1024&amp;h=378 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">This colorful crew could be in a star war.</p></div>
<p>Your crew is a good example. Everyone starts with their own set of four, each with their own powerful ability that kicks in just as soon as you upgrade them with some hard-earned credits. Some are based around specific resources, others let you move a little farther or boost various actions. The problem, though, is that your crew informs which of those already-limited actions are most worthwhile. If you&#8217;re running the crew that earns extra for selling data, that&#8217;s your most likely route. If you want to do something else, you might as well ignore your crew altogether. And if you can&#8217;t find a rare data vault? Tough luck, kid.</p>
<p>In fact, nearly every element seems tailor-made to aggravate. While some upgrades and storage holds are mighty appealing, others are pitifully useless, and the remainder are downright dull. Contracts and side deals both earn points, but side deals are easier and faster to accomplish, and churn out disproportionately more points considering the effort involved.</p>
<p>Even the rondels can be irritating to manage. They&#8217;re divided in usefulness, for one thing. The only option for gaining cargo — at least without having invested in special tiles beforehand — is found on the middle rondel, while the only options for scoring lie on the third. In both cases, it&#8217;s not only possible but common to find yourself taking turns you would have rather avoided, acquiring yet another pointless cargo hold that you can&#8217;t seem to fill.</p>
<p>But the biggest offender by far is that the whole thing proceeds at such a plod. You pick up a few resources (if your turn allows it), grab a good upgrade (if your turn allows it), bribe the cops (not as exciting as it sounds), sell resources for a few points (if your turn allows it), and circle the drain until the whirlpool releases its grip. Not only is it approximately as thrilling as staring at an airport baggage carousel, but this is the <em>ideal </em>situation. Miss an important action and it&#8217;s more akin to fumbling your luggage and having to wait for the carousel to trundle it back around.</p>
<div data-shortcode="caption" id="attachment_12840" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2018/12/12/scorpius-freighter/5-upgrades-are-fun/" rel="attachment wp-att-12840"><img data-attachment-id="12840" data-permalink="https://spacebiff.com/2018/12/12/scorpius-freighter/5-upgrades-are-fun/" data-orig-file="https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg" data-orig-size="2000,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543574194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="5. Upgrades Are Fun" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg?w=604&#038;h=230" class="wp-image-12840 size-large" title="Though Scorpius Freighter does its damnedest to make them boring again." src="https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg?w=604&#038;h=230" alt="Though Scorpius Freighter does its damnedest to make them boring again." width="604" height="230" srcset="https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg?w=604&amp;h=230 604w, https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg?w=1208&amp;h=460 1208w, https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg?w=150&amp;h=57 150w, https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg?w=300&amp;h=114 300w, https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg?w=768&amp;h=293 768w, https://thurotdotcom.files.wordpress.com/2018/12/5.-Upgrades-Are-Fun.jpg?w=1024&amp;h=390 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Upgrades are fun.</p></div>
<p>Sadly, Scorpius Freighter sounds more interesting in concept than in play. A game about smuggling? Played on not one, not two, but <em>three</em> rondels? With crew upgrades and ship design and cute plastic barges that gradually fill up with confiscated resources? It&#8217;s every kid&#8217;s space-dream.</p>
<p>Too bad it dashes those dreams on the rocks of stellar bureaucracy. When you get right down to it, smuggling is a chore. Better stick with moisture farming.</p>
<p>&nbsp;</p>
<p><em>(If what I’m doing at Space-Biff! is valuable to you in some way, please consider dropping by my <a href="https://www.patreon.com/danthurot">Patreon campaign</a> or <a href="https://ko-fi.com/danthurot#">Ko-fi</a>. You can think of it like a rondel, if that helps.)<br />
</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12835" class="share-twitter sd-button share-icon" href="https://spacebiff.com/2018/12/12/scorpius-freighter/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12835" class="share-facebook sd-button share-icon" href="https://spacebiff.com/2018/12/12/scorpius-freighter/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27557544-12835-5c139f68754e6' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=27557544&amp;post_id=12835&amp;origin=thurotdotcom.wordpress.com&amp;obj_id=27557544-12835-5c139f68754e6' data-name='like-post-frame-27557544-12835-5c139f68754e6'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on December 12, 2018, in <a href="https://spacebiff.com/category/board-game/" rel="category tag">Board Game</a> and tagged <a href="https://spacebiff.com/tag/alderac-entertainment-group/" rel="tag">Alderac Entertainment Group</a>, <a href="https://spacebiff.com/tag/board-games/" rel="tag">Board Games</a>, <a href="https://spacebiff.com/tag/scorpius-freighter/" rel="tag">Scorpius Freighter</a>. Bookmark the <a href="https://spacebiff.com/2018/12/12/scorpius-freighter/" title="Permalink to Round the Ragged&nbsp;Rondels" rel="bookmark">permalink</a>.								<a href="https://spacebiff.com/2018/12/12/scorpius-freighter/#respond">Leave a comment</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2018/12/05/hermetica/" rel="prev">&larr; Not a Single Hermit in&nbsp;Sight</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
												<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 0</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/12/scorpius-freighter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://spacebiff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6098cf7ee4" /><input type="hidden" name="_wp_http_referer" value="/2018/12/12/scorpius-freighter/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12835' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb5e1fbcd6" /></p>
<input type="hidden" name="genseq" value="1544789864" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><span><label for="subscribe-field">Follow!</label></span></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Tired of stopping by Space-Biff! fifteen times a day? Enter your email and you'll get a note every time I write something amazing. There's literally no reason not to.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="27557544"/>
						<input type="hidden" name="source" value="https://spacebiff.com/2018/12/12/scorpius-freighter/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="2815b8027b" />						<input type="submit" value="I choose to follow!" />
					</p>
				</form>
			
</li><li id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3>
<form method="get" id="searchform" action="https://spacebiff.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://spacebiff.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://spacebiff.com" title="Black Friday is a Ruse.">SPACE-BIFF!</a></span></h3><ul><li><a class='rsswidget' href='https://spacebiff.com/2018/12/12/scorpius-freighter/' title='What’s a rondel? Good question, Geoff. A rondel is usually circular, but not always. It can also be ovaloid. Perhaps an ellipse, if you want to evoke a space theme. Certainly Scorpius Freighter wants to dazzle you with its space theme. You’re a smuggler, it shouts, so go smuggle! Avoid patrols! Buy upgrades! Make sales! […]'>Round the Ragged Rondels</a></li><li><a class='rsswidget' href='https://spacebiff.com/2018/12/05/hermetica/' title='The first thing you notice about Hermetica is its crisp, unadorned aesthetic. Okay, that’s the second thing. The real first thing is its rectangular box, unlikely to fit neatly on even an obsessive organizer’s shelf. Then you peek inside. The springy mat, the suitably blank hexagonal pillars, the bright penny gem pieces glinting sharply against the […] [&hellip;]'>Not a Single Hermit in Sight</a></li><li><a class='rsswidget' href='https://spacebiff.com/2018/11/30/apocalypse-chaos/' title='Yesteryear is a feature that reaches into the past and plucks the choicest fruits from the cardboard vine. Some are classics, known and loved but cast aside. Others may have come and gone without notice. Either way, they’re the games we keep hanging onto. This time it’s Brock Poulsen’s turn to harvest from his shelves. […]'>Yesteryear: Apocalypse Chaos</a></li><li><a class='rsswidget' href='https://spacebiff.com/2018/11/23/meltwater/' title='If you want to see an example of what a board game can accomplish, while also being something I’d never recommend as a birthday gift, look no further than Erin Lee Escobedo’s Meltwater. It’s unflinchingly brutal and despairingly perceptive both at once. Brace yourself. I have thoughts about this one. 1. The Cold War Meltwater’s […]'>A Cold Drink of Meltwater</a></li><li><a class='rsswidget' href='https://spacebiff.com/2018/11/21/haven/' title='One of my favorite genres of cardboard is the location-grabber, wherein you and an opponent feud over a line of locations, parceling out cards and strength, engaging in some brinkmanship, and ultimately hoping to nab the best spots when the timing’s right. Picture Omen: A Reign of War, the prematurely strangled Warhammer 40,000: Conquest, the […]'>Haven Can’t Wait</a></li><li><a class='rsswidget' href='https://spacebiff.com/2018/11/20/everdell/' title='Cute lets you get away with a lot. Think of Root, burying its class struggles and Foucauldian biopower beneath a gloss of skittish mice and adorably malevolent felines. Its revolution is as soggy with blood as they come, but you could miss it for all the awwwing. Everdell is like that, except its cuteness isn’t […]'>For Everdell</a></li><li><a class='rsswidget' href='https://spacebiff.com/2018/11/15/sbbs-5-the-goblin-emperor/' title='We always knew the day would come — for our first-ever episode about a book without a number in the title! Join Brock, Summer, and Dan as they discuss court intrigues, elf-on-goblin racism, and how on earth to pronounce “Csevet.” It’s The Goblin Emperor by Katherine Addison! You can either listen below or head over […]'>Book-Space! #5: The Goblin Emperor</a></li><li><a class='rsswidget' href='https://spacebiff.com/2018/11/14/guardians/' title='I’ve played Overwatch for all of fifteen minutes, and still they were enough to peg Guardians as an imitator. From the colorful roster of characters to the powerful “ultimate” abilities, this thing practically screams “I didn’t even try to get the license.” You know what? I don’t care. Seriously, not a jot. Nor a tittle. […]'>They Didn’t Get the Overwatch License</a></li><li><a class='rsswidget' href='https://spacebiff.com/2018/11/13/crystal-clans-2/' title='When writing about Crystal Clans earlier this year, I pointed out that this was a system with a lot to prove. It was fiendishly clever the way it bounced initiative between players, not to mention how it marched to a killer tempo and boasted some cool ideas about unit and hand management. But deck construction […]'>Crystal Clans, Take Two</a></li><li><a class='rsswidget' href='https://spacebiff.com/2018/11/12/neon-gods/' title='With the benefit of hindsight, City of Remnants was a bit of a mess. Crud, it was a mess even without hindsight. Somewhere between the tile-laying, alien-killing, and drug-peddling, it was brimming with cool ideas. Unfortunately, they were held together with bouncy glue. The resultant skyscraper towered high, but also tended to sway precariously. Needed […] [&hellip;]'>My Heart Pumps Neon</a></li></ul></li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><span><a href='http://twitter.com/DanThurot'>Obligatory SB! Twitter Feed</a></span></h3><ul class='tweets'>
			<li>
				@<a href='http://twitter.com/cardboard_kid'>cardboard_kid</a> Thanks for the input! That&#039;s pretty much my plan at this point. 				<a href="http://twitter.com/DanThurot/statuses/1073412835881799681" class="timesince">9&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/hotseatgames'>hotseatgames</a> A ringing endorsement! 				<a href="http://twitter.com/DanThurot/statuses/1073376679391711232" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/JoshuaBuergel'>JoshuaBuergel</a> @<a href='http://twitter.com/HyperboleGrant'>HyperboleGrant</a> *clown nose honk* 				<a href="http://twitter.com/DanThurot/statuses/1073376606486388736" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/atomicsorcery'>atomicsorcery</a> Correct. Crossroads. 				<a href="http://twitter.com/DanThurot/statuses/1073376378123218944" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/HyperboleGrant'>HyperboleGrant</a> @<a href='http://twitter.com/JoshuaBuergel'>JoshuaBuergel</a> Just opened BGG. Eight comments already. Do I want to bother? 				<a href="http://twitter.com/DanThurot/statuses/1073375527380017153" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/DanThurot"  class='twitter-follow-button' data-show-count='false' data-link-color='#888888' data-text-color='#4e4e4e'>Follow @DanThurot</a></li>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			
				<div id="copyright">
					<p>
	 					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201850y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thurotdotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=a3329ddee5","homeURL":"https:\/\/spacebiff.com\/","postID":"12835","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27557544" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spacebiff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SPACE-BIFF!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0ac82b153d" /><input type="hidden" name="_wp_http_referer" value="/2018/12/12/scorpius-freighter/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spacebiff.com\/2018\/12\/12\/scorpius-freighter\/":12835};
	</script>
				<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"27557544","siteName":"SPACE-BIFF!","siteURL":"https:\/\/spacebiff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0981c9fbbfa31ef25393bcec3d6750d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2018%2F12%2F12%2Fscorpius-freighter%2F","themeURL":"","xhrURL":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"c5c420b5e0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2815b8027b\" \/>","referer":"https:\/\/spacebiff.com\/2018\/12\/12\/scorpius-freighter\/","canFollow":"1","feedID":"53825232","statusMessage":"","customizeLink":"https:\/\/thurotdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthurotdotcom.wordpress.com%2F2018%2F12%2F12%2Fscorpius-freighter%2F","postID":"12835","shortlink":"https:\/\/wp.me\/p1RCYw-3l1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spacebiff.com\/12835","statsLink":"https:\/\/wordpress.com\/stats\/post\/12835\/spacebiff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 560 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2018%2F12%2F12%2Fscorpius-freighter%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"65fc049280","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2018%2F12%2F12%2Fscorpius-freighter%2F","blog_id":"27557544","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27557544&v=wpcom&tz=-7&user_id=0&subd=thurotdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1OwzAMfCFSM41O4gfiUVBIvdZtvrCTsb49nrRuFUyV+BHZOt+dLwl8Z+NSLBgLjAIdnshhPjejPMFqFKrJvvYUBTxNKPBVseJgY+eRf5MXpsyx2PNA/eD1FOS/yCKl6Hzt1FczuBSC2hjG7OcmUNwIYzudm0/LEKyon3YmnZCZLmY37J8Oha2bZEvkCqV4Ed26RzeRfA+/xkd9PZ6vpVmzHuxyllMV9DBiyZrLLMBWvokkYDH75hk+dDMcE4cNfk5SzNFb0i8aLFPsl6qi9/C2a1/2r4d21x7GH2oR0p4='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27557544','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27557544','v':'wpcom','tz':'-7','user_id':'0','post':'12835','subd':'thurotdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSC5yZnorY21wZzdYeH50ZC18WUJ6fDR+TFsvbklFW3U2RWZdQXFrUy1yc3E/U3EyR1YldkdpLVo5ZkZsMUE0QUFZY1dHVi9zbGw4bHpMNl1DWk1nTWJvUk0tbzhSVFNvRkw9VWRXPUxkbVhwQ2lpaFpDRlRxM01DUG9kZGpXLzkuUDBhMjN5SU5uZ1k0P3FQW3kvckwwbHk4VldIbzlmdC5SMlEwZHBVOD9CZldSbU1QeURYbkl0eHRINXpZd3JYcFpINWhGZGdyYy9hYkJTP24lLXRUS3drSUNDZ1V2cVdlbA=='}]);
_stq.push([ 'clickTrackerInit', '27557544', '12835' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>