<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Barker Placement: A Look at The Grand Carnival | SPACE-BIFF!</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spacebiff.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//thurotdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Feed" href="https://spacebiff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Comments Feed" href="https://spacebiff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Barker Placement: A Look at The Grand&nbsp;Carnival Comments Feed" href="https://spacebiff.com/2019/09/22/grand-carnival/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkutuwyAMhV9oxL2ozf5MexZIXEoLgWGjKm8/J7TT1ku0P4FDzmebI+CSVBcHxoEhFJV8sW4guKQuBkXBeRzvVNMRvcFzLKPXjL1KkfhOLWHenZHghJx0d1azerDfvLaINJit/MkI+2bTrMAU53swPs64yTqPQDx6/EeZmSJgN5wx31QtuFyii1fzullvZYjeEdcZqKnkXOUlfyjeK3KMCnsn7e01D1g1LcyZyV2I60i1+v3pUqhTPHIekubJEaSJRo9BbEtYSPsbNW2PerrOgr++DWNSRiIl3+BKUHyURo9cPYZUDISR2H0VfBHyM2cXfcxUF2UzjpVyMER2AtLPZmlgi1FJdppdHP4IdfDa5eXnLalb2VoQ1y85QZ/hY73bt+37rt1tTt9lQUDn?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IWmRs+CJ+y9ZlM3VNa5M65tfbgj44h0IghJzc3KvnoJDMlHpgbXPdEsTl1faWd/oXoByOsRXYO6Q3bDwJkBQ2eBYHzO0IG1vnO5xAJYaYAZL8ZvBrziUVpjQisY4w5Ve9KqqraUP9MwjSHWH+i1mQ0JqrisD4+PIsF8hpdEiddgsL5psiMSQygp6Ki7M7Her6WNVNU1f2CWK3gt4='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thurotdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hollow Is Right' href='https://spacebiff.com/2019/09/18/skulk-hollow/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spacebiff.com/2019/09/22/grand-carnival/" />
<link rel='shortlink' href='https://wp.me/p1RCYw-3Sq' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspacebiff.com%2F2019%2F09%2F22%2Fgrand-carnival%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspacebiff.com%2F2019%2F09%2F22%2Fgrand-carnival%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Barker Placement: A Look at The Grand Carnival" />
<meta property="og:url" content="https://spacebiff.com/2019/09/22/grand-carnival/" />
<meta property="og:description" content="Back in March I wrote about the seven best prototypes of SaltCon, including my personal favorite, The Grand Museum by Rob Cramer. You might remember Rob as the designer of the very silly wallet gam…" />
<meta property="article:published_time" content="2019-09-22T22:49:29+00:00" />
<meta property="article:modified_time" content="2019-09-22T22:49:33+00:00" />
<meta property="og:site_name" content="SPACE-BIFF!" />
<meta property="og:image" content="https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg" />
<meta property="og:image:width" content="2157" />
<meta property="og:image:height" content="547" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Barker Placement: A Look at The Grand&nbsp;Carnival" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=114" />
<link rel='openid.server' href='https://spacebiff.com/?openidserver=1' />
<link rel='openid.delegate' href='https://spacebiff.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spacebiff.com/osd.xml" title="SPACE-BIFF!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SPACE-BIFF!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Fiercely Independent. Independant? Crap." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spacebiff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Back in March I wrote about the seven best prototypes of SaltCon, including my personal favorite, The Grand Museum by Rob Cramer. You might remember Rob as the designer of the very silly wallet game Turbo Drift. Or maybe you don&#039;t, because wallet games are tiny and often overlooked among the slew of big releases&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://thurotdotcom.files.wordpress.com/2012/06/cropped-space-biff-gif.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://spacebiff.com/2019/09/22/grand-carnival/amp/"></head>

<body class="post-template-default single single-post postid-14906 single-format-standard mp6 customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://spacebiff.com/" title="SPACE-BIFF!" rel="home">
					<h1 id="logo">SPACE-BIFF!</h1>
					<h2 id="site-description">Fiercely Independent. Independant? Crap.</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://spacebiff.com/">Home</a></li><li class="page_item page-item-2"><a href="https://spacebiff.com/about/">About, Contact, Policies</a></li>
<li class="page_item page-item-11392"><a href="https://spacebiff.com/support/">Support</a></li>
<li class="page_item page-item-11923"><a href="https://spacebiff.com/book-space/">Book-Space!</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2019/09/18/skulk-hollow/" rel="prev">&larr; Hollow Is Right</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-14906 post type-post status-publish format-standard hentry category-board-game tag-board-games tag-the-fruits-of-kickstarter tag-the-grand-carnival tag-uproarious-games">

	
			<h1 class="single-title">Barker Placement: A Look at The Grand&nbsp;Carnival</h1>	
	<div class="post-date">
		<p class="day"><a href="https://spacebiff.com/2019/09/22/grand-carnival/" rel="bookmark" title="Permanent Link to Barker Placement: A Look at The Grand&nbsp;Carnival">Sep 22</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://spacebiff.com/author/danielthurot/" title="Posts by Dan Thurot" rel="author">Dan Thurot</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		<p><a href="https://spacebiff.com/2019/09/22/grand-carnival/1-header-carnival/" rel="attachment wp-att-14907"><img data-attachment-id="14907" data-permalink="https://spacebiff.com/2019/09/22/grand-carnival/1-header-carnival/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg" data-orig-size="2157,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1. Header Carnival" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg?w=604" class="aligncenter wp-image-14907 size-large" title="This guy is totally going to cannibalize somebody when they're trapped after hours at the carnival." src="https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg?w=604&#038;h=153" alt="This guy is totally going to cannibalize somebody when they're trapped after hours at the carnival." width="604" height="153" srcset="https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg?w=604&amp;h=153 604w, https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg?w=1208&amp;h=306 1208w, https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg?w=150&amp;h=38 150w, https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg?w=300&amp;h=76 300w, https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg?w=768&amp;h=195 768w, https://thurotdotcom.files.wordpress.com/2019/09/1.-header-carnival.jpg?w=1024&amp;h=260 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>Back in March I wrote about the <a href="https://spacebiff.com/2019/03/05/saltcon-2019/">seven best prototypes of SaltCon</a>, including my personal favorite, The Grand Museum by Rob Cramer. You might remember Rob as the designer of the very silly wallet game <a href="https://spacebiff.com/2017/06/17/turbo-seats-pilgrimage/">Turbo Drift</a>. Or maybe you don&#8217;t, because wallet games are tiny and often overlooked among the slew of big releases that clog up the headlines every month.</p>
<p>Well, fate is a strange thing, and not only because it doesn&#8217;t exist. After some retooling and a whole lot of development, The Grand Museum is back as The Grand Carnival, it&#8217;s better in nearly every way, and I&#8217;m here to tell you about it.</p>
<p><span id="more-14906"></span></p>
<div data-shortcode="caption" id="attachment_14908" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/09/22/grand-carnival/2-the-irresponsible-carnival/" rel="attachment wp-att-14908"><img aria-describedby="caption-attachment-14908" data-attachment-id="14908" data-permalink="https://spacebiff.com/2019/09/22/grand-carnival/2-the-irresponsible-carnival/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg" data-orig-size="2000,851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567163313&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. The Irresponsible Carnival" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg?w=604" class="wp-image-14908 size-large" title="I had a professor who wrote a monograph about the history of carnivals and circuses, so I'm the proud inhabitant of a peculiar quantity of knowledge on this topic." src="https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg?w=604&#038;h=257" alt="I had a professor who wrote a monograph about the history of carnivals and circuses, so I'm the proud inhabitant of a peculiar quantity of knowledge on this topic." width="604" height="257" srcset="https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg?w=604&amp;h=257 604w, https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg?w=1208&amp;h=514 1208w, https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg?w=150&amp;h=64 150w, https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg?w=300&amp;h=128 300w, https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg?w=768&amp;h=327 768w, https://thurotdotcom.files.wordpress.com/2019/09/2.-the-irresponsible-carnival.jpg?w=1024&amp;h=436 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-14908" class="wp-caption-text">Welcome to the Irresponsible Carnival! (art pending)</p></div>
<p>Ask yourself a question: what is the truest thing about carnivals? No, it isn&#8217;t that George Washington Gale Ferris, Jr. invented the Ferris Wheel in 1893, although that&#8217;s a very impressive factoid you&#8217;ve pulled out of your pocket. Nor is it that you can buy literally any foodthing deep-fried in surplus elephant grease. Nor even that growing 20th century disgust at freak and geek shows led to unfortunate unemployment rates among chicken-swallowers and the disabled. Rather, the truest thing about carnivals is that they are <em>horrifically irresponsible. </em>More people die at carnivals than from smoking and auto accidents combined. It&#8217;s true.</p>
<p>In The Grand Carnival, everyone steps into the knee-high boots of a ringmaster of their very own traveling circus. You&#8217;re ready to put on the evening of a lifetime, and guests from near and far (but mostly near) are gathering at the entrance. But there&#8217;s a problem: the carnival has yet to be assembled.</p>
<p>Dangerous and irresponsible, sure, but this state of disassembly might also represent an opportunity. Before the night is out, maybe, just maybe, you will have made a name for yourself as the grandest carnie of all time.</p>
<div data-shortcode="caption" id="attachment_14909" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/09/22/grand-carnival/3-heartlands-love-carnivals-i-think/" rel="attachment wp-att-14909"><img aria-describedby="caption-attachment-14909" data-attachment-id="14909" data-permalink="https://spacebiff.com/2019/09/22/grand-carnival/3-heartlands-love-carnivals-i-think/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg" data-orig-size="2000,822" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567162938&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3. Heartlands Love Carnivals I Think" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg?w=604" class="wp-image-14909 size-large" title="Do people like carnivals? To me, they're historical disasters waiting to happen." src="https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg?w=604&#038;h=248" alt="Do people like carnivals? To me, they're historical disasters waiting to happen." width="604" height="248" srcset="https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg?w=604&amp;h=248 604w, https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg?w=1208&amp;h=496 1208w, https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg?w=150&amp;h=62 150w, https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg?w=300&amp;h=123 300w, https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg?w=768&amp;h=316 768w, https://thurotdotcom.files.wordpress.com/2019/09/3.-heartlands-love-carnivals-i-think.jpg?w=1024&amp;h=421 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-14909" class="wp-caption-text">Choosing foundations.</p></div>
<p>Assembling a carnival is a three-step process. Staring back at you is a barren field between parking lot and big top, so your first goal is to lay the foundations that will separate your grounds into paths for your guests and spaces for your attractions. With that done, the attractions themselves must be raised, and then the guests will be loosed upon the carnival to buy tickets as they make their way steadily northward to the main show.</p>
<p>That&#8217;s the reductive version, and somewhat undersells the joys of cobbling together a functioning carnival. In practice, the game is about juggling multiple needs, with all three of those steps happening over and under each other, and often competing for your attention.</p>
<p>Here&#8217;s how it works. Each turn sees you picking a number — one through five — which locks it off from future picks until you&#8217;ve cycled through them all. From there, your chosen number gets put to use, with higher numbers allowing more freedom than lower numbers. For example, if you picked five, then selecting a foundation is as easy as grabbing anything from the market. But if you instead picked two, you&#8217;re stuck grabbing the lowest visible foundation or something random from the stack. Which, if you hadn&#8217;t already guessed, might saddle you with a tile that doesn&#8217;t fit the growing arrangement of your grounds.</p>
<p>The same goes for the other two actions. With a high number, you can build an attraction of that size or lower. Bigger attractions eat up more space, but also hold more tickets when guests swing by. Speaking of which, your chosen number might also be used to move a guest that turn. The higher your number, the faster they go, and the sooner they arrive at crucial intersections that see them spending money on two or even three tickets at once.</p>
<p>In other words, The Grand Carnival very quickly forces you to make hard decisions on at least two levels. Not only are you choosing what to do this turn, but how flexibly you&#8217;ll do it. And each decision ripples outward. If you spend your best numbers early in the round, you&#8217;ll be stuck making piddly — or even damaging — investments later on. Better to spread out your options, just in case a valuable tile appears in the market or an opponent is looking to scoop a particular attraction.</p>
<div data-shortcode="caption" id="attachment_14910" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/09/22/grand-carnival/4-incentives-straight-outta-fcm/" rel="attachment wp-att-14910"><img aria-describedby="caption-attachment-14910" data-attachment-id="14910" data-permalink="https://spacebiff.com/2019/09/22/grand-carnival/4-incentives-straight-outta-fcm/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg" data-orig-size="2000,836" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567162934&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. Incentives Straight Outta FCM" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg?w=604" class="wp-image-14910 size-large" title="Their names make me chuckle. Weighted milk bottles, pickpocketing, everything that gives carnies their reputation." src="https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg?w=604&#038;h=252" alt="Their names make me chuckle. Weighted milk bottles, pickpocketing, everything that gives carnies their reputation." width="604" height="252" srcset="https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg?w=604&amp;h=252 604w, https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg?w=1206&amp;h=504 1206w, https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg?w=150&amp;h=63 150w, https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg?w=300&amp;h=125 300w, https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg?w=768&amp;h=321 768w, https://thurotdotcom.files.wordpress.com/2019/09/4.-incentives-straight-outta-fcm.jpg?w=1024&amp;h=428 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-14910" class="wp-caption-text">Each game features different milestones.</p></div>
<p>That double-edged bite appears elsewhere. Although this is largely a heads-down kind of game, with everybody focused on their own carnival, there are moments that pit you against each other a little bit more directly. I&#8217;ve already mentioned the market and the attractions, with everybody scrambling to claim the best tiles and shapes that will fit their growing carnival, but tricks of the trade and barkers must also be considered.</p>
<p>We&#8217;ll start with tricks of the trade. These will prove familiar to anyone who&#8217;s ever striven toward Food Chain Magnate&#8217;s milestones. Each game features three, and they shape your approach every bit as much as the tiles available in the market. By meeting certain criteria — say, a particular arrangement of foundations, moving guests into the big top, or loading up an attraction with tickets — your carnival earns an exclusive bonus. Want your guests to move diagonally, the freedom to shift or rotate your foundations, or your patrons growing so starry-eyed that you no longer subtract points for any spaces still under construction? Tricks of the trade are how you&#8217;ll do it.</p>
<p>Carnival barkers don&#8217;t punch quite as hard. They&#8217;re limited in quantity and provide extra points, but everybody should be able to grab at least one. In essence, they&#8217;re the fellows nudging your guests an extra step every time they move. The trick is that they only appear when your initial four guests have been ushered from the entrance into your carnival proper. A barker staggers in from whichever dive he&#8217;s been hiding in — and blocks his space, so be careful where you station him — and four new guests file in to fill the vacancies. This keeps your chutes well buttered, with guests herded forward and attractions pulling in the points.</p>
<p>Of course, none of these elements exist on their own. Their combination is what makes The Grand Carnival hum. At any given time, you&#8217;re considering how to use your numbers to build better paths, arrange better attractions, and get your crowds moving, while also shooting for the best tricks of the trade and maybe a barker or two. It&#8217;s a lot to consider.</p>
<div data-shortcode="caption" id="attachment_14911" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2019/09/22/grand-carnival/5-a-bustling-carnival/" rel="attachment wp-att-14911"><img aria-describedby="caption-attachment-14911" data-attachment-id="14911" data-permalink="https://spacebiff.com/2019/09/22/grand-carnival/5-a-bustling-carnival/" data-orig-file="https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg" data-orig-size="2000,1074" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1567164648&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5. A bustling carnival" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg?w=604" class="wp-image-14911 size-large" title="STEP RIGHT UP, the bearded lady bellowed." src="https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg?w=604&#038;h=324" alt="STEP RIGHT UP, the bearded lady bellowed." width="604" height="324" srcset="https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg?w=604&amp;h=324 604w, https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg?w=1208&amp;h=648 1208w, https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg?w=150&amp;h=81 150w, https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg?w=300&amp;h=161 300w, https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg?w=768&amp;h=412 768w, https://thurotdotcom.files.wordpress.com/2019/09/5.-a-bustling-carnival.jpg?w=1024&amp;h=550 1024w" sizes="(max-width: 604px) 100vw, 604px" /></a><p id="caption-attachment-14911" class="wp-caption-text">Barkers encourage guests to move faster through your carnival.</p></div>
<p>Although The Grand Carnival is less interactive than I usually prefer, it does a whole lot of things that I like quite a bit. Its central puzzle offers multiple solutions — and, in fact, demands them, with varying sequences of foundations and tricks of the trade requiring fresh approaches. It certainly helps that the entire thing is a race between rival ringmasters, one where not a single action can be spared. And it&#8217;s done with a lighthearted touch, its ramshackle carnies pulling every trick in the book to put on a good show. It&#8217;s a lot to consider, in other words, without becoming the sort of game anybody is likely to get upset over.</p>
<p>The result is a bit like a circus juggler, keeping items of various weights and sharpnesses aloft at once without missing a step. For a game that first caught my eye as a homemade prototype scavenged from other boxes, I&#8217;m impressed with how The Grand Carnival has come into its own as a title with streamlined rules but plenty of ways to get ahead.</p>
<p><em>The Grand Carnival launches on Kickstarter tomorrow.</em></p>
<p>&nbsp;</p>
<p><em>(If what I’m doing at Space-Biff! is valuable to you in some way, please consider dropping by my <a href="https://www.patreon.com/danthurot">Patreon campaign</a> or <a href="https://ko-fi.com/danthurot#">Ko-fi</a>.)</em></p>
<p><em>Disclaimer: I know Rob Cramer in real life. We recorded a few podcast episodes together a couple years back, and we grab lunch approximately once a year. So be warned that humans sometimes forge friendships with other humans and adjust your reaction to this preview accordingly.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14906" class="share-twitter sd-button share-icon" href="https://spacebiff.com/2019/09/22/grand-carnival/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14906" class="share-facebook sd-button share-icon" href="https://spacebiff.com/2019/09/22/grand-carnival/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27557544-14906-5d88734b87485' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=27557544&amp;post_id=14906&amp;origin=thurotdotcom.wordpress.com&amp;obj_id=27557544-14906-5d88734b87485&amp;domain=spacebiff.com' data-name='like-post-frame-27557544-14906-5d88734b87485'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on September 22, 2019, in <a href="https://spacebiff.com/category/board-game/" rel="category tag">Board Game</a> and tagged <a href="https://spacebiff.com/tag/board-games/" rel="tag">Board Games</a>, <a href="https://spacebiff.com/tag/the-fruits-of-kickstarter/" rel="tag">The Fruits of Kickstarter</a>, <a href="https://spacebiff.com/tag/the-grand-carnival/" rel="tag">The Grand Carnival</a>, <a href="https://spacebiff.com/tag/uproarious-games/" rel="tag">Uproarious Games</a>. Bookmark the <a href="https://spacebiff.com/2019/09/22/grand-carnival/" title="Permalink to Barker Placement: A Look at The Grand&nbsp;Carnival" rel="bookmark">permalink</a>.								<a href="https://spacebiff.com/2019/09/22/grand-carnival/#respond">Leave a comment</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2019/09/18/skulk-hollow/" rel="prev">&larr; Hollow Is Right</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
												<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 0</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/22/grand-carnival/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://spacebiff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e6f8abfb6b" /><input type="hidden" name="_wp_http_referer" value="/2019/09/22/grand-carnival/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04b32a1de9" /></p>
<input type="hidden" name="genseq" value="1569223499" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><span><label for="subscribe-field">Follow!</label></span></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Tired of stopping by Space-Biff! fifteen times a day? Enter your email and you'll get a note every time I write something amazing. There's literally no reason not to.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="27557544"/>
                    <input type="hidden" name="source" value="https://spacebiff.com/2019/09/22/grand-carnival/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ff23b33b45" />                    <button type="submit"
	                    		                	                >
	                    I choose to follow!                    </button>
                </p>
            </form>
			
</li><li id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3>
<form method="get" id="searchform" action="https://spacebiff.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://spacebiff.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://spacebiff.com" title="Fiercely Independent. Independant? Crap.">SPACE-BIFF!</a></span></h3><ul><li><a class='rsswidget' href='https://spacebiff.com/2019/09/22/grand-carnival/' title='Back in March I wrote about the seven best prototypes of SaltCon, including my personal favorite, The Grand Museum by Rob Cramer. You might remember Rob as the designer of the very silly wallet game Turbo Drift. Or maybe you don’t, because wallet games are tiny and often overlooked among the slew of big releases […]'>Barker Placement: A Look at The Grand Carnival</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/09/18/skulk-hollow/' title='As much as I appreciate asymmetry, not every game needs its sides to adhere to different rules. But as long as you’re going for it, there are worse pitches than Skulk Hollow. Basically, it’s man versus monster — except the men are foxes and the monsters are ten-story behemoths reminiscent of Shadow of the Colossus, […]'>Hollow Is Right</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/09/17/vast-the-mysterious-manor/' title='What I most appreciated about Vast: The Crystal Caverns was its improbable intermarriage of two ideas. The first was its dungeon, generated in roguelike fashion from a generous stack of tiles, producing a sprawling cavern filled with perils and plunder. The other idea was deep, even idolatrous asymmetry. Far more than the possibility of the […]'>More Vaster, Less Vastish</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/09/16/shobu/' title='One of the hallmarks of abstract games is their low barrier of entry. Easy to learn, difficult to master, as you nerds love to say. Manolis Vranas and Jamie Sajdak’s Shobu — which Google Translate informs me means “processing unit,” although I have no idea how they got that from the kanji for “victory” and […]'>Four Cutting Boards</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/09/14/walking-in-burano/' title='Every so often, a game comes along that makes you say, “Well, that was charming.” Maybe that sounds like faint praise. Fair enough. Often it is. Not in Walking in Burano, designed by Wei-Min Ling and illustrated by Maisherly Chan. This thing walks the line between charming and chewy just enough that I’ll forgive its […]'>Perambulating in Burano</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/09/11/horrified/' title='Working my way through the recent catalog of design collective Prospero Hall — including the rather good Jaws and How to Rob a Bank — I’ve been struck by just how different each title is from its peers. Until Horrified. In this one, the spin is that each play features two or three of the […]'>Mollified</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/09/10/cartographers/' title='If you’re anything like me, your attitude toward the roll-and-write genre has charted a course from, “Oh, this is neat, and we can all play at the same time!” to “Hm, is this a way of tricking me into showing my work on my seventh-grade algebra homework?” to “Okay, that’s enough of these things.” At […]'>Theodolite Not Included</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/09/09/die-hard/' title='There’s a well-known quandary in wargames where designers grapple with the accuracy of their own simulations. How closely should a game hew to its historical outcome? Should both sides be equally able to win a conflict, or should the same historical inevitability that ruled yesteryear also rule the game sitting before you on the table? […]'>Yippee-Ki-Nope</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/09/05/super-punch-fighter/' title='Did you know that Brock Poulsen and Dan Thurot originally bonded over their shared love of Plaid Hat Games’ Summoner Wars? It’s true. Which is why this month’s Two Minds About… is such a meeting of the minds. Welcome to Super Punch Fighter, one of the latest titles from Plaid Hat. Brock: Tabletop gamers are […]'>Two Minds About Super Punch Fighter</a></li><li><a class='rsswidget' href='https://spacebiff.com/2019/09/04/how-to-rob-a-bank/' title='I don’t often talk about how much a game costs. There’s a reason for that. Essentially, a game’s cost is so subjective — and variable — that nearly anything I could say wouldn’t actually be about the game, it would be about my economic circumstances. Which, sure, might tip you off to the fact that […]'>How to Pepper Spray a Mall Cop</a></li></ul></li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><span><a href='http://twitter.com/DanThurot'>Obligatory SB! Twitter Feed</a></span></h3><ul class='tweets'>
			<li>
				Need a boost this Sunday? A look at @<a href='http://twitter.com/uproariousgames'>uproariousgames</a> and @<a href='http://twitter.com/RobtheCramer'>RobtheCramer</a>&#039;s The Grand Carnival should perk you up. Pre… <a href="https://twitter.com/i/web/status/1175905436693745664"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/DanThurot/statuses/1175905436693745664" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/andreamez'>andreamez</a> @<a href='http://twitter.com/Fredrik_S'>Fredrik_S</a> Yeah, that had me belly-laughing. 				<a href="http://twitter.com/DanThurot/statuses/1175467322678505472" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/Fredrik_S'>Fredrik_S</a> Oh yes. 				<a href="http://twitter.com/DanThurot/statuses/1175463119889391616" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/HyperboleGrant'>HyperboleGrant</a> Extra Con: No, really, it will be awful. 				<a href="http://twitter.com/DanThurot/statuses/1174748679397236736" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/kkukshtel'>kkukshtel</a> @<a href='http://twitter.com/OverlandGame'>OverlandGame</a> This is fantastically helpful, Kyle. Added five to my wishlist! Thank you for highlighting these. 				<a href="http://twitter.com/DanThurot/statuses/1174705525159673856" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/DanThurot"  class='twitter-follow-button' data-show-count='false' data-link-color='#888888' data-text-color='#4e4e4e'>Follow @DanThurot</a></li>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			
				<div id="copyright">
					<p>
	 					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201939y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thurotdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=spacebiff.com","logoutURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=bbb192a0e8","homeURL":"https:\/\/spacebiff.com\/","postID":"14906","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27557544" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spacebiff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SPACE-BIFF!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8ff44a7793" /><input type="hidden" name="_wp_http_referer" value="/2019/09/22/grand-carnival/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spacebiff.com\/2019\/09\/22\/grand-carnival\/":14906};
	</script>
				<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"27557544","siteName":"SPACE-BIFF!","siteURL":"https:\/\/spacebiff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0981c9fbbfa31ef25393bcec3d6750d0?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2019%2F09%2F22%2Fgrand-carnival%2F&signup_flow=account&domain=spacebiff.com","themeURL":"","xhrURL":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"1eb4c52bad","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ff23b33b45\" \/>","referer":"https:\/\/spacebiff.com\/2019\/09\/22\/grand-carnival\/","canFollow":"1","feedID":"53825232","statusMessage":"","customizeLink":"https:\/\/thurotdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthurotdotcom.wordpress.com%2F2019%2F09%2F22%2Fgrand-carnival%2F","postID":"14906","shortlink":"https:\/\/wp.me\/p1RCYw-3Sq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spacebiff.com\/14906","statsLink":"https:\/\/wordpress.com\/stats\/post\/14906\/spacebiff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,190 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspacebiff.com%2F2019%2F09%2F22%2Fgrand-carnival%2F&signup_flow=account&domain=spacebiff.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"1381703e28","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2019%2F09%2F22%2Fgrand-carnival%2F","blog_id":"27557544","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27557544&v=wpcom&tz=-6&user_id=0&subd=thurotdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuwjAM/aGlZhrdeJn4FJSlBpzmhp0w+HuMtLI+oEo82To3nwR+i3E5VUwVvMCAZ3JYLp2XN5hRsZkS2oGSQKARBU4NGx5tGgLyJKbkQhuU1CCXY1SjYSzh2kVKC4l2UN78WIZopSLrZvIZmeke9sBeTKhs3ShLJlcpp7vpsT17iZT/8nPc6xfw9W90c9WTW85yboIBPNaivcwELPUbSSJW89GtYKeXYZ85LuhLlmr2wRKDHC1TOkxTTdv4/d5/rvv+a7NZ+xsF47s2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27557544','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27557544','v':'wpcom','tz':'-6','user_id':'0','post':'14906','subd':'thurotdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSC5yZnorY21wZzdYeH50ZC18WUJ6fDR+TFsvbklFW3U2RWZdQXFrUy1yc3E/U3EyR1YldkdpLVo5blRYRyZHMU1UMkFYQS5GR3dMZkkuLlZCN3VZVHpRWU1PNElzektmQ1h3TGIzMWZVVzIlX2hlMVkwaW1oWVF2bk1mTFJ6UG9KRGZjPU1STXdDa2VzUGw4YmN4P05+ZHo5X0ZQJiZnSThuWUJfaixzUkFuek14WWRWfGFoWlY3fD1YP1s9ZE41WFZZR3ZkbnRpUWx1MGFJWGVxbmo4akk4WDNxLnYx'}]);
_stq.push([ 'clickTrackerInit', '27557544', '14906' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>