<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Rhino Hero: Civil War | SPACE-BIFF!</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spacebiff.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=spacebiff.com&amp;id=27557544&amp;t=1504087679&amp;back=https%3A%2F%2Fspacebiff.com%2F2017%2F08%2F29%2Frhino-hero-super-battle%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//thurotdotcom.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Feed" href="https://spacebiff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Comments Feed" href="https://spacebiff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPACE-BIFF! &raquo; Rhino Hero: Civil&nbsp;War Comments Feed" href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkd1OwzAMhV8IExUmfi4Qz5KmJvNm1yF2NfXtyagmsYEibhIf53y2k4RTgaSz4+xBFii8ZJotnEpSARNiXG/UfTK7C39jTEe0cEAvMR3hW/XsFTk6TlDU/Eb1sKQVW15K9LNDcKKIjNJsPUzK04U6h/s2YrfNdutxLBXNoK1Ci4DvW6Pf3JYOZRmDrOb0uWAwXxn/5UzKWm3bIFdcu3PRlLG9l2miyEDNci02mMKsvh1egl7VjAqsKTrpfCXggyPV/jeOrLmFOTTXD3mG3uVt2L0+P7wMw+Nw+AKf8+re' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/Irgw2xQvxWbYum6n9s0kd8+ltQS+cQyEQknw5OZFzEOiUSQOQ1DluCeLySpWmnfwFCItT7Bgqi+4NK+8YHBfW+h4NiEQQuyn3stDoN7jgiS0QZWhj+mkJ3R1h/otp4NCpq4hA+PhStUkEkyZ0JCOY/MAgiodVtd7iC2SXMqRe2oUY86VyeExOMXpX+LM91c2xrdumOez1E1sdgt0='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thurotdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Delivering Doof' href='https://spacebiff.com/2017/08/28/wasteland-express-delivery-service/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/" />
<link rel='shortlink' href='http://wp.me/p1RCYw-2IM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspacebiff.com%2F2017%2F08%2F29%2Frhino-hero-super-battle%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspacebiff.com%2F2017%2F08%2F29%2Frhino-hero-super-battle%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rhino Hero: Civil War" />
<meta property="og:url" content="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/" />
<meta property="og:description" content="You may have heard of Rhino Hero. One part Jenga, one part&#8230; well, it largely resembled Jenga, albeit featuring a chunky rhinoceros who had a tendency to make his tower of cards crumple to the…" />
<meta property="article:published_time" content="2017-08-29T23:30:52+00:00" />
<meta property="article:modified_time" content="2017-08-30T06:11:34+00:00" />
<meta property="og:site_name" content="SPACE-BIFF!" />
<meta property="og:image" content="https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="417" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Rhino Hero: Civil&nbsp;War" />
<meta name="twitter:image" content="https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=114" />
<link rel='openid.server' href='https://thurotdotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thurotdotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spacebiff.com/osd.xml" title="SPACE-BIFF!" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<style type="text/css">
				#branding {
			margin-top: 1em;
			padding: 0;
		}
		#branding #logo {
			border-width: 0;
			padding-right: .1em;
		}
		</style>
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="SPACE-BIFF!" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Short reviews that don&#039;t even explain the game!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spacebiff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0981c9fbbfa31ef25393bcec3d6750d0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Rhino Hero: Civil&nbsp;War | SPACE-BIFF! on WordPress.com" />
<meta name="description" content="You may have heard of Rhino Hero. One part Jenga, one part... well, it largely resembled Jenga, albeit featuring a chunky rhinoceros who had a tendency to make his tower of cards crumple to the table. It was an utter delight, the sort of game that packed a minimum of everything — size, rules, setup&hellip;" />
	<style type="text/css">
			#branding {
			background: url('https://thurotdotcom.files.wordpress.com/2012/06/cropped-space-biff-gif.jpg');
			width: 940px;
			height: 148px; /* 200 - 52 for top padding */
		}
		#page {
			background: none;
		}
		#branding {
			padding: 4em 0 0;
		}
		.home-link{
			width:920px;
			height:148px;
			display: block;
		}
		#branding #logo {
			margin: 0 0 0 .3em;
			padding-right: .3em;
		}
		#site-description {
			margin: 0.2em 0 0 1em;
			padding: .8em 0.2em;
		}
			#logo,
		#site-description {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-10464 single-format-standard mp6 customizer-styles-applied content-sidebar highlander-enabled highlander-light">
<div id="page">

	<div id="container">

		<ul class="skip">
			<li><a href="#access">Skip to navigation</a></li>
			<li><a href="#main">Skip to main content</a></li>
			<li><a href="#sidebar">Skip to primary sidebar</a></li>
			<li><a href="#sidebar2">Skip to secondary sidebar</a></li>
			<li><a href="#footer">Skip to footer</a></li>
		</ul>

		<div id="header">
			<div id="branding" class="clear-block">
				<a class="home-link" href="https://spacebiff.com/" title="SPACE-BIFF!" rel="home">
					<h1 id="logo">SPACE-BIFF!</h1>
					<h2 id="site-description">Short reviews that don&#039;t even explain the game!</h2>
				</a>
			</div><!-- #branding-->

			<div id="access" class="clear-block" role="navigation">
				<false class="menu"><ul>
<li ><a href="https://spacebiff.com/">Home</a></li><li class="page_item page-item-2"><a href="https://spacebiff.com/about/">About, Contact, Policies</a></li>
</ul></false>

				<div class="social-icons">

					
					
					
					
					
				</div><!-- .social-icons -->

			</div><!-- #access -->

							
			</div><!-- #header-->

			<div id="main">

 			<div id="content-container">
	 			<div id="content">
					
						<div class="post-navigation nav-above">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2017/08/28/wasteland-express-delivery-service/" rel="prev">&larr; Delivering Doof</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

						<div class="post-wrapper clear-block post-10464 post type-post status-publish format-standard hentry category-board-game tag-board-games tag-haba tag-rhino-hero-super-battle">

	
			<h1 class="single-title">Rhino Hero: Civil&nbsp;War</h1>	
	<div class="post-date">
		<p class="day"><a href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/" rel="bookmark" title="Permanent Link to Rhino Hero: Civil&nbsp;War">Aug 29</a></p>
	</div><!-- .post-date -->

	<div class="post-info clear-block">
		<p class="author alignleft">Posted by <a href="https://spacebiff.com/author/danielthurot/" title="Posts by The Innocent" rel="author">The Innocent</a></p>
	</div><!-- .post-info clear-block" -->

	<div class="entry clear-block">
		<p><a href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle/" rel="attachment wp-att-10465"><img data-attachment-id="10465" data-permalink="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg" data-orig-size="1000,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1. RHINO HERO SUPER BATTLE RHINO HERO SUPER BATTLE RHINO HERO SUPER BATTLE" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg?w=604&#038;h=252" class="aligncenter wp-image-10465 size-large" title="Here he comes to save the day!" src="https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg?w=604&#038;h=252" alt="Here he comes to save the day!" width="604" height="252" srcset="https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg?w=604&amp;h=252 604w, https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg?w=150&amp;h=63 150w, https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg?w=300&amp;h=125 300w, https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg?w=768&amp;h=320 768w, https://thurotdotcom.files.wordpress.com/2017/08/1-rhino-hero-super-battle-rhino-hero-super-battle-rhino-hero-super-battle.jpg 1000w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<p>You may have heard of <a href="https://spacebiff.com/2015/05/06/rhino-hero/">Rhino Hero</a>. One part Jenga, one part&#8230; well, it largely resembled Jenga, albeit featuring a chunky rhinoceros who had a tendency to make his tower of cards crumple to the table. It was an utter delight, the sort of game that packed a minimum of everything — size, rules, setup — except fun. It had as much of that as its titular hero&#8217;s daily caloric intake.</p>
<p>After its well-deserved success, HABA have seen fit to give tubby little Rhino Hero a second outing. It&#8217;s bigger, it&#8217;s brasher, and yes, it&#8217;s better. Though it makes some sacrifices along the way.</p>
<p><span id="more-10464"></span></p>
<div data-shortcode="caption" id="attachment_10466" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/2-humble-beginnings-6/" rel="attachment wp-att-10466"><img data-attachment-id="10466" data-permalink="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/2-humble-beginnings-6/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg" data-orig-size="1200,654" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502948168&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2. Humble Beginnings" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg?w=604&#038;h=329" class="wp-image-10466 size-large" title="And those who are lowly shall be, uh, brought low." src="https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg?w=604&#038;h=329" alt="And those who are lowly shall be, uh, brought low." width="604" height="329" srcset="https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg?w=604&amp;h=329 604w, https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg?w=150&amp;h=82 150w, https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg?w=300&amp;h=164 300w, https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg?w=768&amp;h=419 768w, https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg?w=1024&amp;h=558 1024w, https://thurotdotcom.files.wordpress.com/2017/08/2-humble-beginnings.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">From humble beginnings the high-rise will, uh, rise.</p></div>
<p>Right away, fans of the original Rhino Hero are going to notice that everything has been bulked up. The cards are larger and sturdier, no longer is the tower confined to a single column, and there are now four heroes competing to reach the top. So it&#8217;s a bit like Marvel&#8217;s Civil War or that wretched Batman vs. Superman movie, except this particular clash of animal superheroes somehow feels less contrived. It&#8217;s only natural that a rhinoceros in spandex would be forced to race against Giraffe Boy, Big E., and Batguin, plus a bunch of irritating spider monkeys. Do their names matter in the slightest? Absolutely not. They just make me chuckle.</p>
<p>In fact, that&#8217;s easily the best thing about Rhino Hero Super Battle. This is a game designed to elicit a very particular response, and it&#8217;s nearly always a laugh. Usually because one of those blasted spider monkeys is making the whole construction wobble or because somebody tried to pass you a card through two pillars and wound up topping a nine-story superstructure. Now <em>that&#8217;s </em>funny.</p>
<div data-shortcode="caption" id="attachment_10467" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/3-wheres-doucheo/" rel="attachment wp-att-10467"><img data-attachment-id="10467" data-permalink="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/3-wheres-doucheo/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg" data-orig-size="1200,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503578359&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3. Where&#8217;s Doucheo" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg?w=604&#038;h=351" class="wp-image-10467 size-large" title="DOUCHEZONE" src="https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg?w=604&#038;h=351" alt="DOUCHEZONE" width="604" height="351" srcset="https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg?w=604&amp;h=351 604w, https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg?w=150&amp;h=87 150w, https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg?w=300&amp;h=174 300w, https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg?w=768&amp;h=446 768w, https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg?w=1024&amp;h=595 1024w, https://thurotdotcom.files.wordpress.com/2017/08/3-wheres-doucheo.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Rhino Hero Super Battle lends itself well to shots like this.</p></div>
<p>In terms of gameplay, the concept is as simple and wholesome as coming up with the name &#8220;Batguin.&#8221; Each player is holding a hand of cards that represent the floors of an ever-growing skyscraper. On your turn you&#8217;ll choose a floor, add its displayed walls to the structure, lay the floor ever so carefully atop them, and there you go.</p>
<p>It&#8217;s not entirely that simple, though that&#8217;s the main portion. You might also be forced to hang a spider monkey, and each turn lets you roll a die that will see your hero climbing up the tower and possibly slugging it out with one of their super-pals. This fight is handled by a simple roll-off to hit a higher number than your opponent. It&#8217;s a bit of a letdown in one sense, all your best-laid cards perhaps amounting to nothing if you don&#8217;t happen to roll well. However, it&#8217;s brisk enough that nobody is going to be waiting around while you flip counters or arrange super-moves. You and your opponent roll and one of you is forced to move down a floor. Unambitious, yes, but also respectful about why everybody is playing a card-stacking game in the first place. This is about piling together an increasingly improbable animal house and having a silly time, not outmaneuvering your opponents.</p>
<div data-shortcode="caption" id="attachment_10468" style="width: 614px" class="wp-caption aligncenter"><a href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/4-saurons-tower/" rel="attachment wp-att-10468"><img data-attachment-id="10468" data-permalink="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/4-saurons-tower/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg" data-orig-size="1200,689" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX40 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502950029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4. Saurons Tower" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg?w=604&#038;h=347" class="wp-image-10468 size-large" title="I was paid by Propel to subliminally advertise their mandarin orange flavor. &quot;So delicious you'll forget it was made from horse knuckles!&quot;™" src="https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg?w=604&#038;h=347" alt="I was paid by Propel to subliminally advertise their mandarin orange flavor. &quot;So delicious you'll forget it was made from horse knuckles!&quot;™" width="604" height="347" srcset="https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg?w=604&amp;h=347 604w, https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg?w=150&amp;h=86 150w, https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg?w=300&amp;h=172 300w, https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg?w=768&amp;h=441 768w, https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg?w=1024&amp;h=588 1024w, https://thurotdotcom.files.wordpress.com/2017/08/4-saurons-tower.jpg 1200w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Oh my.</p></div>
<p>Or at least it isn&#8217;t <em>usually </em>about outmaneuvering anybody. One of the central pleasures of Rhino Hero Super Battle is that there&#8217;s more room for devious behavior than before. Since the tower&#8217;s construction is wilder than that of its predecessor, it&#8217;s entirely possible to hem in an opponent&#8217;s character with walls, or place a spider monkey in a tricky spot to make it harder to extricate later, or position a floor so its center of balance is a single centimeter too far to the side to safely function as a foundation. It&#8217;s an OSHA inspector&#8217;s worst nightmare in there.</p>
<p>The final result is less kid-friendly, especially if you&#8217;re one of those parents who thinks &#8220;going easy&#8221; means you&#8217;ve failed to prepare your child for a life of resignation and sorrow. Some of the original game&#8217;s purity has been ruled out, and the winner is determined by whichever hero occupies the tallest spire at the moment of the tower&#8217;s collapse — which, again, is up to the dice more than your steady fingers.</p>
<p>The thing is, I&#8217;m not sure any of those complaints put much of a dent in my enthusiasm. Watching a tower take shape, complete with load-bearing wobbly bits and dangerous spurs and barely-Euclidean geometry, is a complete childlike joy. Then you get to watch the whole thing fall down. That&#8217;s even better.</p>
<p><a href="https://spacebiff.com/2017/08/20/gencon-2017-3/giphy/" rel="attachment wp-att-10427"><img data-attachment-id="10427" data-permalink="https://spacebiff.com/2017/08/20/gencon-2017-3/giphy/" data-orig-file="https://thurotdotcom.files.wordpress.com/2017/08/giphy.gif?w=604" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="giphy" data-image-description="" data-medium-file="https://thurotdotcom.files.wordpress.com/2017/08/giphy.gif?w=604?w=300" data-large-file="https://thurotdotcom.files.wordpress.com/2017/08/giphy.gif?w=604?w=480" class="aligncenter wp-image-10427 size-full" title="Do alt codes even work for these? Eh, whatever. Like anybody's going to check." src="https://thurotdotcom.files.wordpress.com/2017/08/giphy.gif?w=604" alt="Do alt codes even work for these? Eh, whatever. Like anybody's going to check."   /></a></p>
<p>I&#8217;ll put it another way. Sometimes there&#8217;s this expectation that a good game will be this perfect, well-rounded thing. It will have complex but legible rules, a broad but manageable set of options, and a sense of fairness and justice about letting everyone have a shot at victory. Probably also some manner of asymmetry. Maybe zombies or pirates, because like a persistent jungle fever those haven&#8217;t yet run their course.</p>
<p>Rhino Hero Super Battle is not that sort of game. It&#8217;s a balancing act where your chances at winning revolve inordinately around a handful of dice rolls. It&#8217;s a spectacle game that doesn&#8217;t provide miniatures or glossy artwork. It&#8217;s a competitive brawl that doesn&#8217;t want you to remember who won or lost. It&#8217;s as jerky or as pleasant as you make it.</p>
<p>And it&#8217;s entirely lovely. It looks great, feels wonderful, and nearly always concludes with a bang. May Rhino Hero fall to a million deaths.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10464" class="share-twitter sd-button share-icon" href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10464" class="share-facebook sd-button share-icon" href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27557544-10464-59a68e7fb5d77' data-src='//widgets.wp.com/likes/#blog_id=27557544&amp;post_id=10464&amp;origin=thurotdotcom.wordpress.com&amp;obj_id=27557544-10464-59a68e7fb5d77' data-name='like-post-frame-27557544-10464-59a68e7fb5d77'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry -->

	
	
</div><!-- .post-wrapper -->
						<div class="post-utility">
							<p class="details">
								Posted on August 29, 2017, in <a href="https://spacebiff.com/category/board-game/" rel="category tag">Board Game</a> and tagged <a href="https://spacebiff.com/tag/board-games/" rel="tag">Board Games</a>, <a href="https://spacebiff.com/tag/haba/" rel="tag">HABA</a>, <a href="https://spacebiff.com/tag/rhino-hero-super-battle/" rel="tag">Rhino Hero Super Battle</a>. Bookmark the <a href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/" title="Permalink to Rhino Hero: Civil&nbsp;War" rel="bookmark">permalink</a>.								<a href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/#respond">Leave a comment</a>.															</p>
						</div><!-- .post-utility -->

						<div class="post-navigation nav-below">
							<div class="nav-previous">
								<a href="https://spacebiff.com/2017/08/28/wasteland-express-delivery-service/" rel="prev">&larr; Delivering Doof</a>							</div>
							<div class="nav-next">
															</div>
						</div><!-- .post-navigation -->

					
<div id="post-extra-content" class="clear-block">
	
		<div id="secondary-tabs">
		<ul class="comment-tabs">
						<li class="leave-a-comment">
				<h3 class="comment-tab-title">
					<a href="#respond" title="Leave a comment"> Leave a comment</a>
				</h3>
			</li>
												<li>
				<h3 class="comment-tab-title">
					<a href="#comments">Comments 0</a>
				</h3>
			</li>
					</ul><!-- .comment-tabs -->
	</div><!-- #secondary-tabs -->


	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/29/rhino-hero-super-battle/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://spacebiff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ebb46ca7d3" /><input type="hidden" name="_wp_http_referer" value="/2017/08/29/rhino-hero-super-battle/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10464' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e80e6fb40" /></p>
<input type="hidden" name="genseq" value="1504087679" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #post-extra-content -->
									</div><!-- #content -->
			</div><!-- #content-container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo">

		<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><span><label for="subscribe-field">Follow!</label></span></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Tired of stopping by Space-Biff! fifteen times a day? Enter your email and you'll get a note every time I write something amazing. There's literally no reason not to.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="27557544"/>
						<input type="hidden" name="source" value="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="1ff4c21e74" />						<input type="submit" value="I choose to follow!" />
					</p>
				</form>
			
</li><li id="search-4" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3>
<form method="get" id="searchform" action="https://spacebiff.com/">
	<div id="searchfield">
		<label for="s" class="screen-reader-text">Search for:</label>
		<input type="text" name="s" id="s" class="searchtext" />
		<input type="submit" value="Go" class="searchbutton" />
	</div>
</form></li><li id="rss-3" class="widget widget_rss"><h3 class="widget-title"><span><a class="rsswidget" href="https://spacebiff.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://spacebiff.com" title="Short reviews that don&#039;t even explain the game!">SPACE-BIFF!</a></span></h3><ul><li><a class='rsswidget' href='https://spacebiff.com/2017/08/29/rhino-hero-super-battle/' title='You may have heard of Rhino Hero. One part Jenga, one part… well, it largely resembled Jenga, albeit featuring a chunky rhinoceros who had a tendency to make his tower of cards crumple to the table. It was an utter delight, the sort of game that packed a minimum of everything — size, rules, setup […]'>Rhino Hero: Civil War</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/08/28/wasteland-express-delivery-service/' title='In terms of its table presence and visual sensibilities, Wasteland Express Delivery Service is unimpeachable. Its irradiated plains sprawl with stretches of desert and broken hilltops, cute-as-buttons raider trucks haul their loads wherever the reeking wind listeth, and goodies and baddies alike adorn their outfits, vehicles, and often crotches with tape. So [&hellip;]'>Delivering Doof</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/08/25/building-character-1/' title='For some fool reason, Dan has decided to hand over the reins of the Space-Biff! carriage to his pal Brock Poulsen, for a new feature they’re calling Building Character. Hello all! Many of you (a few of you? My close friends and family?) may know me from the “Two Minds About…” series, where Dan and […]'>Building Character: First Time GM</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/08/20/gencon-2017-3/' title='The third day of Gen Con was pretty much just full of secrets. I’d tell you about them, but, well, that sort of undermines the whole “secret” aspect. Further worsening matters, anything provided by publishers for review was probably something I didn’t actually play at the convention — that’s for later, you know — which […]'>The GenConmen, 2017: Secrets</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/08/18/gencon-2017-2/' title='Day Two is when the fatigue sets in. Rules become more drawn out, the show floor starts to resemble a hive in the midst of total collapse, and existence becomes more questionable than usual. For instance, if we’re merely complex chemical computers with simulated free will, why did our holographic universe determine that we would […]'>The GenConmen, 2017: Day Two</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/08/17/gencon-2017-1/' title='Only the finest individuals who have excess time on their hands, a means of transportation, sufficient acquaintances to attend in tandem to drive down the price of the hotel, and a peculiar love of board games go to Gen Con. This is their story. Photosynthesis First stop, the forest. Admittedly, I set up this appointment […]'>The GenConmen, 2017: Day One</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/08/15/sidereal-confluence/' title='It’s happened. I’m in love with a cube-pusher. Sidereal Confluence is one weird game. It’s about four to nine alien races setting aside their differences, pooling their resources, and mutually uplifting one another. It’s like the formation of the United Federation of Planets, if the various member races hadn’t all been bipedal and largely shared […] [&hellip;]'>Faraway Convergence</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/08/14/corleones-empire/' title='It’s unquestionably difficult to consider Eric Lang’s latest, The Godfather: Corleone’s Empire, without referring back to its source material. Nearly impossible, in fact. Here’s a game, lavishly produced, provided access to one of the most widely-discussed artifacts of culture, a film that boasts nearly one hundred percent cultural penetration. It’s a servic [&hellip;]'>An Offer You Can Refuse</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/08/12/not-alone/' title='Dutch knew it while deep in the jungles of Val Verde in Predator. Ellen Ripley knew it down on LV-426 in Aliens. And most importantly, Richard B. Riddick knew it in sci-fi classic Pitch Black, and also in Riddick, which had the same plot. Being stranded in a remote location teeming with alien life blows. […]'>Together Is Better</a></li><li><a class='rsswidget' href='https://spacebiff.com/2017/08/10/nemos-war/' title='It’s rare enough that a game gets a second chance, let alone when it’s a niche solo title. Based on Jules Verne’s Twenty Thousand Leagues Under the Sea, Nemo’s War held a formidable reputation for its brutal difficulty, constant barrage of dice rolls, and tangible sense of setting. It’s Nemo and his Nautilus against an […]'>Alone Beneath the Sea</a></li></ul></li><li id="twitter-3" class="widget widget_twitter"><h3 class="widget-title"><span><a href='http://twitter.com/DanThurot'>Obligatory SB! Twitter Feed</a></span></h3><ul class='tweets'>
			<li>
				Going through old videos. Hoo boy, Baby Cate was tiny back then. <a href="https://youtu.be/xa_-Z8mawgw"> youtu.be/xa_-Z8mawgw</a> via @<a href='http://twitter.com/YouTube'>YouTube</a> 				<a href="http://twitter.com/DanThurot/statuses/902777512689848320" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RHINO HERO SUPER BATTLE, guys. RHINO HERO SUPER BATTLE. <a href="https://spacebiff.com/2017/08/29/rhino-hero-super-battle/"> spacebiff.com/2017/08/29/rhi…</a> <a href="https://t.co/KM5ngRsNbd" rel="nofollow">https://t.co/KM5ngRsNbd</a> 				<a href="http://twitter.com/DanThurot/statuses/902775973262884864" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/colewehrle'>colewehrle</a> Gorgeous! 				<a href="http://twitter.com/DanThurot/statuses/902665028725129216" class="timesince">11&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/Vysetron'>Vysetron</a> Hoo boy. 				<a href="http://twitter.com/DanThurot/statuses/902623195886379008" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/dustinbschwartz'>dustinbschwartz</a> Now it&#039;s time we talked about Set Rotation... 				<a href="http://twitter.com/DanThurot/statuses/902622900401782784" class="timesince">14&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/DanThurot"  class='twitter-follow-button' data-show-count='false' data-link-color='#888888' data-text-color='#4e4e4e'>Follow @DanThurot</a></li>
		</ul>
	</div><!-- #sidebar .widget-area -->

	
</div><!-- #main -->

		<div id="footer" role="contentinfo">
			
				<div id="copyright">
					<p>
	 					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
											</p>
				</div><!-- #copyright -->
			</div><!-- #footer -->
	</div><!-- #container -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thurotdotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=12413c366b","homeURL":"https:\/\/spacebiff.com\/","postID":"10464","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27557544" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spacebiff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="SPACE-BIFF!" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b5fc496cc8" /><input type="hidden" name="_wp_http_referer" value="/2017/08/29/rhino-hero-super-battle/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spacebiff.com\/2017\/08\/29\/rhino-hero-super-battle\/":10464};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"27557544","siteName":"SPACE-BIFF!","siteURL":"https:\/\/spacebiff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0981c9fbbfa31ef25393bcec3d6750d0?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mystique","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2017%2F08%2F29%2Frhino-hero-super-battle%2F","themeURL":"","xhrURL":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"5283058caf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1ff4c21e74\" \/>","referer":"https:\/\/spacebiff.com\/2017\/08\/29\/rhino-hero-super-battle\/","canFollow":"1","feedID":"53825232","statusMessage":"","customizeLink":"https:\/\/thurotdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthurotdotcom.wordpress.com%2F2017%2F08%2F29%2Frhino-hero-super-battle%2F","postID":"10464","shortlink":"http:\/\/wp.me\/p1RCYw-2IM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spacebiff.com\/10464","statsLink":"https:\/\/wordpress.com\/stats\/post\/10464\/spacebiff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Mystique","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 326 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2017%2F08%2F29%2Frhino-hero-super-battle%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spacebiff.com\/wp-admin\/admin-ajax.php","nonce":"9faeff2c45","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/thurotdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspacebiff.com%2F2017%2F08%2F29%2Frhino-hero-super-battle%2F","blog_id":"27557544","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27557544&v=wpcom&tz=0&user_id=0&subd=thurotdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9T0kOwjAM/BCpC4jlgngKCqkBp9mwE5bfEyQKPaCebM2MZ8ZwT8rEkDFksAId3shgejRWZjCifFHJlTMFAUc9ClwLFrzo0DnkQUzBuNJVshqZ6H09VIzJPRtPYcJRd5VXR83gtWTkuql4Q2Z6m32xKQeTKYa3w3f7V0rSr8cYt/Ubfn5GM1b9yTKaYxF0YDEnbXo1AFP9ehKPWS2bFg41GU6R/YQ+Rcnq5DQxyEUzhfMw69He7+ardrHezjeL1r4A2AKnLQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27557544','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27557544','v':'wpcom','tz':'0','user_id':'0','post':'10464','subd':'thurotdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSC5yZnorY21wZzdYeH50ZC18WUJ6fDR+TFsvbklFW3U2RWZdQXFrUy1yc3E/U3EyR1YldkdpLVo5WXhwWGwxYi9EMH5keG41fH54aEtjRnYrK09qN2xCRi1na3xaJlJ4VXpbaHksfCxfT35ySTB0X2d+L109YzktdDc2d19SdVpjU2tGclZ6b2ZHaHA3WSYsMXA9cWQ9fE5tTm41emQ1VT1wcFZ6SGZpRzRZfC9MRU5aZEoyK3NEMSV8ejYzUj9jSS9PUlZDRUhWVnp0PUhieWpJdGMyMko0c0VkP2Yu'}]);
_stq.push([ 'clickTrackerInit', '27557544', '10464' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>